#debian-outreach Meeting

Meeting started by larjona at 20:06:22 UTC (full logs).

Meeting summary

  1. Agreement for Debian Participation (mollydb, 20:13:37)
    1. AGREED: All projects must have at least one mentor with a formal affiliation to the Debian project or be widely recognized as a contributor to the Debian community (pjain, 20:34:10)
    2. AGREED: Allow mentors/co-mentor to be part of one project only. (pjain, 20:41:50)

  2. Every project should be related to Debian (pjain, 20:42:37)
    1. https://wiki.debian.org/Teams/RTC (pjain, 20:45:19)
    2. ACTION: formorer starts wiki page concerning guidelines an requirements for intern selection process. (mollydb, 21:06:20)


Meeting ended at 21:30:58 UTC (full logs).

Action items

  1. formorer starts wiki page concerning guidelines an requirements for intern selection process.


Action items, by person

  1. formorer
    1. formorer starts wiki page concerning guidelines an requirements for intern selection process.


People present (lines said)

  1. pjain (77)
  2. mollydb (76)
  3. formorer (50)
  4. bhe_ (14)
  5. larjona (7)
  6. MeetBot (4)


Generated by MeetBot 0.1.4.