#debian-lts Meeting

Meeting started by el_cubano at 14:00:16 UTC (full logs).

Meeting summary

  1. Roll call (el_cubano, 14:00:29)
  2. New team members (el_cubano, 14:05:28)
  3. Action item review (el_cubano, 14:05:53)
  4. Difficult technical questions/issues (including reviews) for discussion at the end of the meeting (el_cubano, 14:14:43)
  5. Reminder: last call to give feedback about introducing support for severity and additional data (el_cubano, 14:16:28)
  6. Featured issue(s) of the month (el_cubano, 14:19:47)
  7. AOB (el_cubano, 14:21:53)
    1. ACTION: helmut to figure out whether we can have experiment workspaces on debusine.f.c (helmut, 14:32:29)
    2. ACTION: helmut to figure out whether we can have experiment workspaces on debusine.f.c (el_cubano, 14:33:27)
    3. ACTION: helmut to create generic VM base images for ELTS (helmut, 14:45:52)

  8. Next meeting (el_cubano, 14:50:43)
  9. Conclusion (el_cubano, 14:51:03)
  10. MEETING APPENDIX: Discussion of technical questions/issues and reviews (el_cubano, 14:53:21)
    1. ACTION: el_cubano santiago to review packages which may be subject to upgrade regressions, close the associated ML thread, and create a plan for dealing with the packages that have been identified (el_cubano, 15:04:50)
    2. ACTION: santiago tobi conclude the ML thread related to nonfree-firmware handling (el_cubano, 15:13:49)
    3. ACTION: tobi make amd64-microcode notes more explicit in dla-needed.txt (tobi, 15:23:21)
    4. ACTION: santiago tobi follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers (el_cubano, 15:30:08)


Meeting ended at 15:41:42 UTC (full logs).

Action items

  1. helmut to figure out whether we can have experiment workspaces on debusine.f.c
  2. helmut to figure out whether we can have experiment workspaces on debusine.f.c
  3. helmut to create generic VM base images for ELTS
  4. el_cubano santiago to review packages which may be subject to upgrade regressions, close the associated ML thread, and create a plan for dealing with the packages that have been identified
  5. santiago tobi conclude the ML thread related to nonfree-firmware handling
  6. tobi make amd64-microcode notes more explicit in dla-needed.txt
  7. santiago tobi follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers


Action items, by person

  1. el_cubano
    1. el_cubano santiago to review packages which may be subject to upgrade regressions, close the associated ML thread, and create a plan for dealing with the packages that have been identified
  2. helmut
    1. helmut to figure out whether we can have experiment workspaces on debusine.f.c
    2. helmut to figure out whether we can have experiment workspaces on debusine.f.c
    3. helmut to create generic VM base images for ELTS
  3. santiago
    1. el_cubano santiago to review packages which may be subject to upgrade regressions, close the associated ML thread, and create a plan for dealing with the packages that have been identified
    2. santiago tobi conclude the ML thread related to nonfree-firmware handling
    3. santiago tobi follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers
  4. tobi
    1. santiago tobi conclude the ML thread related to nonfree-firmware handling
    2. tobi make amd64-microcode notes more explicit in dla-needed.txt
    3. santiago tobi follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers


People present (lines said)

  1. el_cubano (112)
  2. santiago (33)
  3. helmut (27)
  4. tobi (24)
  5. utkarsh2102 (22)
  6. charles (21)
  7. LucasKanashiro[m] (12)
  8. Beuc (11)
  9. jochensp (9)
  10. ta (7)
  11. guilhem (6)
  12. petn-randall (5)
  13. MeetBot (2)
  14. ah[m] (2)
  15. carnil (2)
  16. paravoid (1)


Generated by MeetBot 0.1.4.