#debian-lts Meeting

Meeting started by santiago at 14:01:31 UTC (full logs).

Meeting summary

  1. Transitions: bullseye -> LTS / buster -> ELTS (santiago, 14:07:23)
    1. ACTION: santiago to create the bullseye pipeline recipe (and update the documentation) (santiago, 14:19:54)

  2. old-standing packages in the queue (santiago, 14:21:15)
  3. AOB (santiago, 14:44:06)
    1. Note: the last bullseye PU is announced for August 31th, so 2 weeks after we take over. So we'll have to be careful not to conflict with it. That means mainly check https://bugs.debian.org/cgi-bin/pkgreport.cgi?users=release.debian.org@packages.debian.org;tag=pu if there's anything related to the package you picked (santiago, 14:45:18)
    2. ACTION: santiago to look at the salsa ci regression reported by rouca: https://salsa.debian.org/salsa-ci-team/pipeline/-/issues/361 (santiago, 14:50:29)

  4. Next meeting (santiago, 14:53:22)


Meeting ended at 14:54:52 UTC (full logs).

Action items

  1. santiago to create the bullseye pipeline recipe (and update the documentation)
  2. santiago to look at the salsa ci regression reported by rouca: https://salsa.debian.org/salsa-ci-team/pipeline/-/issues/361


Action items, by person

  1. rouca
    1. santiago to look at the salsa ci regression reported by rouca: https://salsa.debian.org/salsa-ci-team/pipeline/-/issues/361
  2. santiago
    1. santiago to create the bullseye pipeline recipe (and update the documentation)
    2. santiago to look at the salsa ci regression reported by rouca: https://salsa.debian.org/salsa-ci-team/pipeline/-/issues/361
  3. ta
    1. santiago to create the bullseye pipeline recipe (and update the documentation)


People present (lines said)

  1. santiago (86)
  2. rouca (22)
  3. Beuc (11)
  4. ta (7)
  5. lamby (4)
  6. MeetBot (2)
  7. guilhem (2)
  8. bhe[m] (1)
  9. kanashiro (1)


Generated by MeetBot 0.1.4.