#debian-lts Meeting

Meeting started by el_cubano at 14:00:57 UTC (full logs).

Meeting summary

  1. Roll call (el_cubano, 14:01:04)
  2. Agenda (el_cubano, 14:05:27)
  3. ELTS upload migrations (el_cubano, 14:06:58)
    1. http://buildd-amd64.freexian.com/build-logs/?C=M;O=D -> http://buildd-amd64.freexian.com/build-logs/php8.0_1:8.0.30-5+freexian24.04.1+php+1-php-noble-next-amd64-20240523-075231.11534.log (Beuc, 14:15:16)
    2. ACTION: helmut to update the ELTS upload/migration docs for better clarity (el_cubano, 14:28:56)

  4. AOB (el_cubano, 14:32:29)
  5. Next meeting (el_cubano, 14:51:47)


Meeting ended at 14:54:49 UTC (full logs).

Action items

  1. helmut to update the ELTS upload/migration docs for better clarity


Action items, by person

  1. helmut
    1. helmut to update the ELTS upload/migration docs for better clarity


People present (lines said)

  1. el_cubano (42)
  2. spwhitton (14)
  3. pochu[m] (11)
  4. petn-randall (11)
  5. helmut (11)
  6. Beuc (6)
  7. lamby (5)
  8. buxy (3)
  9. tumbleweed (3)
  10. MeetBot (2)
  11. ta (2)
  12. guilhem (2)
  13. utkarsh2102 (1)
  14. bwh (1)
  15. bhe[m] (1)
  16. kkremitzki[m] (1)
  17. jochensp (1)
  18. tobi_m (1)


Generated by MeetBot 0.1.4.