#debian-lts: LTS monthly meeting. Agenda, https://pad.riseup.net/p/lts-meeting-agenda

Meeting started by santiago at 13:58:26 UTC (full logs).

Meeting summary

  1. rollcall (santiago, 14:00:07)
  2. Reminder: LTS Extra Tasks (santiago, 14:02:16)
    1. https://salsa.debian.org/lts-team/lts-extra-tasks/-/issues/ (santiago, 14:03:12)

  3. Reminder: LTS Extra Tasks (santiago, 14:12:19)
    1. autopkgtest-related issues to be filled in -update-tasks (santiago, 14:12:35)

  4. New LTS contributor report guidelines (santiago, 14:12:49)
    1. good sample report from tobi: https://lists.debian.org/debian-lts/2023/09/msg00008.html (buxy, 14:17:19)
    2. ACTION: everybody to look at the contributor report guidelines (santiago, 14:24:24)
    3. ACTION: el_cubano and santiago discuss about giving feedback to individual reports (santiago, 14:24:53)
    4. ACTION: santiago: add a good report sample to LTS-contributor-report-guidelines.html (santiago, 14:25:47)
    5. https://freexian.gitlab.io/services/deblts-team/documentation/lts/LTS-contributor-report-guidelines.html (restricted to LTS contributors paid by Freexian) (buxy, 14:27:45)

  5. Reminder: please take a look at packages needing an upload since a long time ago (santiago, 14:29:25)
    1. https://gitlab.com/freexian/services/deblts-team/debian-lts/-/issues/33 is somewhat related to find-work (it's about its replacement) (buxy, 14:37:33)
    2. ACTION: Beuc (et al) to improve ./find-work. (please take a look at https://gitlab.com/freexian/services/deblts-team/debian-lts/-/issues/33 ) (santiago, 14:41:18)
    3. ACTION: utkarsh2102 to take care of rails (santiago, 14:41:44)
    4. ACTION: rouca will handle salt next week (santiago, 14:42:13)
    5. ACTION: santiago will resume docker.io work next week (santiago, 14:42:22)

  6. imagemagick: Handle it with a partial upload? (santiago, 14:43:27)
    1. ACTION: utkarsh2102 or santiago to document how to handle uploads that fix CVEs by batches (santiago, 14:52:09)
    2. Next meeting: October 26th 14:00UTC on Jitsi (santiago, 14:55:14)


Meeting ended at 14:55:37 UTC (full logs).

Action items

  1. everybody to look at the contributor report guidelines
  2. el_cubano and santiago discuss about giving feedback to individual reports
  3. santiago: add a good report sample to LTS-contributor-report-guidelines.html
  4. Beuc (et al) to improve ./find-work. (please take a look at https://gitlab.com/freexian/services/deblts-team/debian-lts/-/issues/33 )
  5. utkarsh2102 to take care of rails
  6. rouca will handle salt next week
  7. santiago will resume docker.io work next week
  8. utkarsh2102 or santiago to document how to handle uploads that fix CVEs by batches


Action items, by person

  1. Beuc
    1. Beuc (et al) to improve ./find-work. (please take a look at https://gitlab.com/freexian/services/deblts-team/debian-lts/-/issues/33 )
  2. rouca
    1. rouca will handle salt next week
  3. santiago
    1. el_cubano and santiago discuss about giving feedback to individual reports
    2. santiago: add a good report sample to LTS-contributor-report-guidelines.html
    3. santiago will resume docker.io work next week
    4. utkarsh2102 or santiago to document how to handle uploads that fix CVEs by batches
  4. ta
    1. Beuc (et al) to improve ./find-work. (please take a look at https://gitlab.com/freexian/services/deblts-team/debian-lts/-/issues/33 )
    2. utkarsh2102 to take care of rails
  5. utkarsh2102
    1. utkarsh2102 to take care of rails
    2. utkarsh2102 or santiago to document how to handle uploads that fix CVEs by batches


People present (lines said)

  1. santiago (95)
  2. utkarsh2102 (32)
  3. rouca (17)
  4. petn-randall (9)
  5. buxy (9)
  6. lamby (6)
  7. helmut (6)
  8. Beuc (6)
  9. pochu (5)
  10. ta (4)
  11. jochensp (3)
  12. MeetBot (3)
  13. guilhem (2)
  14. bhe[m] (2)
  15. bunk (1)


Generated by MeetBot 0.1.4.