#debian-lts Meeting

Meeting started by el_cubano at 13:59:04 UTC (full logs).

Meeting summary

  1. gbp.conf (el_cubano, 14:03:45)
    1. ACTION: petn-randall, rouca to discuss branching and how to implement (including gbp.conf for standardization) and then post proposal to debian-lts@l.d.o (el_cubano, 14:27:06)

  2. Samba (EOL plus info on customer setups) (el_cubano, 14:28:23)
    1. https://pad.riseup.net/p/lts-forking-a-repo-keep (tobi_m, 14:28:33)
    2. Tobi's proposal for forking repos: https://pad.riseup.net/p/lts-forking-a-repo-keep (el_cubano, 14:29:52)
    3. ACTION: el_cubano to talk with petn-randall, review the proposal from the seteam, and look at some internal data, then draft a proposal (el_cubano, 14:37:30)
    4. samba backport could be limited by python3.6, gnutls, and perhaps other build-deps/deps (el_cubano, 14:38:03)

  3. Dealing with stale hours (el_cubano, 14:42:01)
  4. AOB (el_cubano, 14:52:09)
  5. Samba, part deux (el_cubano, 14:52:56)
    1. ACTION: petn-randall sends an mail to debian-lts@, asking for user's samba config. (petn-randall, 14:57:06)

  6. AOB (el_cubano, 14:58:21)
    1. https://wiki.debian.org/Teams/DebianLibvirtTeam looks horribly out of date, might poke them about that, too. (petn-randall, 15:10:32)


Meeting ended at 15:11:28 UTC (full logs).

Action items

  1. petn-randall, rouca to discuss branching and how to implement (including gbp.conf for standardization) and then post proposal to debian-lts@l.d.o
  2. el_cubano to talk with petn-randall, review the proposal from the seteam, and look at some internal data, then draft a proposal
  3. petn-randall sends an mail to debian-lts@, asking for user's samba config.


Action items, by person

  1. el_cubano
    1. el_cubano to talk with petn-randall, review the proposal from the seteam, and look at some internal data, then draft a proposal
  2. petn-randall
    1. petn-randall, rouca to discuss branching and how to implement (including gbp.conf for standardization) and then post proposal to debian-lts@l.d.o
    2. el_cubano to talk with petn-randall, review the proposal from the seteam, and look at some internal data, then draft a proposal
    3. petn-randall sends an mail to debian-lts@, asking for user's samba config.
  3. rouca
    1. petn-randall, rouca to discuss branching and how to implement (including gbp.conf for standardization) and then post proposal to debian-lts@l.d.o
  4. ta
    1. petn-randall, rouca to discuss branching and how to implement (including gbp.conf for standardization) and then post proposal to debian-lts@l.d.o
    2. el_cubano to talk with petn-randall, review the proposal from the seteam, and look at some internal data, then draft a proposal


People present (lines said)

  1. el_cubano (73)
  2. petn-randall (47)
  3. rouca (36)
  4. tobi_m (18)
  5. utkarsh2102 (12)
  6. apo (11)
  7. rbalint (8)
  8. santiago (7)
  9. tumbleweed (7)
  10. spwhitton (7)
  11. jochensp (5)
  12. lamby (4)
  13. ta (4)
  14. pochu (3)
  15. MeetBot (2)
  16. guilhem (2)
  17. pochu[m] (2)
  18. bunk (1)
  19. h01ger (1)
  20. bhe[m] (1)
  21. bwh (1)


Generated by MeetBot 0.1.4.