#debian-lts Meeting

Meeting started by el_cubano at 13:58:12 UTC (full logs).

Meeting summary

  1. FD discussion (el_cubano, 14:02:45)
    1. ACTION: el_cubano write an issue to add a commit hook for syntax checking dla-needed.txt (and perhaps other files where is would be beneficial) (el_cubano, 14:10:09)
    2. ACTION: Beuc to coordinate with el_cubano on incremental find-work improvements (and possible future improvements to follow) (el_cubano, 14:23:21)

  2. Transition from email pings for missing announcements/tags to issues in Salsa (el_cubano, 14:23:43)
  3. Make stable-security build logs public on package release (el_cubano, 14:35:13)
  4. Any other business (el_cubano, 14:54:50)


Meeting ended at 15:05:41 UTC (full logs).

Action items

  1. el_cubano write an issue to add a commit hook for syntax checking dla-needed.txt (and perhaps other files where is would be beneficial)
  2. Beuc to coordinate with el_cubano on incremental find-work improvements (and possible future improvements to follow)


Action items, by person

  1. Beuc
    1. Beuc to coordinate with el_cubano on incremental find-work improvements (and possible future improvements to follow)
  2. el_cubano
    1. el_cubano write an issue to add a commit hook for syntax checking dla-needed.txt (and perhaps other files where is would be beneficial)
    2. Beuc to coordinate with el_cubano on incremental find-work improvements (and possible future improvements to follow)


People present (lines said)

  1. el_cubano (67)
  2. Beuc (33)
  3. buxy (16)
  4. Santiago[m] (10)
  5. carnil (9)
  6. helmut (9)
  7. rouca (6)
  8. sgmoore[m] (6)
  9. MeetBot (2)
  10. tumbleweed (2)
  11. bwh (2)
  12. gladk_m (2)
  13. tobi (2)
  14. bunk (1)
  15. apo (1)


Generated by MeetBot 0.1.4.