#debian-lts Meeting

Meeting started by buxy at 14:00:35 UTC (full logs).

Meeting summary

  1. Identify yourself (buxy, 14:01:23)
  2. Git usage and tag monitoring (buxy, 14:02:48)
    1. https://gitlab.com/freexian/services/deblts-team/debian-lts/-/blob/master/packages.yml (gladk, 14:08:52)
    2. ACTION: gladk will complement LTS/ELTS documentation with explanation about git usage (buxy, 14:22:11)
    3. ACTION: Move packages.yml and bin/packages-operations somewhere public for usage by any LTS team member (in the sec-tracker?) (buxy, 14:24:24)

  3. long lasting issues in {e,d}la-needed.txt (gladk, 14:25:43)
  4. package owner proposal by Roberto (buxy, 14:50:22)
    1. ACTION: prioritize the package in ?la-needed.txt according to no-dsa CVEs. Maybe remove some not important ones (to backlog?) (gladk, 14:51:04)

  5. package owner discussion (gladk, 14:51:30)
    1. https://lists.debian.org/debian-lts/2023/01/msg00017.html (gladk, 14:54:40)

  6. security team (gladk, 14:59:28)


Meeting ended at 15:12:34 UTC (full logs).

Action items

  1. gladk will complement LTS/ELTS documentation with explanation about git usage
  2. Move packages.yml and bin/packages-operations somewhere public for usage by any LTS team member (in the sec-tracker?)
  3. prioritize the package in ?la-needed.txt according to no-dsa CVEs. Maybe remove some not important ones (to backlog?)


Action items, by person

  1. gladk
    1. gladk will complement LTS/ELTS documentation with explanation about git usage
  2. ta
    1. gladk will complement LTS/ELTS documentation with explanation about git usage
    2. prioritize the package in ?la-needed.txt according to no-dsa CVEs. Maybe remove some not important ones (to backlog?)


People present (lines said)

  1. gladk (71)
  2. buxy (50)
  3. helmut (24)
  4. tobi (24)
  5. el_cubano (17)
  6. Beuc (12)
  7. apo (11)
  8. ta (9)
  9. bunk (8)
  10. tumbleweed (7)
  11. MeetBot (3)
  12. petn-randall (2)
  13. h01ger (1)
  14. utkarsh2102 (1)


Generated by MeetBot 0.1.4.