#debian-lts Meeting

Meeting started by buxy at 13:58:22 UTC (full logs).

Meeting summary

  1. Who is here? (buxy, 13:58:42)
  2. How to make sure that people in charge of FD do not forget it? (buxy, 14:01:01)
    1. ACTION: gladk should expand his script generating the weekly status email to also give the person in charge of FD this week (buxy, 14:07:43)
    2. if the FD person doesn't ack the weekly email, then someone else jumps in (buxy, 14:09:16)

  3. What are the expectations for FD work? (buxy, 14:09:49)
    1. ACTION: gladk to file an issues asking someone to summarize the outcome of this discussion about expectations for FD work (buxy, 14:17:30)

  4. Are there LTS contributors who could work more and do ELTS work too? (buxy, 14:20:51)
  5. Update on the DD survey analysis by Roberto (buxy, 14:29:24)
  6. Any other business (buxy, 14:39:08)
    1. ACTION: Beuc to create a ticket to document the need to expand info in dla-needed.txt when reclaiming a package (buxy, 14:48:47)


Meeting ended at 14:57:59 UTC (full logs).

Action items

  1. gladk should expand his script generating the weekly status email to also give the person in charge of FD this week
  2. gladk to file an issues asking someone to summarize the outcome of this discussion about expectations for FD work
  3. Beuc to create a ticket to document the need to expand info in dla-needed.txt when reclaiming a package


Action items, by person

  1. Beuc
    1. Beuc to create a ticket to document the need to expand info in dla-needed.txt when reclaiming a package
  2. ta
    1. gladk should expand his script generating the weekly status email to also give the person in charge of FD this week
    2. gladk to file an issues asking someone to summarize the outcome of this discussion about expectations for FD work


People present (lines said)

  1. buxy (52)
  2. utkarsh2102 (27)
  3. pochu (16)
  4. el_cubano (14)
  5. Beuc (13)
  6. lamby (7)
  7. ta (6)
  8. apo (5)
  9. tumbleweed (4)
  10. helmut (3)
  11. MeetBot (2)
  12. Natureshadow (2)
  13. enrico (1)


Generated by MeetBot 0.1.4.