#debian-lts Meeting

Meeting started by jeremiah at 14:00:36 UTC (full logs).

Meeting summary

    1. ACTION: Jeremiah - create new issue with summary for documentation in ELTS (jeremiah, 14:19:21)
    2. ACTION: jeremiah to create issues in freexian-lts/extended-lts to share the work to prepare for supporting Debian 8 and 9 in parallel (buxy, 14:33:57)

  1. Improve publication of DLAs -- who's responsible? (jeremiah, 14:42:22)
    1. ACTION: el_cubano review the issue and suggest an approach (jeremiah, 14:48:46)

  2. Progress of "Archiving of ELTS packages" (jeremiah, 14:50:34)
    1. The branches of all 42 projects in lts-team/packages were migrated this week to match the DEP-14 Schema. CI is setup for many projects (stretch only). (buxy, 14:56:49)
    2. ACTION: gladk will enhance LTS documentation (wherever they end up being) to include the recommendation to use git (buxy, 14:57:17)
    3. https://salsa.debian.org/lts-team/packages (lamby, 14:58:13)

  3. Debian Developers' Survey (jeremiah, 15:00:15)
    1. ACTION: jeremiah capture remaining work to be done before publishing survey in a survey issue. (jeremiah, 15:11:01)
    2. ACTION: Utkarsh to draft announcement for survey (jeremiah, 15:16:46)

  4. AoB (jeremiah, 15:18:11)


Meeting ended at 15:20:06 UTC (full logs).

Action items

  1. Jeremiah - create new issue with summary for documentation in ELTS
  2. jeremiah to create issues in freexian-lts/extended-lts to share the work to prepare for supporting Debian 8 and 9 in parallel
  3. el_cubano review the issue and suggest an approach
  4. gladk will enhance LTS documentation (wherever they end up being) to include the recommendation to use git
  5. jeremiah capture remaining work to be done before publishing survey in a survey issue.
  6. Utkarsh to draft announcement for survey


Action items, by person

  1. el_cubano
    1. el_cubano review the issue and suggest an approach
  2. gladk
    1. gladk will enhance LTS documentation (wherever they end up being) to include the recommendation to use git
  3. jeremiah
    1. jeremiah to create issues in freexian-lts/extended-lts to share the work to prepare for supporting Debian 8 and 9 in parallel
    2. jeremiah capture remaining work to be done before publishing survey in a survey issue.
  4. UNASSIGNED
    1. Jeremiah - create new issue with summary for documentation in ELTS
    2. Utkarsh to draft announcement for survey


People present (lines said)

  1. jeremiah (83)
  2. utkarsh2102_ (42)
  3. buxy (41)
  4. gladk (37)
  5. el_cubano (8)
  6. lamby (8)
  7. bhe[m] (3)
  8. MeetBot (2)
  9. pochu[m] (1)
  10. utkarsh2102 (1)
  11. petn-randall (1)
  12. apo (1)


Generated by MeetBot 0.1.4.