#debian-lts Meeting

Meeting started by jeremiah at 14:00:25 UTC (full logs).

Meeting summary

  1. - How to join ELTS documentation (jeremiah, 14:02:03)
  2. - Archiving of ELTS packages, usecases and solution(s) (jeremiah, 14:04:13)
    1. https://gitlab.com/freexian-lts/extended-lts/-/issues/4 (jeremiah, 14:05:03)

  3. - Enforce git as DVCS in ELTS (jeremiah, 14:26:55)
    1. ACTION: Utkarsh document policy recommendation. (jeremiah, 14:31:27)

  4. New Tryton project proposals (jeremiah, 14:33:21)
  5. - Any other business (jeremiah, 15:04:18)


Meeting ended at 15:20:13 UTC (full logs).

Action items

  1. Utkarsh document policy recommendation.


People present (lines said)

  1. utkarsh2102 (72)
  2. jeremiah (54)
  3. codehelp (36)
  4. buxy (35)
  5. el_cubano (14)
  6. bunk (6)
  7. bwh (5)
  8. ta (5)
  9. MeetBot (2)
  10. h01ger (1)


Generated by MeetBot 0.1.4.