#debian-lts Meeting

Meeting started by jeremiah at 14:00:23 UTC (full logs).

Meeting summary

  1. Greetings and welcome (jeremiah, 14:02:29)
  2. How to avoid having different people working on the same package in LTS and ELTS? (jeremiah, 14:06:05)
    1. Greater communication around packages in both LTS and ELTS is wanted. A note on IRC and/or email is helpful to make the claiming of packages more effecient. (jeremiah, 14:16:52)
    2. claiming too many packages and being incommunicado can delay package fixes from others (jeremiah, 14:17:53)

  3. Review of unclaimed packages in dla-needed (jeremiah, 14:18:41)
    1. ACTION: apo to follow up re: Ansible (jeremiah, 14:33:30)
    2. ACTION: jeremiah to follow up re: debian-archive-keyring (jeremiah, 14:33:47)
    3. ACTION: apo to investigate nvidia drivers backport (jeremiah, 14:34:17)

  4. Dispatch change: Feedback/Questions? (jeremiah, 14:35:21)
    1. ACTION: jeremiah to set a reminder that _emails_ need to go out reminding folks to send reports on the 2nd of the month. (jeremiah, 14:38:52)
    2. ACTION: jeremiah to contact Ben directly re: DLA 2785-1 still unpublished. (jeremiah, 14:41:34)

  5. Status update: enterprise gradle project (jeremiah, 14:43:03)
  6. Resolution of CVE assignment tooling for related packages (jeremiah, 14:48:01)
    1. ACTION: jeremiah craft a careful email to the security-team list and ask if there's ways I can help facilitate communication on topics (jeremiah, 14:59:11)

  7. Documentation for Debian Appliance vendors (jeremiah, 15:00:01)
    1. https://wiki.linuxfoundation.org/civilinfrastructureplatform/cipkernelmaintenance (jeremiah, 15:31:39)

  8. Any other business (jeremiah, 15:38:22)
  9. enforce the use of Git as the DVCS tool for ELTS packages (jeremiah, 15:41:06)
    1. https://salsa.debian.org/lts-team/packages (gladk, 16:01:06)
    2. ACTION: create minutes from the meeting and start some threads about the topics (jeremiah, 16:04:22)


Meeting ended at 16:05:19 UTC (full logs).

Action items

  1. apo to follow up re: Ansible
  2. jeremiah to follow up re: debian-archive-keyring
  3. apo to investigate nvidia drivers backport
  4. jeremiah to set a reminder that _emails_ need to go out reminding folks to send reports on the 2nd of the month.
  5. jeremiah to contact Ben directly re: DLA 2785-1 still unpublished.
  6. jeremiah craft a careful email to the security-team list and ask if there's ways I can help facilitate communication on topics
  7. create minutes from the meeting and start some threads about the topics


Action items, by person

  1. apo
    1. apo to follow up re: Ansible
    2. apo to investigate nvidia drivers backport
  2. jeremiah
    1. jeremiah to follow up re: debian-archive-keyring
    2. jeremiah to set a reminder that _emails_ need to go out reminding folks to send reports on the 2nd of the month.
    3. jeremiah to contact Ben directly re: DLA 2785-1 still unpublished.
    4. jeremiah craft a careful email to the security-team list and ask if there's ways I can help facilitate communication on topics
  3. ta
    1. jeremiah to contact Ben directly re: DLA 2785-1 still unpublished.
    2. jeremiah craft a careful email to the security-team list and ask if there's ways I can help facilitate communication on topics
    3. create minutes from the meeting and start some threads about the topics


People present (lines said)

  1. jeremiah (118)
  2. bunk (41)
  3. el_cubano (35)
  4. apo (34)
  5. buxy (16)
  6. Beuc (15)
  7. ta (12)
  8. gladk (10)
  9. petn-randall (6)
  10. MeetBot (2)


Generated by MeetBot 0.1.4.