#debian-lts Meeting

Meeting started by h01ger at 14:58:18 UTC (full logs).

Meeting summary

  1. greetings (h01ger, 14:58:47)
  2. 2. unbound (h01ger, 15:02:47)
    1. https://lists.debian.org/b2fe7e91-f912-60f9-fedf-2814da5b85e5@beuc.net (h01ger, 15:06:38)
    2. ACTION: apo will look into supporting unbound, Beuc's thread and report back on the list (h01ger, 15:14:38)

  3. 3. PTS nodsa handling (h01ger, 15:14:54)
    1. https://salsa.debian.org/freexian-team/project-funding/-/issues/4 (h01ger, 15:15:04)

  4. 4. Why did no LTS contributor submit a project to be funded? (h01ger, 15:21:00)
    1. https://salsa.debian.org/freexian-team/project-funding has different small projects which wil improve LTS and which could mean paid work for $you. please apply! (h01ger, 15:29:47)

  5. 5. next meetings (h01ger, 15:37:55)
    1. next meetings: february 25th 2021, 15 utc, video meeting and march 25th 2021, 15 utc for the next irc meeting (h01ger, 15:41:13)
    2. ACTION: apo will send instructions per mail how to join that meeting (h01ger, 15:41:38)

  6. 6. any other business (h01ger, 15:42:10)
    1. on Dec 8 2020, utkarsh2102 rolled out a python-certbot update and then the maintainer told him: "I just checked with Let's Encrypt, and the stats show that you just saved 142,500 people from having their certificates start failing next month. I didn't know LTS was still that used!" (h01ger, 15:49:23)


Meeting ended at 15:53:49 UTC (full logs).

Action items

  1. apo will look into supporting unbound, Beuc's thread and report back on the list
  2. apo will send instructions per mail how to join that meeting


Action items, by person

  1. apo
    1. apo will look into supporting unbound, Beuc's thread and report back on the list
    2. apo will send instructions per mail how to join that meeting
  2. Beuc
    1. apo will look into supporting unbound, Beuc's thread and report back on the list


People present (lines said)

  1. h01ger (75)
  2. utkarsh2102 (34)
  3. buxy (28)
  4. apo (13)
  5. lamby (11)
  6. Beuc (4)
  7. MeetBot (2)
  8. bunk (1)


Generated by MeetBot 0.1.4.