#debian-lts Meeting

Meeting started by h01ger at 14:58:24 UTC (full logs).

Meeting summary

  1. 1. Say hi / review & amend agenda as needed - https://pad.riseup.net/p/lts-meeting-agenda (h01ger, 14:58:40)
  2. 2.1 survey - status publishing (h01ger, 15:02:26)
    1. AGREED: we need utkarsh2102 to know the status, topic thus postponed (h01ger, 15:04:05)

  3. 3. Define "claim" more clearly (Beuc) (h01ger, 15:04:18)
    1. reminder: if there are no packages to work on people should look at the extra-tasks (h01ger, 15:12:20)
    2. ACTION: Beuc will create an lts-extra-task to create stats about how delayed/timely our lts updates are. (time from cve know until fixed) (h01ger, 15:24:10)

  4. 2.1 survey = status publishing (h01ger, 15:24:29)
    1. utkarsh2102 is working on it and close to publishing. he send a mail with a preview link 16 days ago (h01ger, 15:29:58)
    2. we'll release in the wiki if possible, else probably create lts-team.pages.debian.net (h01ger, 15:33:51)

  5. 2.2 survey - specific comments from other Debian teams including Sec. team (h01ger, 15:34:08)
    1. ACTION: OlaLundqvist will work on preparing that internal survey result by going through the comments (h01ger, 15:38:19)
    2. ACTION: further details are left as an excercise for the task (irc log has good ideas) (h01ger, 15:38:57)

  6. 4. different pad to prepare the agenda? (h01ger, 15:40:17)
    1. ACTION: no action, agenda stays where it is (h01ger, 15:43:21)

  7. 5. next meeting next month with video, just where? (h01ger, 15:43:39)
    1. ACTION: utkarsh2102 will send out invitations to a google meet thing. (h01ger, 15:49:35)
    2. we tried jitsi before and it failed us. we can still try again but lets try something else in between (h01ger, 15:49:56)
    3. we have IRC open as a backup, but not to have two conversation modes at once (h01ger, 15:51:38)
    4. and if zoom fails, we use the backup (h01ger, 15:52:01)
    5. s#zoom#google# (h01ger, 15:52:17)

  8. 6. any other business (h01ger, 15:52:25)


Meeting ended at 16:01:58 UTC (full logs).

Action items

  1. Beuc will create an lts-extra-task to create stats about how delayed/timely our lts updates are. (time from cve know until fixed)
  2. OlaLundqvist will work on preparing that internal survey result by going through the comments
  3. further details are left as an excercise for the task (irc log has good ideas)
  4. no action, agenda stays where it is
  5. utkarsh2102 will send out invitations to a google meet thing.


Action items, by person

  1. Beuc
    1. Beuc will create an lts-extra-task to create stats about how delayed/timely our lts updates are. (time from cve know until fixed)
  2. OlaLundqvist
    1. OlaLundqvist will work on preparing that internal survey result by going through the comments
  3. utkarsh2102
    1. utkarsh2102 will send out invitations to a google meet thing.
  4. UNASSIGNED
    1. further details are left as an excercise for the task (irc log has good ideas)
    2. no action, agenda stays where it is


People present (lines said)

  1. h01ger (82)
  2. utkarsh2102 (45)
  3. OlaLundqvist (41)
  4. buxy (28)
  5. Beuc (23)
  6. bwh (8)
  7. lamby (7)
  8. el_cubano (6)
  9. bhe[m] (6)
  10. MeetBot (2)
  11. pochu (1)
  12. apo (1)


Generated by MeetBot 0.1.4.