#debian-lts Meeting
Meeting started by h01ger at 14:58:49 UTC
(full logs).
Meeting summary
- say hi or otherwise indicate your presence. also you might introduce yourself if you are new.. (h01ger, 14:59:18)
 
- future irc meetings (h01ger, 15:01:21)
  - AGREED: we just stick
    to this timeslot and i'll mail brian (h01ger,
    15:10:08)
 
 
- revisit concurrent package claims (h01ger, 15:10:25)
  - basically we agreed that concurrent package
    claims are not a big problem, because i unclaim packages after 2
    weeks of inactivity already and because it doesnt happen so often.
    thus i will include a warning in my semi automatic weekly mails if
    someone has claimed 4 or more packages, but besides the warning i
    wont do anything (h01ger,
    15:13:46)
 
 
- check README updated with FD discussion (h01ger, 15:14:04)
  - https://wiki.debian.org/LTS/Development?action=diff&rev2=230&rev1=222
    (Beuc,
    15:15:47)
 
 
- Funding of large project (h01ger, 15:18:25)
  - https://salsa.debian.org/freexian-team/project-funding
    (h01ger,
    15:19:12)
 
  - buxy will drive this project but wants our
    input how (h01ger,
    15:23:41)
 
  - AGREED: we'll come
    back to this topic at the next meeting (h01ger,
    15:42:22)
 
 
- LTS survey by Utkarsh and h01ger: https://surveys.debian.net/index.php?r=survey/index&sid=856794&lang=en is it ready? shall we announce it? where/how? (h01ger, 15:42:52)
  - AGREED: a post on
    raphaels blog. a mail to -lts@l.d.o and involving the publicity team
    for micrones etc (h01ger,
    15:50:45)
 
  - h01ger will take of the above (h01ger,
    15:51:01)
 
  - AGREED: the survey
    will run til the end of june (h01ger,
    15:51:16)
 
 
- feedback from informal h01ger/carnil meeting (h01ger, 15:52:11)
 
- any other business (h01ger, 15:56:21)
  - https://wiki.debian.org/LTS/Development#Switching_to_the_next_LTS_release
    (apo,
    15:58:02)
 
  - we might want to discuss stretch becoming lts
    at the next meeting.. (h01ger,
    15:58:36)
 
 
Meeting ended at 16:04:04 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - h01ger (112)
 
  - sunweaver (47)
 
  - buxy (38)
 
  - el_cubano (29)
 
  - Beuc (16)
 
  - bwh (11)
 
  - utkarsh2102 (10)
 
  - lamby (7)
 
  - bunk (3)
 
  - bhe[m] (3)
 
  - MeetBot (2)
 
  - apo (2)
 
Generated by MeetBot 0.1.4.