20:28:29 <nattie> #startmeeting
20:28:29 <MeetBot> Meeting started Sat Apr 10 20:28:29 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:28:29 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:28:47 <nattie> #link https://pad.riseup.net/p/localgroups-meetings agenda
20:29:13 <nattie> #topic roll call
20:29:18 <nattie> are you here?  if so, say so
20:29:20 <axhn> *wave*
20:30:06 <phls> hi
20:30:39 * nattie gives it a few more moments
20:30:43 <tico_thiago> hi there
20:31:07 <nattie> hi!
20:31:43 <nattie> anyone else?  who hasn't yet, who wants to again?
20:32:54 <nattie> #topic followup on previous actions
20:33:01 <nattie> There weren't really any action items as such
20:33:15 <nattie> the mailing list exists (which I think was already the case last month)
20:33:34 <nattie> the alias is still awaiting action, i believe
20:34:39 <nattie> #info the localgroups alias is still awaiting creation
20:35:41 <nattie> #topic Debian-Malaysia
20:35:54 <nattie> It's in the agenda, so it would be rude to leave it out
20:36:17 <alexm> +1
20:36:39 <nattie> #link https://lists.debian.org/debian-localgroups/2021/03/msg00009.html mailing list post regarding the creation of Debian-Malaysia
20:36:58 <nattie> i don't think there's been any concrete action on that front, though?
20:37:29 <nattie> however...
20:37:35 <nattie> #topic debian.net subdomains
20:38:07 <nattie> One concrete suggestion from Robbi has been the creation of localgroups.debian.net
20:38:24 <nattie> thoughts, anyone?
20:38:48 <axhn> What should be the purpose?
20:39:14 <axhn> Or, quite frankly, is there something wiki.debian.org was the wrong place for?
20:39:15 <nattie> so local groups can host web pages for themselves and not have to look for their own hosting, presumably
20:39:25 <nattie> not everyone loves wikis
20:40:28 <alexm> having wiki.d.o and salsa I don't see the need for anything else atm
20:40:37 <axhn> I'm not totally against it, I just see this creates constant work and responsibilty. Any volunteers for that?
20:40:51 <nattie> i'd be willing to help out with it, but probably not to drive it
20:41:24 <nattie> i think the suggestion is that each group could have a subdomain or a directory under localgroups.d.n
20:42:19 <nattie> should we put that aside for discussion before the next meeting?
20:42:26 <alexm> having a subdomain and use it anywhere else, e.g. gitlab or github pages wouldn't be much work I guess
20:43:18 <alexm> we should discuss it further, maybe on the list too
20:43:44 <nattie> #agreed the idea of localgroups.debian.net to be discussed further before the next meeting
20:44:00 <nattie> #topic schedule next meeting
20:44:23 <nattie> 4 weeks from now would be the 8th of May
20:45:01 * nattie proposes going back to the 13:00 UTC timeslot for the next meeting, as that seems to offer coverage for more timezones
20:45:17 <phls> it's ok for me
20:45:40 <alexm> 👍
20:45:58 <nattie> it's a bit grim for the North Americans, i guess, but hopefully just about doable
20:47:02 <nattie> shall i call that agreed?  it would have gone back to that time anyway on the alternating model
20:47:24 <nattie> #agreed next meeting Saturday 8th May 2021, 13:00 UTC
20:47:29 <alexm> sure, go ahead
20:47:35 <phls> ye
20:47:36 <nattie> #topic AOB
20:47:47 <nattie> anything to add before closing?
20:47:48 <alexm> nothing here
20:48:02 <phls> should we ask for a bridge matrix.debian.social - this channel?
20:48:34 <nattie> could do
20:48:54 <nattie> anyone in particular want to drive that?
20:49:18 <nattie> (i.e., anyone want to do the actual asking?)
20:49:22 <phls> i can do it. I have asked for another bridge
20:49:43 <nattie> #action phls to request a bridge between this channel and matrix.debian.social
20:49:55 <nattie> congratulations, you have won an action item :)
20:50:13 <nattie> anything else today?
20:50:38 <phls> no
20:50:47 <nattie> ok, i say we call it, then
20:50:50 <nattie> #endmeeting