#debian-localgroups Meeting

Meeting started by nattie at 12:58:43 UTC (full logs).

Meeting summary

  1. roll call (nattie, 12:58:51)
  2. following up on previous actions (nattie, 13:00:07)
    1. the mailing list exists! go subscribe and use it! (nattie, 13:00:40)
    2. the list will be announced on d-d-a shortly (nattie, 13:01:06)
    3. https://lists.debian.org/debian-localgroups/ (alexm, 13:02:35)
    4. AGREED: the mailing list will be used for general discussion and requests-in-principle (nattie, 13:07:37)
    5. AGREED: the alias will be used later in the request process when details are to be exchanged (nattie, 13:07:52)

  3. setup of Debian Malaysia (nattie, 13:08:18)
    1. https://wiki.debian.org/LocalGroups/Debian-Malaysia (nattie, 13:10:17)
    2. the group has many contact possibilities including a telegram group and mailing list (nattie, 13:11:45)

  4. scheduling the next meeting (nattie, 13:13:03)
    1. AGREED: the next meeting will be 10 April 2021, 20:30 UTC (nattie, 13:27:24)

  5. AOB (nattie, 13:27:49)
    1. AGREED: the staffing of the mail alias will be discussed between meetings (nattie, 13:29:52)


Meeting ended at 13:31:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (52)
  2. moray (14)
  3. alexm (11)
  4. valhalla (8)
  5. anupaannjoseph[m] (4)
  6. phls (4)
  7. join_subline (3)
  8. MeetBot (2)
  9. axhn[i] (2)
  10. joostvb (2)


Generated by MeetBot 0.1.4.