18:00:32 <nattie> #startmeeting
18:00:32 <MeetBot> Meeting started Fri Dec 11 18:00:32 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:44 <nattie> right.  been a while since i've done one of these
18:00:47 <nattie> #topic roll call
18:00:50 <nattie> ya here?
18:01:10 <valhalla> yep
18:02:02 * nattie makes a mental note to suggest re-polling for the meeting time during AOB
18:02:43 <anupaannjoseph[m]> Hi!  o/
18:02:47 <rojin> I don't know how it works. But I am here too.
18:03:12 <nattie> yay!  four attendees makes a quorum, i think :)
18:03:16 <nattie> moray_: you around?
18:04:15 <nattie> looks like Dr Allan is not available
18:04:28 <nattie> #topic updates on previous items
18:05:19 <nattie> so i've been a bit distracted the last while, but i've finally got round to looking at the localgroups wiki list again, and am ready to carry on where i left off working through it
18:05:38 <nattie> #action nattie to carry on working through the localgroups list on the wiki
18:05:59 <nattie> i've also not done anything new on the howto text on running a local group
18:06:20 <nattie> however, lenharo (who isn't here, argh) gave a talk about local groups during the Brazilian online minidebconf
18:06:53 <nattie> #info lenharo gave a talk about local groups at MDCOBR
18:07:01 <nattie> #link https://peertube.debian.social/videos/watch/193a8d9d-40f2-4a50-8dac-47898847a9ba (lenharo's talk)
18:07:16 <nattie> i think that's about it for stuff we had going before
18:07:46 <nattie> #topic mailing list / email alias
18:08:32 <nattie> #undo
18:08:32 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x15e3590>
18:09:09 <nattie> #info no further progress on the howto document at the moment
18:09:16 <nattie> #topic mailing list / email alias
18:09:18 <nattie> soooooooooooooo
18:09:26 <nattie> how do we present ourselves to the outside world?
18:10:08 <nattie> (please, someone other than me say something!)
18:10:24 <nattie> salut zordhak!
18:10:35 <valhalla> I think that being able to say "write to something@something.d" to people who are asking for people who are looking for something where the local group team can help is important
18:10:35 <nattie> on est en train de faire une réunion :)
18:11:03 <nattie> valhalla: yes!
18:11:32 <valhalla> I'm not sure whether there are problems in it being a public mailing list, I can't think of any, but maybe it's lack of imagination on my part
18:11:40 <nattie> my thought is that a mailing list would be a good place for general discussion or to point people in the first instance, and the alias would be good for actual requests for assistance/funding where there might be more sensitive data involved
18:12:00 <valhalla> true (actual requests for funding)
18:12:10 <anupaannjoseph[m]> Yes, this week there was a discussion in publicity team about organizing a local event.
18:12:35 <nattie> anupaannjoseph[m]: was this the person who wanted to do an outdoor debian booth, basically?
18:12:49 <anupaannjoseph[m]> Someone wanted to organize one and didn't know who to contact.
18:13:26 <nattie> that's why we need a way to get contacted :)
18:13:32 <anupaannjoseph[m]> I'll copy the question here.
18:13:45 <nattie> i think i talked to this person in #debconf the other day :)
18:14:25 <anupaannjoseph[m]> Copied: Hi, I was told this would be a better place for my discussion, I've been thinking of hosting a sort of event regarding GNU/Linux and free software next year in my local area, because Debian puts free software front and centre I consider it the logical choice as the target distro for this event, is there any advice anyone here has regarding planning for this sort of thing?
18:15:00 <anupaannjoseph[m]> The main plan I have for such an event is setting up tents with computers inside running Debian to allow people to try it out, handing out leaflets which talk about GNU/Linux, free software and related matters, and possibly other things too, not sure what those would be yet
18:15:33 <nattie> *nods*
18:15:34 <anupaannjoseph[m]> <nattie "anupaannjoseph: was this the per"> I think yes.
18:15:54 <nattie> i ended up telling that person to get in touch with the localgroups team closer to when they want to do their event, and that we'd help them out then
18:16:02 <nattie> (in the hopes we'd have a bit more structure by then...)
18:16:25 <anupaannjoseph[m]> Yes!
18:17:05 <nattie> so i think we'd need a few volunteers for the alias, to be a cabal^Wgroup of nice aunties and uncles to help with concrete things
18:17:17 <nattie> and we should set up a list so that discussion of localgroups actually becomes a thing
18:17:51 <nattie> who's up for being a nice auntie or uncle (gender irrelevant for either of those roles)?
18:18:03 <nattie> or should we keep that question open until the next meeting?
18:19:07 <valhalla> I think that if we can get some victim[esc]bdwa volunteers right now we can always add more names later?
18:19:17 <nattie> sure
18:19:24 <valhalla> (also, I'm volunteering)
18:19:38 <nattie> i mean, i'll get on the alias since it (the alias) is kind of my pet project
18:20:02 <nattie> #info nattie and valhalla have volunteered to get on the localgroups alias, and would encourage some more people to join them
18:20:58 <valhalla> I'm reading https://www.debian.org/MailingLists/HOWTO_start_list , unless there is somebody else with more experience on the process who wants to do it (but if I'm going to do it I'd like a review of the description etc. parts)
18:21:24 <nattie> i'll be happy to provide review!
18:21:38 <nattie> though it would be great if a few others could join in on the listmaking, too
18:24:05 <nattie> shall we move on to AOB, and to the matter of scheduling meetings such that more people can make them?
18:24:12 <nattie> #topic AOB
18:24:35 <nattie> sooooooooooooo, it looks like this is not the ideal time for these meetings
18:25:52 <nattie> larjona: are you up for setting up another poll to try to schedule?
18:27:22 <nattie> we are trying to deal with rather a large spread of timezones
18:27:59 <nattie> should we provisionally schedule the next one for 4 weeks from now, with the caveat that it may get completely rescheduled before then?
18:28:39 <valhalla> we could schedule the week, and decide the time / day with a poll?
18:28:57 <nattie> ooh good idea
18:29:32 <nattie> 4 weeks from now would be the 8th of January
18:30:02 <nattie> which is in a lot of places that weird week where people would be coming back from Christmas break, but that isn't really a *thing* this year
18:30:18 <nattie> but shall we say week of 4-10 January?
18:30:54 <valhalla> either that, or 8 - 14 if we want to avoid the weird january break, but 4-10 looks good
18:31:18 <valhalla> weird january week
18:31:25 <anupaannjoseph[m]> Fine with me too..
18:31:47 <nattie> #agreed the next meeting will be in the week of 4-10 January 2021, exact date and time to be determined
18:31:56 <nattie> anything else before i close?
18:32:05 <anupaannjoseph[m]> We have MDCO India in 2 weeks by then.
18:32:12 <anupaannjoseph[m]> \o/
18:32:20 <nattie> ooh, then maybe you'll have lots to tell us in the meeting :)
18:32:49 <anupaannjoseph[m]> :D I hope so.
18:32:57 <nattie> #info MDCO India will take place a few weeks after the next meeting :)
18:33:05 <nattie> right, shall we call it?
18:33:21 <anupaannjoseph[m]> Yes!
18:33:25 <nattie> right!
18:33:28 <nattie> #endmeeting