#debian-localgroups Meeting

Meeting started by nattie at 18:06:48 UTC (full logs).

Meeting summary

    1. we published the blog post on bits.debian.org and posted the summary of the meeting at debconf to the mailing list (nattie, 18:08:24)
    2. https://pad.riseup.net/p/Cc_z10r-lVssZ4dp_wGp (moray, 18:12:47)
    3. https://camp.fsf.org.in (j4v4m4n, 18:21:56)
    4. phls has updated the localgroups wiki with information on groups within Brazil (nattie, 18:51:32)
    5. lenharo and nattie are working on the localgroups HOWTO; please contact them if you'd like to join in this effort (nattie, 18:52:17)
    6. the localgroups census will start soon, beginning with general questions and becoming more specific as people get back to us (nattie, 18:53:21)
    7. ACTION: larjona to take charge of contacting local groups; please talk to her if you'd like to help out (nattie, 18:57:30)
    8. ACTION: nattie and fmneto to investigate potential suppliers for swag in different regions (nattie, 19:00:40)
    9. we are lacking supplier coverage in the US/Canada and in East Asia (nattie, 19:01:28)
    10. ACTION: nattie to talk to previous merch-providers about their experiences (nattie, 19:09:23)
    11. AGREED: not ignoring the topic of spending money on things other than swag, but will return to it at a later point (nattie, 19:11:47)


Meeting ended at 19:13:22 UTC (full logs).

Action items

  1. larjona to take charge of contacting local groups; please talk to her if you'd like to help out
  2. nattie and fmneto to investigate potential suppliers for swag in different regions
  3. nattie to talk to previous merch-providers about their experiences


Action items, by person

  1. fmneto
    1. nattie and fmneto to investigate potential suppliers for swag in different regions
  2. larjona
    1. larjona to take charge of contacting local groups; please talk to her if you'd like to help out
  3. nattie
    1. nattie and fmneto to investigate potential suppliers for swag in different regions
    2. nattie to talk to previous merch-providers about their experiences


People present (lines said)

  1. nattie (37)
  2. fmneto (11)
  3. lenharo (4)
  4. MeetBot (3)
  5. valhalla_ (3)
  6. moray (2)
  7. j4v4m4n (1)
  8. larjona (1)


Generated by MeetBot 0.1.4.