23:59:10 <lenharo> #startmeeting
23:59:10 <MeetBot> Meeting started Sun Oct 28 23:59:10 2018 UTC.  The chair is lenharo. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:59:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
23:59:23 <lenharo> #Topic Presentes
23:59:33 <lenharo> #topic presentes
23:59:38 <phls> op
23:59:39 <lenharo> quem está para a reunião??
23:59:39 <phls> opa
23:59:58 <qobi[m]> eu
00:00:12 <lenharo> eu
00:00:13 <ricardofantin> olá
00:00:14 <rocha> eu
00:00:17 <adrianorg> eu
00:00:53 <lenharo> #topic Repositório do time
00:01:16 <lenharo> Pessoal, criamos o repositorio l10n-br-team para reunir os projetos do time
00:01:29 <lenharo> #info repositorio do time: https://salsa.debian.org/l10n-br-team
00:01:52 <lenharo> Quem precisar de permissão em algum específico, me peçam que vou fornecendo.
00:02:27 <lenharo> Acredito que quando utilizarmos o salsa para os processos de tradução, vai ajudar bastante
00:02:36 <qobi[m]> Podia explicar um pouco mais sobre esse repositório?
00:02:50 <ricardofantin> lenharo: me adiciona nesse https://salsa.debian.org/l10n-br-team/fluxograma meu login é ricardofantin-guest
00:03:10 <lenharo> ricardofantin: Pode deixar, faço logo mais
00:03:36 <qobi[m]> Será o lugar onde faremos comentários sobre traduções também?
00:03:36 <lenharo> qobi[m]: é um grupo para o time poder manter seus processos.
00:04:10 <qobi[m]> Eu vi o Bits e o Fluxograma lá. Massa!
00:04:12 <lenharo> tem lá agora: o projeto do bits, fluxograma, o fonte do dpo-tools
00:04:24 <lenharo> e tem o fork da policy para a tradução
00:04:57 <lenharo> Como temos a ideia de tentar utilizar o salsa para os processos de tradução, o ideal é ter um local para os projetos
00:05:32 <qobi[m]> Correto. Logo inicio a leitura.
00:06:01 <lenharo> era mais para informação este topico.
00:06:06 <lenharo> #topic Alteração nome da lista
00:06:31 <lenharo> #info de acordo com a mensagem https://lists.debian.org/debian-l10n-portuguese/2018/10/msg00004.html, temos a proposta de alterar o nome de lista
00:06:57 <lenharo> a ideia é que possa abrir espaço para o pessoal de portugual utilizar a estrutura oficial do Debian para os trabalhos deles.
00:07:46 <lenharo> Vi que o adrianorg tem algumas duvidas sobre esta proposta
00:08:06 <qobi[m]> Como debatido já na lista, a separação seria apenas para a tradução, correto?
00:08:17 <phls> na semana que vem já pretendo encaminhar o pedido naquele bug que está aberto
00:08:49 <lenharo> qobi[m]: Acredito que seja o melhor...
00:09:00 <lenharo> a proposta agrada a todos?
00:09:18 <ricardofantin> O novo nome ficou mais legal na minha opinião
00:09:32 <lenharo> Para registro, o nome proposto é: debian-l10n-brazilian
00:09:46 <lenharo> #info Para registro, o nome proposto é: debian-l10n-brazilian
00:09:49 <rocha> por mim ok.
00:09:56 <qobi[m]> ok
00:09:59 <adrianorg> meus dois pontos a respeito do assunto são: 1)portugal ainda tem interesse? 2)qual seria o nome adequado pra lista?
00:10:13 <phls> vou encaminhar o pedido só pra lista de tradução mesmo
00:10:14 <ricardofantin> talvez tenha que fazer uma terceira lista com anuncios para o pessoal do brasil e de portugal. Mas se isso for dar trabalho melhor postar um e-mail em cada lista.
00:10:34 <lenharo> adrianorg: Até onde eu sei, eles tem sim. na DC eles comentaram sobre poderem utilizar a estrutura do debian...
00:10:34 <phls> acho que não é necessário uma terceira lista
00:11:05 <lenharo> não houve opinião deles, pq basicamente ele não usam a nossa lista.
00:11:38 <adrianorg> lenharo: então temos a confirmação do interesse de portugal que houve na debconf, ok
00:11:51 <lenharo> 2) não sei qual seria o melhor, mas eu não tenho objeção para debian-l10n-brazilian
00:12:37 <adrianorg> já existe algum caso assim dentro do Debian pra gente seguir o exemplo?
00:12:58 <lenharo> tem o pessoal da china que tem 3 vertentes
00:13:03 <qobi[m]> Acho que só o chinês tem essa divisão, não?
00:13:11 <adrianorg> e como eles fazem?
00:13:21 <phls> as listas de tradução seguem o modelo de nacionalidades
00:13:44 <adrianorg> phls: quais são os nomes das listas?
00:13:48 <phls> chinês, russo, português, etc. Então no meu entendimento o correto é "brasileiro"
00:14:28 <qobi[m]> phls (IRC) Concordo.
00:14:35 <rocha> eu concordo, até pra seguir o padrão adotado
00:15:51 <adrianorg> só encontrei agora d-l10n-chinese, sem variações
00:16:49 <lenharo> adrianorg: Pelo que sei, eles usam a mesma lista, mas tem 3 variações no site. Mas os 3 tem não tem problemas de utilizar a mesma estrutura
00:17:23 <lenharo> eu acredito que o melhor seria todos utilizarem -portuguese.. mas os portugueses preferem utilizar outra estrutura
00:17:33 <lenharo> por isso vejo que a mudança poderia ser benéfica
00:18:02 <qobi[m]> Quem sabe se assim, depois não haja uni
00:18:14 <qobi[m]> haja união de trabalho*
00:18:37 <lenharo> seria o melhor dos mundos, mas já temos visto que não está funcionando
00:18:46 <adrianorg> não me oponho a termos duas listas (portugal e brasil), pois me parece fazer sentido para o robô e as duas equipes parecem estar de acordo
00:19:27 <adrianorg> então o ponto 1 está resolvido pra mim: há interesse na mudança
00:19:45 <adrianorg> mas ainda não estou convencido do ponto 2: nome da lista
00:20:34 <lenharo> Você teria alguma sugestão?
00:21:06 <adrianorg> não tenho, ainda. não que as propostas de nomes não sejam boas, mas ainda não encontrei onde estão os casos já existentes, para fazermos no mesmo padrão
00:21:39 <adrianorg> me parece que não temos nenhuma divisão desse tipo nas listas de l10n
00:22:10 <lenharo> debian-l10n-brazilian / debian-l10n-pt_BR --- Na minha opinião seria o que poderia ser, sendo a primeira a mais parecida com o padrão
00:22:27 <adrianorg> então não temos um exemplo pra seguir, seríamos os primeiros
00:22:53 <ricardofantin> essa última sugestão tem muitas siglas, eu prefiro o brazilian.
00:23:16 <adrianorg> se realmente formos os primeiros, quando surgirem outros casos, vão tentar seguir o nosso exemplo
00:23:43 <lenharo> até nisso o português dá trabalho :)
00:23:48 <adrianorg> então acho importante acertar na escolha do nome
00:24:30 <qobi[m]> Sem querer ser o chato, mas daí nosso canal (IRC) deveria ser l10n-brazilian também.
00:24:52 <phls> o padrão das lista é usar o nome da nacionalidade, e não o código do tipo pt-bt
00:24:55 <phls> pt-br
00:24:56 <qobi[m]> perdão, debian-l10n-brazilian
00:25:16 <phls> por isso eu entendo eu entendo que o melhor seria esse debian-l10n-brazilian
00:25:17 <lenharo> poderia ou não mudar o canal do irc... mas não é algo obrigatório (eu acho)
00:25:36 <adrianorg> seria interessante ouvir a d-i18n a respeito do nome da lista
00:25:50 <qobi[m]> lenharo (IRC): Seria apenas para confirmar o padrão.
00:26:17 <ricardofantin> Alguém tem uma lista das páginas traduzidas para português de portugal que não foram traduzidas para o português do brasil?
00:26:33 <lenharo> adrianorg: Acredito que tendo uma posição do time aqui, poderiamos ver o que o i18n acha.
00:27:00 <qobi[m]> Concordo com lenharo (IRC) .
00:27:25 <phls> adrianorg, sinceramente eu não acho que existe essa complexidade toda que vc tá vendo
00:28:21 <phls> pelo que o Felipe comentou na reunião passada, ja havia um entendimento que o nome poderia ser "-brazilian"
00:28:35 <phls> e acredito que ele citou isso por já haver algum tipo de entendimento no passado
00:28:54 <qobi[m]> Se seremos os primeiros, criemos o padrão, então. De repente isso pode incentivar outras nacionalidades a fazer algo semelhante.
00:29:01 <lenharo> para não ficarmos prolongando muito sobre isso, eu tenho um encaminhamento a fazer: enviar uma nota na lista l10n-portuguese, citando a mudança a ser feita e dando até a proxima semana para manifestações.
00:29:05 <phls> como as listas usam o nome da nacionalidade, a nossa é brasileito
00:29:16 <adrianorg> phls: é que vai ter desdobramentos, vamos ter que alterar pelo menos o bot, então melhor que tenhamos certeza do nome pra não precisar mexer de novo
00:29:41 <phls> se a gente aqui definir que será brazilian, eu vou encaminhar o pedido pra trocar
00:29:53 <phls> e a troca sendo feita, o bot será ajustado para esse novo nome, correto?
00:30:00 <lenharo> acredito que mais essa semana, podemos chegar à uma posição concreta do time.
00:30:27 <adrianorg> não me importo se o nome vai ser A ou B, pra mim qualquer um serve, mas quero chegar o mais próximo de não precisar mudar novamente no futuro
00:31:00 <qobi[m]> Sendo assim, brazilian parece ser o mais acertado.
00:31:13 <phls> ué, se os admins da lista mudarem pra aquilo que a gente pedir, o que terá de dúvida sobre isso??
00:31:36 <phls> a partir do momento que os admins mudarem, já era. Aí é só ajustar o bot
00:32:07 <lenharo> o problema que vejo que o adrianorg tem não é mudar agora, e sim ter que partir para uma nova mudança num futuro proximo.
00:32:17 <phls> o bot não será mudado após a mudança do nome?
00:32:38 <adrianorg> eu só quero seguir um padrão, se ele já existir dentro do debian
00:32:46 <phls> lenharo, mas pq haveria uma mudança num futuro próximo, se os próprios admins estão aceitarem o nosso pedido agora?
00:33:00 <ricardofantin> o código do bot não é complicado de qualquer forma, na pior das hipóteses mudamos o nome de novo.
00:33:52 <lenharo> então, batemos o martelo em l10n-brazilian ou fazemos um consulta na i18n para ver se a opinião deles?
00:33:55 <adrianorg> ou se tivermos que ser os primeiros, melhor perguntar se a i18n tem alguma sugestão de como seria esse padrão de nome
00:33:57 <phls> Minha sugestão é pedir para mudar para -brazilian. Se os admins questionarem esse nome como sendo fora do padrão, aí beleza, perguntamos pra eles como tem que ser. E depois voltamos pra lista pra homologar esse nome imposto por eles
00:34:06 <phls> lenharo, pra mim batemos o martelo agora
00:34:44 <phls> ricardofantin, não será preciso mudar o bot de novo se os admins da lista aceitarem aquilo que vamos pedir
00:34:49 <lenharo> #info phls vota por definir já.
00:35:17 <qobi[m]> Eu també voto por definir já
00:35:23 <ricardofantin> fechou
00:35:25 <rocha> eu tb
00:35:43 <lenharo> #info qobi[m], rocha, ricardofantin: também votam por definir já
00:35:54 <phls> olhando a página com os nomes das listas, no meu entendimento usar brazilian (nacionalidade) segue perfeitamente o padrão: https://lists.debian.org/i18n.html
00:36:10 <lenharo> #info lenharo, vota por perguntar na i18n antes de bater o martelo.
00:36:51 <adrianorg> mas os nomes podem ser interpretados como nacionalidades ou como idiomas
00:37:11 <adrianorg> brazilian é uma nacionalidade, mas é um idioma?
00:37:32 <phls> se for pra seguir o idoma, então qual a sua sugestão?
00:37:36 <lenharo> normalmente é dito: brazilian portuguese
00:38:38 <adrianorg> acho que é brazilian portuguese, correto?
00:38:56 <qobi[m]> Neste ponto não haverá unanimidade.
00:39:53 <qobi[m]> Se fosse brazilian portuguese > pt-br é mais natural.
00:40:29 <lenharo> sim, por isso comentei que para mim as duas opções seriam l10n-brazilian ou l10n-pt_BR
00:41:02 <adrianorg> se um país resolver ter listas para dois idiomas, tipo inglês canadense e francês canadense, se é que isso faz sentido?
00:41:23 <adrianorg> se o nome for a nacionalidade, não comporta dois idiomas por nacionalidade
00:42:21 <adrianorg> talvez eu esteja vendo uma possibilidade de problema muito remota, não quero ser tão impertinente :-)
00:42:33 <qobi[m]> Agora que compreendi o que o Adriano quer dizer.
00:43:09 <adrianorg> por isso eu queria ver como os chineses fizeram, mas eles não têm listas separadas para l10n
00:43:42 <lenharo> eles se entendem em uma lista unica
00:44:10 <qobi[m]> O assunto é de fato um tanto complexo, mas se somos os primeiros a fazer essa separação, então estaremos estabelecendo um padrão.
00:44:26 <adrianorg> isso
00:44:35 <phls> bom, se for importante homologar essa decisão, então o lenharo pode perguntar lá na lista geral
00:44:43 <lenharo> acredito que utilizar l10n-brazilian não vá gerar problemas.
00:45:04 <phls> se vocês acham melhor perguntar
00:46:09 <adrianorg> se somos o primeiro caso (e parece que somos), acho melhor perguntar
00:46:50 <lenharo> #action lenharo vai perguntar na lista i18n sobre a mudança de nome, ver a sugestão.
00:46:58 <lenharo> ok para todos?
00:47:03 <ricardofantin> ok
00:47:06 <qobi[m]> ok
00:47:10 <adrianorg> ok
00:47:14 <phls> ok
00:47:21 <lenharo> bora para frente então :)
00:47:26 <lenharo> #topic Aprovação do Bits Mensal
00:47:26 <rocha> ok
00:47:29 <ricardofantin> Não vou conseguir terminar a seção da wiki pt_BR/Network até o final do ano. A produtividade caiu bastante.
00:47:30 <adrianorg> e me desculpem botar lenha na fogueira e deixar a bronca pro lenharo
00:47:34 <phls> so uma sugestão pra adiantar lá: escrever algo assim
00:47:41 <lenharo> #undo
00:47:41 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x205e690>
00:48:26 <phls> se alguém vê algum problema em usar brazilian no nome da lista. Tipo, não deixar muito aberto pro pessoal sugerir diversos nomes
00:48:51 <lenharo> phls: Sim... tipo um informativo e não uma consulta..
00:49:16 <qobi[m]> adrianorg (IRC): Sua sensatez ajuda na discussão.
00:49:32 <qobi[m]> > se alguém vê algum problema em usar brazilian no nome da lista. Tipo, não deixar muito aberto pro pessoal sugerir diversos nomes
00:49:32 <qobi[m]> Sim
00:49:44 <lenharo> #topic Bits Mensal
00:49:49 <ricardofantin> https://salsa.debian.org/l10n-br-team/bits/blob/master/drafts/2018-Out.md
00:49:54 <adrianorg> não vejo problema em -brazilian (pra mim é apenas um ID), desde funcione para outras equipes do debian, visão que não temos e que talvez a i18n tenha
00:50:21 <adrianorg> s/desde/desde que/
00:51:01 <lenharo> Este mes não tivemos muita atividade de tradução, mas acredito é importante manter o bits
00:51:43 <qobi[m]> Bits vai servir não só para divulgar, mas també para nos incentivar!
00:52:03 <ricardofantin> Alguns relatórios do BITS são simples mesmo
00:52:34 <lenharo> Ate 31 ainda estará em edição.. então fiquem a vontade para modificar
00:53:00 <ricardofantin> quero ver se faço a minha primeira colaboração via MR
00:53:06 <ricardofantin> s/MR/PR
00:53:23 <lenharo> ricardofantin PR é do github :)
00:53:26 <qobi[m]> > quero ver se faço a minha primeira colaboração via MR
00:53:26 <qobi[m]> Eu quero aprender a fazer isso.
00:53:26 <ricardofantin> eu to caindo de sono, não lembro se era merge ou pull request...
00:53:52 <lenharo> vou passar para o proximo topico:
00:53:56 <lenharo> #topic Mudança de processo de cvs para git (validar informações)
00:54:28 <lenharo> Ainda não conseguimos validar os passos da wiki certinho, se puderem aproveitar para validar, será otimo.
00:54:56 <qobi[m]> Eu gostei muito da mudança. Só tenho que ser mais esperto na hora de aplicar os patches para revisões.
00:55:30 <ricardofantin> se esquecer o git branch ou git checkout tem que estar pronto pro git stash.
00:55:30 <adrianorg> pessoal, tenho que ir. Obrigado pela reunião e boa noite!
00:55:41 <lenharo> adrianorg: Obrigado pela presença!
00:55:52 <lenharo> #topic: Utilizar MR do salsa para revisão.
00:55:54 <ricardofantin> Como a ideia é não perder nenhuma alteração o git é chatinho as vezes.
00:56:24 <qobi[m]> Tem hora que quando uso 'git apply' não dá certo, mas acho que porque devo fazer algo errado.
00:56:27 <lenharo> Conversei com o Samuel, e vamos ver uma forma na tradução da policy para fazer via MR..
00:56:40 <ricardofantin> Quantos MR de tradução já tivemos?
00:57:08 <lenharo> qobi[m]: Acho que falta um passo na documentação... vou ver se reviso no feriado, que terei mais tempo
00:57:18 <lenharo> ricardofantin: do Brasil, nenhum
00:57:38 <qobi[m]> lenharo (IRC): OK
00:59:04 <qobi[m]> Mas será que com os MR, a tendência não seria usarmos menos a lista para as traduções?
00:59:29 <lenharo> qobi[m]: Possivelmente, podemos colocar algum hook para enviar e-mails, mas não faria muito sentido
01:00:35 <lenharo> os assuntos se foram... alguem tem algum para o topico geral?
01:00:42 <qobi[m]> Bom, que essa evolução aumente nossa produtividade.
01:00:51 <phls> pessoal, vou ter que sair agora. Abraços
01:00:53 <lenharo> #topic Topicos gerais.
01:01:06 <lenharo> abraço phls, obrigado pela presença
01:01:14 <qobi[m]> Eu fiz convites nos grupos Debian para tradutores.
01:01:23 <lenharo> Eu vi, muito bom!!
01:01:33 <qobi[m]> Duas pessoas se interessaram por hora.
01:01:33 <lenharo> Eu não tenho muita paciencia naquele grupo..rss
01:01:39 <lenharo> bacana :)
01:02:04 <ricardofantin> Em reuniões passadas a gente sempre tinha coisas que ainda não terminamos. Mas vamos esquecer momentaneamente o fluxograma que não tive tempo de olhar ainda.
01:02:10 <qobi[m]> Já os direcionei à lista e vou tentando ajudar no que puder.
01:02:49 <lenharo> legal :)
01:02:57 <lenharo> #endmeeting