16:31:01 <rigved> #startmeeting
16:31:01 <MeetBot> Meeting started Sun Jan 24 16:31:01 2016 UTC.  The chair is rigved. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:37 <rigved> #topic Mini-DebConf Mumbai 2016 planning meeting
16:33:38 <rigved> #topic Mini-DebConf Mumbai 2016
16:34:06 <rigved> don't think that's working. maybe i don't have access to change the topic
16:35:10 <rigved> #meetingtopic Mini-DebConf Mumbai 2016
16:36:11 <rigved> hi j4v4m4n
16:38:11 <rigved> can everyone who's here to attend the meeting say hi?
16:38:18 <milindoka> hi
16:42:19 <rigved> hi milindoka
16:42:44 <milindoka> hi rigved
16:43:05 <wishwas> Hi Milind
16:43:34 <milindoka> I have joined first time. pl help me in case of problem. Nice to be here
16:44:20 <wishwas> Eager to see Mahacharcha Part II
16:44:29 <rigved> milindoka: sure.
16:44:42 <rigved> export BYOBU_CHARMAP=x ; . ~/.bashrc
16:44:54 <wishwas> How was the response.
16:45:13 <rigved> wishwas: are you here to attend the meeting?
16:45:18 <milindoka> Wishwas this is not the topic. Let them talk please.
16:45:27 <wishwas> Ok
16:45:53 <rigved> i'll start the discussion
16:46:43 <rigved> #info I mainly wanted to discuss about the sessions that will take place at the Mini-DebConf
16:46:51 <j4v4m4n> hi
16:47:02 <Amey_Pune> Can we change topic title from "Welcome to Debian India" to MiniDebConf meeting for next 1 hour?
16:47:03 <sid_> hi
16:47:14 <rigved> hi j4v4m4n sid_
16:47:22 <rigved> Amey_Pune: i'm not able to change the topic
16:47:29 <Amey_Pune> Oh!
16:47:32 <rigved> #topic Mini-DebConf Mumbai 2016 planning meeting
16:47:38 <rigved> not working
16:48:04 <Amey_Pune> Never mind :-)
16:48:24 <rigved> yes let's continue
16:48:39 <rigved> so, I wanted to discuss about the sessions that will take place at the event
16:48:48 <rigved> there are three rooms available
16:49:00 <rigved> two of those can host 50-60 people
16:49:13 <rigved> while the third can host 15-20 people
16:50:05 <rigved> so, I thought we'll have one room dedicated to the hackathon (50 seater) where people can continue with their bug-squashing / packaging without disturbance
16:50:39 <rigved> the other two rooms can be used for BoFs, workshops, round-table discussions and talks
16:51:51 <Amey_Pune> Ys good idea.
16:52:02 <rigved> till now, jonas has offered to told two round-table discussions and a workshop, raju wants to hold a talk and a friend of Sana's has offered to hold a talk on OpenStack in Debian
16:52:43 <rigved> will anyone be able to take a packaging session?
16:52:57 <j4v4m4n> I can take one session
16:53:32 <rigved> great
16:53:47 <rigved> #action j4v4m4n to take a session on Debian Packaging
16:54:07 <rigved> any other session suggestions?
16:54:30 <rigved> i have sent an email to the mailing list for this thing too
16:57:46 <rigved> ok no suggestions; moving on
16:58:41 <rigved> #info Accommodation for people visiting from outside Mumbai
16:59:59 <rigved> I think we still have some budget left over from last year's event
17:00:40 <rigved> so, i thought we could use it to sponsor accommodation for people
17:01:11 <rigved> for one night stay
17:01:20 <Amey_Pune> +1
17:01:25 <rigved> what does everyone think?
17:02:43 <Amey_Pune> Yes I think we should sponsor people specially those coming from outside Maharashtra.
17:02:52 <j4v4m4n> rigved: looks good if we have the budget
17:03:40 <j4v4m4n> but its short notice for people coming from outside Maharashtra
17:03:55 <Amey_Pune> True.
17:04:42 <rigved> yes i think we can sponsor at least 3-4 rooms with 4 people per room for one night stay
17:04:57 <rigved> i'll confirm how much budget is left over
17:05:16 <rigved> #action rigved to check how much budget is left over from last year's event
17:06:00 <rigved> i'm assuming there will be a lot of people visiting from Pune
17:06:28 <rigved> and other nearby places
17:08:08 <rigved> #agreed sponsor accommodation for people visiting from outside Mumbai for one night stay; check-in on Saturday and check-out on Sunday
17:08:35 * j4v4m4n has to go now, will check logs
17:09:29 <rigved> #topic Discussions about DebConf India 2018
17:09:39 <rigved> #info Discussions about DebConf India 2018
17:10:11 <rigved> so, there was talk about having a full-fledged DebConf in India
17:10:30 <rigved> we'll be having talks around this topic at the event
17:10:57 <rigved> to start planning for it
17:11:11 <Amey_Pune> If some1 from us attends DebConf16 this year at South Africa, we can give presentation about feasibility of having DebConf 2018 in India.
17:11:27 <rigved> +1
17:12:02 <rigved> so, we'll be discussing about how to go about this at the event
17:12:16 <rigved> does anyone have anything to add to this?
17:12:21 <rigved> any objections?
17:12:27 <vivek> j4v4m4n: Hi
17:13:00 <vivek> j4v4m4n: How are you doing ?
17:13:21 <rigved> vivek: hi. are you here to attend the meeting?
17:13:52 <vivek> Sure.
17:14:06 <Amey_Pune> I had chat with several Debian folks at DebConf15 and most of them were positive about having DebConf in India. Debian never had any DebConf in Asia yet.
17:14:30 <rigved> oh i did not know that
17:14:35 <rigved> then this will be a good thing
17:15:04 <rigved> having a DebConf in India will also help to increase publicity about Debian in India
17:15:40 <kn330> news. it is
17:16:38 <rigved> are you talking about BOSS?
17:18:36 <rigved> i still feel that the coverage about Debian in India is still not enough
17:19:07 <rigved> a DebConf will definitely help
17:20:02 <Amey_Pune> Yes. We can expect strong attendance of developers from Debian derivatives  ;-)
17:20:17 <rigved> :)
17:20:52 <milindoka> : )
17:21:21 <rigved> so, i do not see anyone objecting to this
17:22:00 <rigved> #agreed Start discussions at the Mini-DebConf Mumbai 2016 about hosting a DebConf in India in 2018
17:22:39 <rigved> #info the last thing on my agenda to talk about is publicity of the event
17:23:01 <rigved> #help Need help to publicise the Mini-DebConf event
17:23:41 <Amey_Pune> +1 . I am spreading word about Mini-DebConf in Mumbai at Reliance Corporate Park among my team mates.
17:24:06 <rigved> awesome
17:24:21 <rigved> if others can do so too it will be helpful
17:25:36 <milindoka> Why not try putting notices in college notice board?
17:25:39 <Amey_Pune> Unfortunately I am unable to send e-mails to PLUG i.e. Pune Linux User Group. Can some1 post info about this event there?
17:26:14 <milindoka> I can do that in two three colleges in Mumbai
17:26:52 <milindoka> At least BSc (IT), MSc(IT) students will show interest
17:30:43 <milindoka> There are 28 members in our bosslinux group. We are trying to increase that number.
17:32:33 <rigved> we do not have enough man power to vist colleges to publicise about the event
17:32:52 <rigved> also, social media is very good in reaching out to people
17:33:12 <rigved> if anyone can visit colleges then great
17:33:33 <rigved> in the meantime, I have created these social media accounts
17:34:29 <rigved> #link https://twitter.com/DebianIndia
17:34:30 <milindoka> Surely I will try my best to reach colleges
17:35:08 <Amey_Pune> I have just forwarded rigved's original e-mail about Mini Debconf to Hamara Linux user's mailing list.
17:35:25 <Amey_Pune> http://lists.hamaralinux.org/pipermail/hamara-users/2016-January/000082.html
17:36:22 <rigved> #link https://plus.google.com/communities/114169648307190824632
17:36:57 <jonas> I will mention the miniebconf tomorrow at C-DAC in Chennai (where the BOSS developers are) but might be too short notice for them to attend
17:37:28 <rigved> #link https://www.facebook.com/DebianIndia/
17:38:03 <rigved> if anyone wants to create more accounts on other social media websites, please go ahead
17:38:16 <Amey_Pune> Cool. We need social media accounts of DebianIndia.  ^_^
17:38:37 <rigved> thanks everyone
17:38:44 <rigved> i think that's all from me
17:38:56 <rigved> is there anything else anyone wants to discuss?
17:39:26 <rigved> jonas: will you taking those 3 sessions (1 workshop and 2 round-table sessions) at the event?
17:40:30 <vivek> jonas: I am in Chennai
17:42:09 <jonas> rigved: yes
17:43:05 <jonas> vivek: we will be at C-DAC office all day tomorrow, and then leave for Pune late night - if you have time you can come meet us (and BOSS developers!) there
17:44:47 <milindoka> I learned that fujitsu is giving preinstalled boss laptops. Is it true. Please let me know more about it. No news here in mumbai
17:46:13 <rigved> jonas: great. let me know about your preferred timings and i'll add it to the schedule on the website
17:46:48 <rigved> is there anything else that anyone wanted to discuss in this meeting?
17:47:29 <jonas> no preference (or too tired to think strategically about it...) - you decide!
17:47:58 <vivek> jonas: sure
17:48:05 <Amey_Pune> We have any swags,lanyards for this Mini Debconf?  :-)
17:48:07 <rigved> ok i'll do it
17:48:12 <Amey_Pune> *Do*
17:48:24 <Amey_Pune> to make it more colourful.
17:48:54 <rigved> Amey_Pune: my office (EIG) is going to give out some swag but unfortunately, it's not Debian specific
17:49:16 <Amey_Pune> Oh i c. Cool. No problem.
17:50:25 <rigved> i'll end the meeting then
17:52:46 <rigved> #endmeeting