#debian-in Meeting

Meeting started by shirish at 18:36:02 UTC (full logs).

Meeting summary

    1. why contribute to free software or commons 1 hour (shirish, 18:42:49)
    2. 2 hours newbies session (shirish, 18:43:01)
    3. 2 hours building from source hands on (shirish, 18:43:14)
    4. 1 hour contributing to debian (shirish, 18:43:36)
    5. 15 mins break after each session. (shirish, 18:44:49)
    6. 1st day start at 10:00 IST (shirish, 18:47:43)
    7. ACTION: Why contribute to Debian , j4v4m4n, shirish,n1x (shirish, 18:50:56)
    8. ACTION: prasann prashant doing the newbies session (shirish, 18:54:10)
    9. ACTION: Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST (shirish, 19:00:44)
    10. ACTION: break 11:00 - 11:15 IST (shirish, 19:00:58)
    11. ACTION: negate the schedule, start afresh here. (shirish, 19:03:21)
    12. ACTION: Why contribute to Free software/commons Discussion shirish, praveen and AbdulKarim panelists. Timings : 10:00 - 11:00 IST (shirish, 19:10:57)
    13. ACTION: break 11:00 - 11:15 am IST (shirish, 19:11:20)
    14. ACTION: 11:15 - 1:15 newbies session prasann,prashant (shirish, 19:18:37)
    15. ACTION: Newbies session Pt. 1 - Prasann, Prashant 11:15 - 12:15 IST (shirish, 19:25:32)
    16. ACTION: lunch break 1 hour 12: 15 - 13:15 IST (shirish, 19:25:58)
    17. ACTION: Newbies session Pt. 2 Prasann, Prashant 13:15 - 14:15 IST (shirish, 19:26:57)
    18. ACTION: 14:15 - 14:30 break (shirish, 19:28:08)
    19. ACTION: why contribute to Debian Shirish, Praveen and AbdulKarim 14:30 - 15:30 IST (shirish, 19:29:09)
    20. ACTION: day 1 is over. (shirish, 19:32:33)
    21. ACTION: day 2 1st April 2012 Packaging PT 1 10:00 IST - 11:00 IST (shirish, 19:36:15)
    22. ACTION: day 2 1st April 2012 break 11:00 - 11:15 IST (shirish, 19:36:37)
    23. ACTION: day 2 1st April 2012 Packaging PT 2 11:15 - 12:30 (shirish, 19:37:27)
    24. ACTION: day 2 1st April 2012 Lunch break 12:30 - 13:30 (shirish, 19:37:44)
    25. ACTION: day 2 1st April 2012 'Start maintaining a package' - 13:30 - 17:30 (shirish, 19:38:20)


Meeting ended at 19:54:30 UTC (full logs).

Action items

  1. Why contribute to Debian , j4v4m4n, shirish,n1x
  2. prasann prashant doing the newbies session
  3. Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST
  4. break 11:00 - 11:15 IST
  5. negate the schedule, start afresh here.
  6. Why contribute to Free software/commons Discussion shirish, praveen and AbdulKarim panelists. Timings : 10:00 - 11:00 IST
  7. break 11:00 - 11:15 am IST
  8. 11:15 - 1:15 newbies session prasann,prashant
  9. Newbies session Pt. 1 - Prasann, Prashant 11:15 - 12:15 IST
  10. lunch break 1 hour 12: 15 - 13:15 IST
  11. Newbies session Pt. 2 Prasann, Prashant 13:15 - 14:15 IST
  12. 14:15 - 14:30 break
  13. why contribute to Debian Shirish, Praveen and AbdulKarim 14:30 - 15:30 IST
  14. day 1 is over.
  15. day 2 1st April 2012 Packaging PT 1 10:00 IST - 11:00 IST
  16. day 2 1st April 2012 break 11:00 - 11:15 IST
  17. day 2 1st April 2012 Packaging PT 2 11:15 - 12:30
  18. day 2 1st April 2012 Lunch break 12:30 - 13:30
  19. day 2 1st April 2012 'Start maintaining a package' - 13:30 - 17:30


Action items, by person

  1. j4v4m4n
    1. Why contribute to Debian , j4v4m4n, shirish,n1x
    2. Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST
  2. n1x
    1. Why contribute to Debian , j4v4m4n, shirish,n1x
    2. Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST
  3. prasann
    1. prasann prashant doing the newbies session
    2. 11:15 - 1:15 newbies session prasann,prashant
  4. prashant
    1. prasann prashant doing the newbies session
    2. 11:15 - 1:15 newbies session prasann,prashant
  5. shirish
    1. Why contribute to Debian , j4v4m4n, shirish,n1x
    2. Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST
    3. Why contribute to Free software/commons Discussion shirish, praveen and AbdulKarim panelists. Timings : 10:00 - 11:00 IST
  6. UNASSIGNED
    1. break 11:00 - 11:15 IST
    2. negate the schedule, start afresh here.
    3. break 11:00 - 11:15 am IST
    4. Newbies session Pt. 1 - Prasann, Prashant 11:15 - 12:15 IST
    5. lunch break 1 hour 12: 15 - 13:15 IST
    6. Newbies session Pt. 2 Prasann, Prashant 13:15 - 14:15 IST
    7. 14:15 - 14:30 break
    8. why contribute to Debian Shirish, Praveen and AbdulKarim 14:30 - 15:30 IST
    9. day 1 is over.
    10. day 2 1st April 2012 Packaging PT 1 10:00 IST - 11:00 IST
    11. day 2 1st April 2012 break 11:00 - 11:15 IST
    12. day 2 1st April 2012 Packaging PT 2 11:15 - 12:30
    13. day 2 1st April 2012 Lunch break 12:30 - 13:30
    14. day 2 1st April 2012 'Start maintaining a package' - 13:30 - 17:30


People present (lines said)

  1. shirish (114)
  2. j4v4m4n (107)
  3. prasann (51)
  4. harsh (45)
  5. prashant (36)
  6. ashu (6)
  7. n1x (5)
  8. pankaj (4)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.