19:58:56 <spwhitton> #startmeeting
19:58:56 <MeetBot> Meeting started Fri Apr 10 19:58:56 2020 UTC.  The chair is spwhitton. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:58:56 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:04 <spwhitton> Who's here?
19:59:23 <Ganneff> funny. me. accidently :)
19:59:23 <waldi> noone
19:59:42 <spwhitton> spwhitton.
20:02:22 <ScottK> I'm here too.
20:02:49 <Ganneff> oh noes
20:03:18 <spwhitton> #topic Policy bug #955005
20:03:27 <spwhitton> Who's had a chance to look at my patch?
20:04:38 <ScottK> o/
20:05:15 <ScottK> Where can we find the precise current proposal?  I don't think it's in the bug.
20:05:40 <spwhitton> ScottK: https://bugs.debian.org/955005#50 has a diff to policy.git
20:06:28 <ScottK> spwhitton: I thought in #67 you said you'd changed it in git.
20:06:41 <Ganneff> its fine
20:06:47 <spwhitton> ScottK: oh, true, but it was a non-normative change.
20:06:51 <ScottK> OK.
20:06:55 <spwhitton> IIRC.
20:07:08 <spwhitton> I'm new to the team.  What needs to happen for the FTP side to officially sign off on the change?
20:07:32 <ScottK> Ganneff: Would you mind writing to the bug seconding it?  That ought to do it.
20:07:34 <Ganneff> i can send a mail to the bug. or you copy the last few lines to it. whatever. just go for it
20:07:38 <Ganneff> fine
20:07:53 <spwhitton> okay, if both scott and Ganneff second the patch, I think we're good.
20:08:13 <spwhitton> #action Ganneff & Scott K. will second the patch in #955005
20:08:30 <spwhitton> #action Ganneff & ScottK will second the patch in #955005
20:08:48 <spwhitton> okay great.  anyone have other topics?
20:08:52 <Ganneff> sent
20:08:58 <spwhitton> thanks!
20:10:01 <ScottK> sent
20:10:11 <ScottK> You can mark the action done now.
20:10:29 <spwhitton> How is this done?
20:10:54 <ScottK> No idea.
20:11:16 <waldi> there was no progress on the system-library case?
20:11:45 <spwhitton> #topic OpenSSL as a system library
20:11:49 * ScottK has started drafting something.
20:12:05 * ScottK had the action from the last meeting.
20:12:12 <ScottK> Not done, but started.
20:13:09 <spwhitton> #action ScottK to continue drafting
20:13:09 <spwhitton> :)
20:16:08 <spwhitton> #topic Any other business
20:16:33 <waldi> nothing from me
20:16:42 <ScottK> I did a fair amount of New this week (for me anyway) supporting the COVID-19 Biohackathon.
20:16:57 <spwhitton> This is cool.
20:17:24 * ScottK doesn't think he had to reject anything more than once.
20:17:48 <spwhitton> Also cool :)
20:19:46 <ScottK> That's all from me.
20:20:44 <spwhitton> Ganneff: anything from you?  Else I'll go ahead and #endmeeting
20:20:52 <Ganneff> go go go
20:20:58 <spwhitton> #endmeeting