#debian-ftp Meeting

Meeting started by waldi at 20:02:32 UTC (full logs).

Meeting summary

  1. manpages.git (waldi, 20:04:53)
  2. trainee recruitment (waldi, 20:12:24)
  3. OpenSSL license (waldi, 20:25:22)
    1. AGREED: do what Fedora does with OpenSSL (waldi, 20:26:56)
    2. AGREED: consider OpenSSL, cups and libgcc as system libraries (re GPL-2) (waldi, 20:41:21)

  4. anything else? (waldi, 20:49:09)


Meeting ended at 20:49:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ScottK (22)
  2. waldi (21)
  3. spwhitton (13)
  4. ansgar (11)
  5. ta (9)
  6. MeetBot (2)
  7. dwfreed (1)


Generated by MeetBot 0.1.4.