#debian-ftp Meeting

Meeting started by waldi at 19:58:27 UTC (full logs).

Meeting summary

  1. weboob (waldi, 20:21:37)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=914179 (waldi, 20:22:31)

  2. secure boot (waldi, 20:28:25)
    1. AGREED: ansgar will implement trusted key vectors as suggested by bwh (waldi, 20:41:06)

  3. Any other business (waldi, 20:44:12)
    1. https://bugs.debian.org/917535 (waldi, 20:51:12)
    2. ACTION: ansgar want's to explore automatic removal of out-of-date packages (waldi, 21:03:31)


Meeting ended at 21:06:22 UTC (full logs).

Action items

  1. ansgar want's to explore automatic removal of out-of-date packages


Action items, by person

  1. ansgar
    1. ansgar want's to explore automatic removal of out-of-date packages


People present (lines said)

  1. waldi (29)
  2. ansgar (23)
  3. ScottK (9)
  4. Ganneff (3)
  5. MeetBot (3)
  6. lfaraone (3)
  7. Sledge (3)


Generated by MeetBot 0.1.4.