#debian-ftp Meeting

Meeting started by waldi at 20:01:53 UTC (full logs).

Meeting summary

  1. Check action items from last meeting (waldi, 20:02:46)
  2. Status of secure boot signing (waldi, 20:04:20)
    1. https://lists.debian.org/debian-efi/2018/10/msg00000.html (waldi, 20:05:04)

  3. How much do we care about copyright holders in d/copyright (waldi, 20:09:12)
    1. ACTION: scottk shall send email about copyright holders (ta, 20:17:26)

  4. Sources for architectures on ports (ta, 20:18:26)
    1. AGREED: at the moment don't change the tagging as cruft (ta, 20:23:55)

  5. Unsupportable software for stable (ta, 20:24:52)
  6. CUPS license change (GPL -> Apache) (ta, 20:28:03)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/2L2FK52XUKXHVK23AOPMCTOW3PQCTL5Z/ (ta, 20:31:55)
    2. ACTION: talk to ganneff about openssl history (related to CUPS license change) (ta, 20:48:13)

  7. OpenSSL (ta, 20:48:33)
  8. Any other business (ta, 20:50:02)


Meeting ended at 20:53:43 UTC (full logs).

Action items

  1. scottk shall send email about copyright holders
  2. talk to ganneff about openssl history (related to CUPS license change)


Action items, by person

  1. ta
    1. talk to ganneff about openssl history (related to CUPS license change)


People present (lines said)

  1. ta (37)
  2. ansgar (33)
  3. waldi (20)
  4. MeetBot (4)
  5. Mithrandir (3)


Generated by MeetBot 0.1.4.