#debian-ftp Meeting

Meeting started by waldi at 20:01:03 UTC (full logs).

Meeting summary

  1. Present? Who takes minutes? (waldi, 20:01:51)
    1. lamby is here (lamby, 20:02:38)

  2. Check action items from last meeting (waldi, 20:04:46)
  3. How much do we care about copyright holders in d/copyright (Scott K) (waldi, 20:10:04)
    1. AGREED: we would like to relax the requirement for copyright holders (waldi, 20:20:25)

  4. Sources for architectures on ports (waldi) (waldi, 20:21:29)
  5. Any other business (waldi, 20:40:12)


Meeting ended at 20:40:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. waldi (41)
  2. lamby (20)
  3. ScottK (18)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.