#debian-ftp Meeting

Meeting started by Ganneff at 21:05:10 UTC (full logs).

Meeting summary

    1. mhy present (mhy, 21:05:55)

  1. Debian FTPMaster meeting (Ganneff, 21:06:53)
    1. ACTION: ansgar / mhy / Ganneff all to review debian-devel thread and deal with the issue finally at next meeting (mhy, 21:09:50)

  2. Matters arising - kfreebsd for jessie (Ganneff, 21:11:21)
  3. apophenia license (mhy, 21:13:43)
    1. AGREED: this has been resolved upstream - can be dropped (mhy, 21:14:28)

  4. Removal of packages from security after p-u removal (mhy, 21:15:01)
  5. New architecture: mips64el (mhy, 21:16:15)
    1. https://wiki.debian.org/ArchiveQualification/mips64el (ansgar, 21:16:50)
    2. AGREED: hurd-i386 deferred to next meeting, sparc to be decided RSN (mhy, 21:20:21)
    3. AGREED: mips64el to be bootstrapped in once sparc or hurd is gone (mhy, 21:22:33)

  6. Any other business (mhy, 21:22:47)


Meeting ended at 21:24:20 UTC (full logs).

Action items

  1. ansgar / mhy / Ganneff all to review debian-devel thread and deal with the issue finally at next meeting


Action items, by person

  1. ansgar
    1. ansgar / mhy / Ganneff all to review debian-devel thread and deal with the issue finally at next meeting
  2. Ganneff
    1. ansgar / mhy / Ganneff all to review debian-devel thread and deal with the issue finally at next meeting
  3. mhy
    1. ansgar / mhy / Ganneff all to review debian-devel thread and deal with the issue finally at next meeting


People present (lines said)

  1. mhy (48)
  2. Ganneff (28)
  3. ansgar (21)
  4. MeetBot (3)
  5. ScottK (3)
  6. jcristau (2)


Generated by MeetBot 0.1.4.