19:35:47 <zordhak1> #startmeeting
19:35:47 <MeetBot> Meeting started Tue Sep 12 19:35:47 2023 UTC.  The chair is zordhak1. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:35:47 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:36:04 <zordhak1> Bonsoir à tous, et désolé pour les quelques mn de retard
19:36:23 <zordhak1> Merci de bien vouloir lancer un petit « bonsoir » ou autre pour voir les présents
19:36:34 <reg> bonsoir
19:36:40 <fred1m> bonsoir (petit) à chacun⋅e
19:36:40 <zordhak1> o/ reg
19:36:45 <jipege> Bonsoir
19:36:50 <zordhak1> o/ fred1m
19:36:52 <lbenoit> Bonsoir
19:36:54 <zordhak1> o/ jipege
19:36:58 <zordhak1> o/ lbenoit
19:37:05 <zordhak1> valde est dans le coin ?
19:37:14 <zordhak1> peb et texou ?
19:37:55 <texou> jy suis oui
19:38:05 <zordhak1> o/ texou
19:38:23 <zordhak1> Je vais commencer par les évènements à venir
19:38:34 <zordhak1> #topic Évènements à venir
19:39:09 <zordhak1> Les 30 ans de Debian en Septembre sur Paris
19:39:31 <zordhak1> Je cherche la date dans les mails, c'est organisé chez l'April
19:40:38 <lbenoit> Ce n'est pas le 22 septembre ?
19:41:04 <zordhak1> si c'est ça, merci
19:41:07 <zordhak1> #link https://wiki.debian.org/DebianDay/2023#DebianDay.2F2023.2FFrance.2FParis.France:_Paris
19:41:36 <zordhak1> 22 septembre 2023, 19H - Local de l’April, 44/46 rue de l'Ouest, Paris 14e
19:41:45 <texou> a priori jy serai
19:42:03 <fred1m> je m'y suis inscrit :)
19:42:16 <zordhak1> C'est pas vendredi soir, mais le vendredi suivant
19:42:52 <zordhak1> Merci à Fred pour toute l'organisation
19:43:39 <zordhak1> #agree Les 30 ans de Debian le vendredi 22 Septembre à Paris
19:44:01 <zordhak1> Je ne sais pas si nous avons déjà les dates pour le capitole, je regarde
19:44:22 <zordhak1> #agree Capitole du Libre 2023. 18 & 19 novembre, ENSEEIHT, Toulouse
19:44:25 <reg> oui 18/19 novembre
19:44:32 <zordhak1> Je ne sais pas si un stand a été réservé pour l'occasion
19:44:39 <texou> c fermé
19:44:46 <jipege> Pas enore
19:44:56 <texou> a ma connaissance c fermé lappel à contrib
19:44:56 <zordhak1> #link https://capitoledulibre.org/
19:45:05 <texou> fallait répondre avant le 5
19:45:11 <zordhak1> ah bon bah voilà :)
19:45:24 <zordhak1> Event suivant :
19:45:28 <zordhak1> #agree OSXP - 6 et 7 Décembre 2023 - Paris
19:45:36 <zordhak1> #link OSXP - 6 et 7 Décembre 2023 - Paris
19:45:49 <zordhak1> Il me semble que valde a reçu la confirmation de réservation hier
19:46:09 <zordhak1> J'y serai théoriquement présent si on a bien un stand
19:46:29 <zordhak1> Event suivant :
19:46:37 <reg> pour CDL la date c'est 14 septembre : https://cfp.capitoledulibre.org/cdl-2023/cfp
19:46:47 <zordhak1> #agree FOSDEM 2024 - 3 & 4 Février
19:47:02 <texou> reg: ah merci de la rectif
19:47:04 <zordhak1> ah bien vu reg
19:47:16 <texou> jipege: tu veux yaller?
19:47:21 <zordhak1> Si il y a des volontaires pour le stand, je vous laisse vous inscrire
19:47:40 <jipege> Oui
19:47:50 <texou> jipege: ok bon je vais faire la résa alors
19:48:23 <reg> je devrais y être avec qq collègues
19:48:30 <texou> oki
19:48:39 <reg> on pourra aider sur le stand
19:48:39 <texou> javoue j'hésite encore malgré tout
19:48:45 <zordhak1> Merci à vous
19:49:08 <texou> et fosdemn faudra mieux sorganiser que l'an dernier
19:49:22 <texou> zordhak1: valde  de quel genre d'aide vous avez besoin et quel rétroplanning?
19:50:09 <zordhak1> Le FOSDEM je veux bien apporter les goodies, mais pour une fois j'aimerai bien faire le tour, donc il faut vraiment du monde pour le stand (je pense que valde est du même avis)
19:50:39 <zordhak1> Niveau planning, aucune idée pour le moment, mais il faut déjà commencer à préparer les goodies (les achats)
19:50:39 <texou> zordhak1: ça je pense que faudrait en parler sur events@
19:50:57 <texou> ya moyen à l'international je pense
19:51:26 <texou> voire faire un planning où les contrib peuvent s'inscrire sur des créneaux de 2H
19:51:33 <zordhak1> Je ne lis plus vraiment mes mails depuis plusieurs mois, je ne pourrai pas gérer ça sorry
19:51:38 <texou> (avec objectif 2 personnes par sessions)
19:52:02 <texou> zordhak1: si tu peux faire le tableau sur un wiki je peux transmettre
19:52:10 <zordhak1> Et mon planning dans l'année à venir ne va pas aller mieux
19:52:21 <jipege> Je suis tenté d'y aller
19:52:36 <texou> jipege: good
19:53:01 <zordhak1> Il faut partir sur une page un peu comme la précédente je pense : https://wiki.debian.org/DebianEvents/be/2022/FOSDEM
19:53:18 <texou> parfait
19:53:22 <zordhak1> Et pour les créneaux, il y a moyen de faire un framadate : framadate.org/
19:53:25 <texou> contribuons à cette page alors
19:53:35 <texou> ok
19:53:37 <texou> je note
19:53:46 <texou> et pour la préparation des goodies et le transport
19:53:50 <texou> ?
19:54:16 <zordhak1> Si valde est OK, on peut gérer ça tous les deux (les commandes + location camion + transport)
19:54:38 <zordhak1> Dès qu'il confirme, je confirme positivement aussi, on arrive bien à bosser tous les deux pour ça
19:54:43 <texou> vous sembliez vouloir de l'aide lan dernier et cétait costaud
19:55:17 <jipege> Je m'occuperai de la page la semaine prochaine
19:55:42 <zordhak1> Pour le transport et logistique ça va, mais avec le stand en plus dans la journée, ça a fait un WE un peu violent (levé le samedi à 4h pour rentrer le dimanche vers minuit) :)
19:55:42 <jipege> La debconf m'occupe un peu...
19:56:40 <zordhak1> Je parlerai de tout ça avec valde demain, je peux potentiellement avoir une autre paire de bras au besoin
19:56:57 <zordhak1> mais en gros, le matin on ouvre le camion, et on ferme le soir :)
19:57:34 <zordhak1> ok pour le FOSDEM ?
19:57:42 <texou> jipege: super
19:57:49 <texou> zordhak1: ca serait bien de mettre des #agree
19:57:49 <valde> Oui OK pour oss Paris
19:57:51 <boutil[m]> o/ Je fais un coucou en passant, lis le log de baas en haut, en surveillant les enfants
19:57:53 <jipege> J'aiderai
19:58:09 <valde> Sorry pour le retard
19:58:12 <zordhak1> l'event suivant ça sera certainement le PSES 2024 aux alentours de Juin, il y a de quoi voir venir
19:58:32 <reg> peut-être JDL à Lyon en avril ?
19:58:35 <texou> zordhak1: jdll avant
19:58:50 <zordhak1> bien vu oui, je regarde si il y a les dates
19:59:18 <agriveaux> Pour l'instant les JDLL de l'année prochaine sont plutôt incertaine
19:59:23 <valde> (pour le fosdem même avis qu'alban. Pas de stand pour moi pour une fois ☺️)
19:59:34 <agriveaux> Je peux demander à l'orga si ça vous dit.
19:59:42 <valde> Je regarderai pour les jdll des que ya les invitations
19:59:48 <reg> 6-7 avril 2024
20:00:42 <texou> agriveaux: hésite pas
20:00:42 <reg> https://framapiaf.org/@jdll/110844102612383083
20:00:43 <zordhak1> thx
20:01:19 <zordhak1> Je pense qu'on a fait les tour des events à venir
20:01:32 <zordhak1> Je switch de topis
20:01:37 <zordhak1> #topic Les sujets en cours
20:01:46 <zordhak1> Bon c'est plutôt simple, rien de nouveau :)
20:02:25 <zordhak1> Les mails sont toujours cassés (la bdd), perso j'y arrive pas, et j'ai une seule envie, casser la bdd et refaire une installation
20:02:52 <valde> C'est peut être mieux
20:02:59 <zordhak1> si l'un d'entre vous est motivé, faites vous plaisir
20:03:33 <zordhak1> Et en tout cas, je ne souhaite toujours pas lancer l'AGO sans les mails réellement fonctionnels, ça n'a pas de sens
20:03:51 <zordhak1> pour l'AGO, on a toujours plus de départ que de volontaires pour le CA pour le moment
20:03:52 <reg> c'est du Postfix/MySQL ?
20:03:58 <valde> Assez d'accord
20:04:43 <zordhak1> c'est du mailman avec une BDD sqlite qui s'est mis à lock du jours au lendemain un à deux mois après la migration Deb 10 => Deb 11
20:05:09 <zordhak1> On a tente de migrer sqlite vers postgres, mais les champs n'ont pas la même taille/type
20:05:59 <zordhak1> Bref, mon temps dispo faisant bien plus défaut que prévu, et avec beaucoup de boulot pour mes études qui va revenir dès la fin du mois, il est clair que je serai moins dispo
20:06:33 <zordhak1> Donc, pour l'AGO, mon mandat arrivant à échéance, je veux bien me représenter au CA si il n'y a pas assez de monde
20:06:50 <zordhak1> Cependant, je ne serai pas dans la capacité de continuer au poste de secrétaire
20:07:35 <zordhak1> idem pour les réunions, si l'un d'entre vous veux prendre la suite, je pense que ça serai pas mal, mais mes dispos ne me permettent plus de les continuer non plus
20:07:48 <valde> On aura peut être des volontaires d'ici là
20:08:23 <valde> Ou revoir la fréquence
20:08:23 <zordhak1> Donc planning à venir : 1) réparer les mails 2) AGO 3) Élection du bureau
20:08:48 <zordhak1> Je pense avoir fait le tour, si vous avez des questions n'hésitez pas
20:09:03 <reg> question sur l'AGO ou en général ?
20:09:25 <zordhak1> et pour les questions par mails, éviter ca@ bureau@ et asso@, si vous n'êtes pas en allow, les mails ne sont pas modérables
20:09:47 <zordhak1> donc, privilégier les adresses personnelles president@ secretaire@ tresorier@
20:09:57 <zordhak1> reg: toutes les questions sont les bienvenues :)
20:10:18 <reg> j'ai une info/question/remarque :)
20:10:49 <reg> Depuis qq semaines, j'essaye de voir avec l'orga du CDL si on peut avoir une salle dédiée où l'on pourrait faire une mini-DebConf
20:10:59 <valde> La priorité c'est effectivement la bdd
20:11:15 <zordhak1> reg: ah !
20:11:25 <reg> j'ai pas encore de réponse, je veux attendre ça pour lancer l'idée
20:11:56 <reg> si c'était OK, je serai motivé avec Jérémy L pour gérer l'orga
20:11:58 <zordhak1> Pour le coup, il y a moyen que je descende si il y a une mini-DebConf ;)
20:12:24 <jipege> Je suis prêt à y apporter toute mon aide étant sur place, mais je me sens un peu seul à µToulouse...
20:12:31 <reg> jipege: \o/
20:12:42 <valde> Volontaire également. Comme la dernière fois
20:12:42 <zordhak1> Si il y aura besoin de bras sur place pour un coup de main comme sur Marseille, je suis présent avec grand plaisir (si perso WE dispo)
20:12:48 <reg> je pense que la réponse interviendra vers mi-septembre
20:13:52 <reg> et dans la foulée, on soumettra l'idée et proposition d'organisation
20:14:09 <texou> cool merci
20:14:18 <jipege> Je ne me souviens plus qui était volontaire pour une minidebconf à Bordeaux, parce qu'on pourrait leur demander d'aider : ce n'est pas si loin
20:15:34 <reg> j'estime à 60% la proba que CDL dise oui
20:15:56 <reg> si c'est le cas, ça sera cool d'avoir des goodies
20:15:57 <lbenoit> J'y étais pour Bordeaux. Pour Toulouse, je pourrai voir pour aider. Les dates sont définies ?
20:16:14 <reg> les dates : 18/19 nov
20:16:55 <texou> reg: par contre stand + debconf c ptet beaucoup non? faudrait enlever le stand
20:17:20 <reg> le stand serait plutot dans la salle directement
20:17:27 <texou> ah oui ok
20:17:31 <valde> On pourra venir avec des goodies comme la dernière fois
20:17:41 <reg> je me souviens plus lors de la minidebconf 2017 à Toulouse comment on avait géré
20:17:51 <zordhak1> Pour novembre il faut qu'on se bouge pour les goodies du coup
20:17:52 <texou> moi non plu
20:17:54 <reg> peut-être un stand quand même, mais souvent vide
20:18:41 <jipege> oui un stand c'est bien aussi
20:18:49 <texou> ok, réservé
20:19:02 <zordhak1> (valde, Paul-Louis a tenté de me joindre ce soir, j'étais pas dispo à ce moment là, je vais lui demander de nous renvoyer des devis à jours pour qu'on puisse envoyer ça au CA pour vote + commande)
20:19:25 <reg> texou: cool :)
20:19:44 <valde> Yep OK. Histoire qu'on ai un stock
20:19:48 <zordhak1> Bon merci beaucoup reg, ça serai top que ça fonctionne !
20:19:57 <valde> Pour la minidebconf oss et fosdem
20:20:21 <zordhak1> pour le POSS et le FOSDEM il en faut dans tous les cas
20:20:26 <Sylvestre_> toujours Paul-Louis, on est des bons clients dis donc :)
20:20:33 <zordhak1> mais le FOSDEM il faut bien réfléchir avant :)
20:20:46 <zordhak1> Oui, il a du se faire plaisir avec nous pour le dernier FOSDEM ;)
20:21:05 <valde> Oui bah on amènera ce qu'on peut dans une voiture et voilà
20:21:07 <reg> je suis désolé mais je dois y aller (ma fille à aller chercher à la gare), je vous dis pour la réponse de CDL pour mini-DebConf, bonne soirée o/
20:21:21 <zordhak1> Merci reg, bonne soirée
20:21:22 <valde> En tout cas nous. Si d'autres peuvent et tenir le stand ça sera encore mieux
20:21:33 <valde> Merci reg c'est une bonne nouvelle en tout cas
20:21:39 <zordhak1> D'autres points ? Fin de réunion ?
20:21:54 <valde> Nope
20:22:00 <fred1m> rien
20:22:01 <zordhak1> En tout cas, dernière pour moi niveau organisation, au moins dans les deux prochaines années :)
20:22:50 <valde> On essaiera de se réunir pour la minideb si elle se fait et sinon pour le fosdem
20:22:54 <zordhak1> Merci pour votre présence pour ces réunions depuis ces quelques années (2019), merci de m'avoir supporté ;)
20:22:55 <valde> Mais sinon pas besoin je pense
20:23:18 <texou> zordhak1: merci de l'engagement
20:23:23 <agriveaux> +1
20:23:25 <texou> le cycle fut beau
20:23:28 <fred1m> +1
20:23:31 <jipege> +1
20:23:32 <zordhak1> Si pas d'autres points, fin de réunion, merci à tous, et passer une bonne fin de soirée
20:23:46 <texou> ++ bonne soirée
20:23:48 <zordhak1> #endmeeting