19:12:30 <zordhak> #startmeeting
19:12:30 <MeetBot> Meeting started Tue Jun 14 19:12:30 2022 UTC.  The chair is zordhak. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:12:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:12:40 <zordhak> Et bonsoir à tous, la réunion est lancée
19:12:50 <zordhak> Si vous pouvez refaire un petit coucou pour les logs svp, merci :)
19:13:25 <texou> lu
19:13:35 <lbenoit> Coucou aux logs et à tous !
19:13:39 <jipege1> Bonjour
19:13:57 <zordhak> Merci à tous, je commence
19:13:57 <zordhak> #topic Mise à jour du RI
19:14:15 <zordhak> Alors, nous avons pu avancer un peu coté CA, mais le sujet est toujours ouvert
19:14:33 <zordhak> Il reste encore quelques modifications à faire suite à la modification du bureau
19:14:42 <zordhak> Et quelques détails comme la délégations de pouvoir
19:15:00 <zordhak> Éventuellement aussi la création officielle du poste de « community manager »
19:15:40 <zordhak> La dernière réponse est de touxou, il faut que j'intègre ça dans Salsa
19:16:15 <zordhak> Une MR est ouverte :
19:16:15 <zordhak> #link https://salsa.debian.org/debian-france-team/textes-officiels/-/merge_requests/3
19:16:37 <zordhak> N'hésitez pas à réagir
19:17:00 <texou> ptet relancer le sujet pour les nouveaux membres sur la liste ca@ ?
19:17:00 <zordhak> Et j'espère qu'on pourra profiter de cette pause de l'été pour avancer sur le sujet
19:17:04 <texou> bon ya que jipege1  mais bon
19:17:25 <zordhak> oui bonne idée, après il était déjà au CA quand j'ai lancé le sujet, mais ça me va
19:17:59 <zordhak> #agree Relancer le sujet sur la ML CA et profiter de l'été pour avancer sur le sujet, vote prévu pour mise en application du nouveau RI après l'été
19:18:10 <zordhak> c'est OK pour vous comme ça ? ^
19:18:47 <lbenoit> Oui.
19:19:19 <jipege1> Oui
19:19:43 <zordhak> Good, sujet suivant
19:19:43 <zordhak> #topic La délégation hors CA de la gestion des goodies
19:20:01 <zordhak> Que pensez-vous d'intégrer ça au RI ?
19:20:14 <zordhak> Il ne me semble pas que ça soit explicité, mais on pourrait
19:20:45 <texou> le RI prévoit qu'on peut déléguer à n'importe qui non?
19:20:55 <zordhak> oui c'est pas faux effectivement
19:21:02 <zordhak> donc pourquoi le surcharger
19:21:23 <texou> par contre proposer l'idée sur asso@ serait intéressante
19:21:29 <zordhak> donc on part plutôt sur un appel aux volontaires pour contribuer dans la gestion des goodies ? (aide/suppléant/prise en charge/...)
19:21:45 <texou> yes
19:21:55 <texou> on a eu quelques souhaits de contrib ces derniers mois
19:21:56 <lbenoit> oui, c'est déjà ouvert côté RI
19:22:21 <zordhak> oui et pourquoi pas aussi sur les réseaux, un truc du genre « Vous souhaitez contribuer à la gestion des Goodies Debian ? Contactez nous ! » (valde sait bien mieux écrire sur les réseaux que moi ;))
19:22:45 <jipege1> Ne faudrait-il pas plutôt mettre dans le Ri qu'il est possible de deleguer des taches spécifique s et juste préciser la procédure ( accord du CA)
19:22:47 <zordhak> oui j'ai vu ça dans les logs IRC par Corsac notement, c'est cool
19:22:59 <lbenoit> Il faudrait qu'il soit membre de l'asso quand même, non ?
19:23:35 <texou> ca serait bien mais est-ce indispensable...
19:23:45 <zordhak> oui je pense lbenoit (pour gérer) ensuite pour nous envoyer des idées et des devis comme a vait Corsac, tout le monde est libre bien entendu, et toute idée est bonne à prendre
19:24:17 <lbenoit> ok pour moi dans ce cas.
19:24:43 <texou> qui écrit à asso@?
19:26:20 <zordhak> après considère-t'on que participer à la gestion des Goodies est une tâche du CA ? Si oui, c'est le RI article 12 qui liste explicitement actuellement, et je pense qu'on peut être plus générique en disant que c'est issu de la décision du CA (on peut faire un PV si besoin, mais écrire dans le RI ça parait un peu « lourd » à gérer
19:27:02 <zordhak> J'ai pas compris texou
19:27:08 <zordhak> ah
19:27:15 <zordhak> oula, fatigué zordhak :)
19:27:26 <zordhak> j'ai lu « qui a écrit à asso@ »
19:27:58 <texou> :)
19:28:09 <zordhak> Si vous avez un peu de temps dans le sac je suis preneur, sinon ça sera pas ce mois-ci (boulog/exam/perso/...) ;)
19:28:15 <texou> disons que il faut un délégant du CA vu que ya une enveloppe en jeu
19:28:28 <zordhak> exact texou
19:29:02 <texou> je peux tenter
19:30:02 <zordhak> ça marche, thx, j'ai mis ça dans une « todo » que je vous lance à la fin
19:31:01 <zordhak> #agree Mail sur asso@ et message sur les réseaux pour un appel à contribution dans la gestion des Goodies (recherche / devis / gestion du stock (sur EVL par exemple))
19:31:05 <zordhak> ça vous va ? ^
19:31:18 <texou> yup
19:31:40 <zordhak> next ?
19:31:52 <lbenoit> oui
19:31:54 <texou> yup
19:32:04 <jipege1> Oui
19:32:12 <zordhak> #topic Délégation de tâches intra CA
19:32:35 <zordhak> texou, te souviens-tu de quoi tu voulais parler exactement ?
19:32:56 <texou> non
19:33:07 <texou> sans doute de ça + community management en fait
19:33:08 <zordhak> gestion serveur, ML, site web maybe ?
19:33:13 <texou> ah oui voila
19:33:17 <zordhak> yes je vois
19:33:30 <texou> histoire de répartir de manière ptet plus équlibrée
19:33:39 <texou> c taches sont documentées?
19:34:11 <zordhak> Du coup, je vous invite à lire le RI section 12 (à la fin) c'est un peu ce qu'on a dit sur ca@ pour savoir qui gère quoi et comment
19:34:14 <zordhak> #link https://france.debian.net/documents/RI_debian_france.pdf
19:34:39 <zordhak> « c taches sont documentées? » hummm, j'ai envie de dire ; absolument pas du tout :)
19:34:57 <texou> ok
19:35:17 <texou> ca mériterait d'être lancé sur ca@ pour que qqn le fasse pour que chacun ait une petite tâche
19:35:25 <texou> (du moins ceux qui le veulent)
19:35:42 <texou> genre la modo de mailing na rien de long
19:36:09 <zordhak> bien vu, mais effectivement de savoir comment on fait via une Doc, c'est sympa pour les suivants
19:36:37 <texou> ben le délégataire le fera :(
19:38:00 <lbenoit> Vis à vis de l'article 12, il ne sera pas préférable d'avoir des rôles et non des noms et prénoms ?
19:38:26 <jipege1> En recueillant l'expérience des prédécesseurs
19:38:51 <texou> jipege1: oui
19:39:05 <texou> lbenoit: dans larticle lui-même tu veux dire?
19:39:10 <lbenoit> En précisant que le CA tient une liste nominative.
19:39:19 <lbenoit> zordhak: oui
19:39:19 <zordhak> Si lbenoit, je serai pour retirer les noms du RI. Perso je serai plutôt pour lister les potentielles délégations possibles et dire que c'est validé par le CA pour tout changement (donc pas besoin de refaire un RI pour un changement de délégation)
19:39:52 <zordhak> yes voilà lbenoit
19:39:53 <lbenoit> exactement.
19:40:03 <zordhak> c'est plus flex et donc plus à jour je pense
19:40:32 <zordhak> car un RI plus complexe, et bien c'est plus compliqué à mettre à jour aussi. Il est pas compliqué le notre, mais pas forcément évident à mettre à jour non plus :)
19:40:36 <jipege1> Et lister ça dans une page du site par exemple
19:40:55 <zordhak> exact jipege1, je voulais le mentionner dans le RI ça
19:41:14 <zordhak> et on a déjà la page qui va bien ici : https://france.debian.net/equipe/
19:41:20 <zordhak> (Délégation des pouvoirs)
19:42:12 <zordhak> D'ailleurs c'est pas à jour le secrétaire adjoint il est au bureau, c'est pas une délégation :)
19:42:21 <zordhak> Le secrétaire ne fait pas son travail :)
19:43:26 <zordhak> En gros tout ça est en complément du sujet précédent et de la MàJ du RI
19:43:44 <zordhak> Donc je propose ça dans les TODO :
19:43:51 <zordhak> #agree Avancer sur les MàJ RI (plus générique, validé par CA, listé sur le site)
19:43:58 <zordhak> #agree Mettre à jour la délégation des pouvoir et bureau sur le site Web
19:44:02 <zordhak> Ok pour vous ? ^
19:44:12 <jipege1> Oui
19:44:38 <texou> une fois validé on relancera ca@ sur qui veut contribuer à quoi
19:45:09 <zordhak> yes très bien
19:45:30 <lbenoit> ok
19:45:44 <zordhak> Allez next du coup
19:45:44 <zordhak> #topic A la recherche d'adjoints
19:45:48 <zordhak> ah, grand sujet !
19:45:58 <zordhak> On veut un trésorier !!!
19:46:00 <zordhak> ;)
19:46:31 <zordhak> Bon personne ne pourra égaler notre peb de compétition, mais il souhaite passer la main, et je le comprends tout à fait
19:46:58 <jipege1> Je veux bien me lancer (doucement) la dessus
19:46:58 <texou> on relancera asso@ en septembre je dirais
19:47:03 <texou> oh
19:47:14 <texou> ah ben ca c une grande nouvelle jipege1  :)
19:47:37 <zordhak> donc il faut ; soit qu'on trouve un (ou plusieurs) membre(s) de l'asso pour le remplacer (on a encore un peu de marge avant la prochaine AG), soit, si c'est un non-membre, il faut qu'il arrive vite, car il faut 6 mois d'ancienneté dans l'asso pour être au CA (et donc au Bureau)
19:48:03 <zordhak> oh ? jipege1 serai donc notre sauveur ? ;)
19:48:08 <texou> zordhak: il faut surtout nommerji trésorier adjoint :)
19:48:13 <jipege1> J'ai fait ça ailleurs mais il y'a un certain temps
19:48:32 <texou> zordhak: il faut surtout nommer jipege1 trésorier adjoint :)
19:48:41 <zordhak> Avant de « t'engager », si tu le souhaite, je t'invite à voir avec peb la charge que ça représente et ce qui est demandé
19:49:13 <texou> jipege1: tu peux le joindre directement ou besoin d'une mise en contact?
19:49:20 <jipege1> Faudra me "former"/ que je me forme
19:49:25 <zordhak> texou: c'est pas officiellement possible sans AGO ou AGE, mais on peut faire une délégation des pouvoirs
19:49:53 <texou> zordhak: ah les statuts renvoyaient à une AGO? je pensais que la modif permettait n justement ca
19:51:24 <texou> à mon sens il faut un mail de jipege1  à ca@, une élection au poste d'adjoint, et la formation peut commencer
19:51:38 <texou> (bon même avant bien sûr, mais pour un vrai exercice de prérogatives)
19:53:13 <zordhak> La banque ne voudra pas lui donner un compte si il n'est pas dans le PV de l'AGO comme étant président ou trésorier (ou adjoint)
19:53:24 <zordhak> ah
19:53:33 <zordhak> mais j'ai pas encore fait ce PV :)
19:53:44 <zordhak> Donc, OK pour moi, on peut faire ça :)
19:53:45 <texou> me semblait que la réforme des statuts voulait justement changer ça
19:54:04 <texou> pour officialiser les postes d'adjoint
19:54:10 <texou> et en particulier celui-là
19:54:15 <zordhak> oui oui oui, tu as tout à fait raison :)
19:54:27 <zordhak> mais Alban il est encore à coté ;)
19:54:36 <texou> :)
19:54:41 <zordhak> C'est un vote inter-CA + PV que j'ai pas encore fait
19:54:56 <zordhak> donc je peux faire un avenant du PV dans le PV lui-même :)
19:55:06 <texou> jipege1: tu veux bien envoyer une "candidature" à la trésorerie adjoint au ca@?
19:55:18 <texou> ce qui permettra à zordhak  de lancer le vote et d'avancer
19:55:38 <jipege1> Oui dans la semaine
19:55:40 <zordhak> Donc avant le faire le PV, je laisse voir jipege1 avec peb, et si tous les deux son OK, on en parle au CA, vote, PV et il aura accès aux comptes
19:55:59 <texou> très bien
19:56:01 <zordhak> Parfait :)
19:56:07 <texou> il serait vraiment bien qu'on puisse aboutir cet été ou septembre pour laisser le temps du tuilage
19:56:20 <zordhak> ça serai vraiment parfait oui !
19:56:48 <texou> bon après ptet que peb voudra bien être adjoint lan prochain, pour le tuilage, mais bon
19:57:31 <zordhak> après ça n'empêche pas que si c'est OK pour peb et jipege1, je pense qu'un autre candidat en complément ça serai pas mal à prévoir pour la prochaine AGO, car c'est un peu chronophage à ce que j'ai compris
19:57:37 <zordhak> oui aussi texou
19:57:46 <zordhak> Il me semble que c'est ce qu'il avait proposé
19:57:54 <jipege1> Oui d'accord. Là je dois vous abandonner. Bonne fin de reunion
19:58:09 <zordhak> Yes ça marche, bonne soirée jipege1 :)
19:58:12 <texou> merci jipege1
19:58:27 <lbenoit> bonne soirée jipege1
19:58:28 <texou> zordhak: certes, on relanccera asso@ quand même
19:58:41 <texou> mais bon si on a qqn on peut pas cumuler trois trésoriers je pense
19:58:48 <texou> sauf à reprépartir les tâches
19:59:02 <texou> et les sortir du seul trésorier pour une sorte de régisseur membre du CA
19:59:34 <zordhak> certes, mais ça pourrai faire trésorier + trésorier-adjoint pour la prochaine AGO + peb en support pour accompagner
19:59:49 <texou> certes
20:00:03 <zordhak> a voir
20:00:26 <texou> faisons déjà l'étape jipege et on lancera sur asso@ après
20:00:32 <zordhak> je propose :
20:00:33 <zordhak> #agree mail asso@ et message réseaux pour candidat adjoints trésorier pour la prochaine AGO
20:00:37 <zordhak> yes ça me va texou
20:01:01 <zordhak> good pour moi, next ?
20:01:06 <texou> ui
20:01:25 <lbenoit> oui
20:02:34 <zordhak> #topic Les moyens de paiement sur Galette
20:02:34 <zordhak> Je n'ai absolument pas avancé sur le sujet, on en a parlé avec peb et l'idée venait de olasd, ajouter stripe sur Galette
20:03:03 <zordhak> arf ya un loupé pour les logs je pense, ya un phrase avant le topic :)
20:03:09 <zordhak> #link https://galette-community.github.io/plugin-stripe/
20:03:25 <zordhak> L'idée et de pouvoir faire du paypal et du stripe sur Galette
20:03:34 <zordhak> Faut tester tout ça, pas eu le temps :)
20:03:37 <zordhak> C'est prévu !
20:03:41 <zordhak> Je remet dans la TODO
20:03:49 <texou> ok
20:04:04 <zordhak> #agree Ajouter stripe dans les moyens de paiement sur Galette - sujet à tester et si OK à intégrer
20:04:14 <lbenoit> ok
20:04:42 <zordhak> ok pour vous ?
20:04:48 <texou> ui
20:04:57 <zordhak> #topic Meetup
20:05:05 <zordhak> Et bien Meetup c'est terminé :)
20:05:11 <texou> ok
20:05:28 <zordhak> J'ai changé de CB, donc le paiement n'est pas passé (j'avais pas réussi à simplement annuler le paiement auto)
20:05:36 <mzf> bonsoir
20:05:43 <zordhak> donc dans quelques jours le compte Debian France sur Meetup est HS
20:05:46 <zordhak> Salut mzf
20:05:57 <texou> lu mzf
20:05:59 <zordhak> Donc Meetup est un sujet clos :)
20:06:05 <texou> cool
20:06:11 <zordhak> #agree Fin de l'abonnement Meetup pour Debian France
20:06:18 <lbenoit> ok
20:07:51 <zordhak> allez next
20:08:32 <zordhak> #topic Évènements
20:08:35 <zordhak> Nous avons les dates pour le Capitole 2022 à Toulouse !
20:08:44 <peb> coucou
20:08:47 <zordhak> #agree 19 & 20 novembre, ENSEEIHT, Toulouse
20:08:53 <zordhak> #link https://capitoledulibre.org/
20:08:56 <peb> je reviens vite fait sur stripe si ça vous va?
20:08:59 <zordhak> hey peb ! o/
20:09:05 <peb> la quantité de taff serait pas super élevée
20:09:12 <peb> stripe est bien plus flexible niveau api que paypal
20:09:22 <peb> donc faire un aller retour et update le git serait assez facile
20:09:30 <peb> le seul souci c'est que je sais pas si galette a un plugin stripe
20:09:34 <zordhak> tu serai pour dégager payper ou en complément ?
20:09:40 <peb> ou si on devrait le faire à la mano
20:09:42 <peb> ouais
20:09:44 <peb> à terme clairement
20:09:44 <zordhak> peb : https://galette-community.github.io/plugin-stripe/
20:09:50 <peb> ils sont ni flexibles ni intéressants
20:09:52 <peb> ok j'ai rien dit :D
20:09:55 <zordhak> :)
20:09:56 <peb> dond ça serait facile
20:10:33 <zordhak> Excellent ça :)
20:12:48 <zordhak> Je repasse sur les events
20:12:55 <zordhak> Donc, nous avons de prévu :
20:13:04 <zordhak> - Capitole du Libre - 19 & 20 Novembre - Toulouse - https://capitoledulibre.org/
20:13:27 <zordhak> (je ne sais pas si on est inscrit où non, à confirmer) ^ (valde, sais-tu ?)
20:13:47 <texou> j'en doute puisque pas de retour de qui vient
20:13:55 <zordhak> #agree - Open Source Experience - 8 & 9 Novembre - Paris - https://www.opensource-experience.com (nous sommes inscrit)
20:13:55 <texou> et pourtant je pense que jipege1  y va, moi aussi
20:14:16 <zordhak> Moi j'aimerai bien, c'est cool le capitole, mais je sais pas encore à 100%
20:14:39 <texou> disons faudrait savior vers septembre ou octobre pour les billets
20:15:10 <jipege1> De retour par intermittence. Oui j'y serai sauf accident
20:15:50 <jipege1> Zordhac il y a un TGV maintenant
20:16:30 <zordhak> Il y avait déjà un TGV, on en a fait les frais avec texou ;)
20:16:46 <texou> zordhak: hahaha mais on a jamais autant fait avancer lasso
20:17:01 <zordhak> j'avoue, c'était top pour bosser, merci la SNCF !
20:17:22 <texou> on en profite encore :D (le RI)
20:17:34 <zordhak> ;)
20:17:36 <texou> cette année on fera les PV et les relances :)
20:18:12 <zordhak> Et j'ai vu passer dans les logs IRC que ça parlait de RPLL à lyon (28/06, https://www.rpll.fr/) (cf: nodens), il y a du monde qui y va ?
20:18:40 <texou> c quand
20:18:44 <texou> ah ouiiii
20:18:54 <texou> jirai ptet le samedi si je suis tout seul, ptet le wnd sinon
20:19:26 <zordhak> Je vais tagger ça pour les logs :
20:19:26 <zordhak> #agree RPLL à Lyon (28/06, https://www.rpll.fr/) (cf: nodens), pas de stand de l'asso prévu à notre connaissance)
20:20:03 <texou> ah non pas de stand, mais je sais même pas si yen a de prévu
20:20:57 <zordhak> Il y a des stands asso, j'en vois trois sur le site
20:21:05 <texou> ok
20:21:07 <zordhak> #link https://www.rpll.fr/village-associatif
20:21:14 <texou> ptet faire un mail à asso@ si des gens veulent en tenir un
20:21:37 <zordhak> Bon pour cette année c'est peut-être trop tard, mais je pense que ça peu être sympa de les contacter pour être invité l'année prochaine
20:22:06 <texou> hmmm l'appel date de moins de qinze jours hein
20:22:40 <zordhak> c'est pas faux
20:23:55 <texou> mais bon avant tout faut voir si asso@ réagit
20:24:16 <zordhak> je prépare le mail
20:24:53 <zordhak> et je vais les pinger sur twitter avec le compte Debian France pour voir si il y a encore de la place :)
20:25:21 <texou> merci
20:26:47 <zordhak> Je termine ça après la réu (mail + twitter)
20:27:16 <zordhak> #topic Fin de réunion ?
20:27:26 <zordhak> Bon, je n'ai plus de sujet sous le coude
20:27:41 <texou> oki, bonne soirée et sans doute bon été à tous alors :)
20:28:05 <lbenoit> OK. Bonne soiré à tous
20:28:08 <texou> on va tenter de faire avancer qqs sujets pendant ce temps
20:28:16 <zordhak> Voici la TODO que j'ai note, n'hésitez pas à me dire si ça n'est pas correct ou si il manque des choses :
20:28:16 <zordhak> - Avancer sur les MàJ RI (plus générique, validé par CA, listé sur le site)
20:28:16 <zordhak> - mail asso@ et message réseaux pour appel à contribution sur la gestion des goodies
20:28:16 <zordhak> - Mettre à jour la délégation des pouvoir et bureau sur le site Web
20:28:16 <zordhak> - mail asso@ et message réseaux pour candidat adjoints trésorier pour la prochaine AGO (après retours jipege)
20:28:18 <zordhak> - Tester et intégrer Stripe sur Galette, puis voir retrait Paypal
20:28:18 <zordhak> - mail asso pour RPLL à lyon (28/06, https://www.rpll.fr/)
20:28:20 <zordhak> - twitter RPLL, toujours possible d'avoir un stand ?
20:28:48 <texou> ok
20:28:54 <lbenoit> ok
20:29:21 <zordhak> Bon et bien c'est noté, je fais les commits dans Salsa + mail + twitter avant d'oublier tout ça :)
20:29:30 <zordhak> Merci à tous pour votre présence et votre participation !
20:29:40 <zordhak> Je vous souhaite une excellente soirée !
20:29:48 <texou> toi aussi
20:29:59 <zordhak> #endmeeting