#debian-dpl Meeting

Meeting started by lucas at 16:59:02 UTC (full logs).

Meeting summary

  1. roll call (lucas, 16:59:11)
  2. next meeting (lucas, 17:01:01)
    1. AGREED: next meeting date -ud @1382547600 (lucas, 17:03:18)

  3. DPL todo list (lucas, 17:03:26)
    1. ACTION: zack find status of debbugs submissions over HTTP (lucas, 17:09:01)

  4. new topics (lucas, 17:09:59)
    1. ACTION: zack to draft questions for a survey of DDs (lucas, 17:15:26)

  5. Action items from last meeting (lucas, 17:20:02)
  6. ** TODO bgupta to follow up to TO email thread and cc dpl-helpers@ (lucas, 17:20:20)
    1. ACTION: bgupta respond to TO draft thread (bgupta, 17:38:20)
    2. ACTION: start wiki page for collaborating on TO definition (bgupta, 17:39:06)
    3. ACTION: bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions (lucas, 17:39:46)

  7. ** TODO RichiH to look into the status of the press team, and advise lucas on how to update the current delegation (lucas, 17:44:44)
    1. ACTION: lucas to include call for help for press team in next bits (lucas, 17:47:57)
    2. ACTION: lucas to follow-up on press team issues (lucas, 17:52:44)

  8. ** TODO RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html (lucas, 17:53:05)
    1. ACTION: RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html (lucas, 17:53:22)

  9. DONE stuff (lucas, 17:53:47)
    1. ACTION: rafw add something sensible about anti-harrassement on the website (lucas, 17:55:40)
    2. ACTION: lucas check whether NE.ch was already counted in the surplus (lucas, 18:06:18)
    3. ACTION: bgupta investigate how to make a donations page on www.d.o (lucas, 18:06:37)


Meeting ended at 18:09:02 UTC (full logs).

Action items

  1. zack find status of debbugs submissions over HTTP
  2. zack to draft questions for a survey of DDs
  3. bgupta respond to TO draft thread
  4. start wiki page for collaborating on TO definition
  5. bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
  6. lucas to include call for help for press team in next bits
  7. lucas to follow-up on press team issues
  8. RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html
  9. rafw add something sensible about anti-harrassement on the website
  10. lucas check whether NE.ch was already counted in the surplus
  11. bgupta investigate how to make a donations page on www.d.o


Action items, by person

  1. bgupta
    1. bgupta respond to TO draft thread
    2. bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
    3. bgupta investigate how to make a donations page on www.d.o
  2. lucas
    1. lucas to include call for help for press team in next bits
    2. lucas to follow-up on press team issues
    3. lucas check whether NE.ch was already counted in the surplus
  3. rafw
    1. rafw add something sensible about anti-harrassement on the website
  4. RichiH
    1. RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html
  5. zack
    1. zack find status of debbugs submissions over HTTP
    2. zack to draft questions for a survey of DDs


People present (lines said)

  1. lucas (127)
  2. zack (81)
  3. rafw (36)
  4. RichiH (35)
  5. bgupta (27)
  6. highvoltage (10)
  7. paultag (4)
  8. taffit (4)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.