#debian-dpl Meeting

Meeting started by lucas at 16:59:31 UTC (full logs).

Meeting summary

    1. http://titanpad.com/dplbits0813 (lucas, 17:00:24)

  1. roll call (lucas, 17:00:32)
  2. next meeting (lucas, 17:03:07)
    1. AGREED: next meeting 2013-09-25 Wed 17:00 (lucas, 17:04:32)

  3. action items from last meeting / trademark stuff (lucas, 17:05:46)
    1. https://www.gandi.net/domaine/prix/info is the list with price (lucas, 17:16:40)
    2. http://paste.debian.net/hidden/0a949283/ - private 1h expiration paste (which should be ok as the repo is not secret) (RichiH, 17:20:42)
    3. ACTION: RichiH to review email about debian.* and send it to SFLC (lucas, 17:32:05)

  4. action items from last meeting / others (lucas, 17:32:22)
  5. current DPL TO-DO list + new items (lucas, 17:36:42)
    1. ACTION: RichiH to look into the status of the press team, and advise lucas on how to update the current delegation (lucas, 17:57:14)
    2. ACTION: rafw to look into the status of the Debian events team, and advise lucas on possible course of action (lucas, 18:01:47)
    3. ACTION: bgupta to followup with auditor@ on 9/13 regarding proposed requirements for Debian TO (bgupta, 18:03:15)
    4. ACTION: RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html (lucas, 18:09:02)
    5. ACTION: bgupta to explore legal issues around accepting cryptocurrency donations (bgupta, 18:23:53)


Meeting ended at 18:52:51 UTC (full logs).

Action items

  1. RichiH to review email about debian.* and send it to SFLC
  2. RichiH to look into the status of the press team, and advise lucas on how to update the current delegation
  3. rafw to look into the status of the Debian events team, and advise lucas on possible course of action
  4. bgupta to followup with auditor@ on 9/13 regarding proposed requirements for Debian TO
  5. RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html
  6. bgupta to explore legal issues around accepting cryptocurrency donations


Action items, by person

  1. bgupta
    1. bgupta to followup with auditor@ on 9/13 regarding proposed requirements for Debian TO
    2. bgupta to explore legal issues around accepting cryptocurrency donations
  2. lucas
    1. RichiH to look into the status of the press team, and advise lucas on how to update the current delegation
    2. rafw to look into the status of the Debian events team, and advise lucas on possible course of action
  3. rafw
    1. rafw to look into the status of the Debian events team, and advise lucas on possible course of action
  4. RichiH
    1. RichiH to review email about debian.* and send it to SFLC
    2. RichiH to look into the status of the press team, and advise lucas on how to update the current delegation
    3. RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html


People present (lines said)

  1. lucas (166)
  2. RichiH (116)
  3. bgupta (41)
  4. zack (34)
  5. paultag (28)
  6. rafw (14)
  7. MeetBot (6)
  8. taffit (3)


Generated by MeetBot 0.1.4.