16:59:44 <lucas> #startmeeting
16:59:44 <MeetBot> Meeting started Tue Apr 23 16:59:44 2013 UTC.  The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:11 <lucas> hi! so, as you probably know, the agenda is at http://titanpad.com/debiandpl-20130423
17:00:24 <lucas> so, who's around?
17:00:37 * zack waves
17:00:58 <zack> (pingall could help)
17:01:03 <lucas> #pingall
17:01:05 <bgupta> here
17:01:12 <lucas> how does it work?:)
17:01:21 <zack> MeetBot: pingall #debian-dpl irc meeting
17:01:21 <MeetBot> #debian-dpl irc meeting
17:01:21 <MeetBot> algernon aneonoe bdrung bgupta buxy darst Diziet dondelelcaro Ganneff gnugr gregoa Hoaxter hug KGB-0 KGB-1 KGB-2 lucas Maulkin MeetBot moray nhandler ore pabs Q_ rul schultmc siretart taffit taffit_sud wookey zack zobel
17:01:21 <MeetBot> #debian-dpl irc meeting
17:01:38 <moray> hi
17:01:41 <zack> (yes, it should be #pingall, I agree)
17:02:20 * gnugr still watching
17:02:22 <lucas> Diziet said he would be unlikely to make it
17:02:44 <zack> ditto for algernon
17:03:13 <lucas> and for nhandler
17:03:23 <lucas> ok, let's start anyway
17:03:30 <lucas> #topic next meeting
17:03:44 <lucas> does someone oppose [2013-05-07 Tue 17:00] ? (date -d @1367946000)
17:04:15 <zack> works for me
17:04:16 <moray> sounds logical to me
17:04:30 <bgupta> no compaints.
17:04:32 <lucas> #agreed next meeting [2013-05-07 Tue 17:00] ? (date -d @1367946000)
17:04:47 <lucas> #topic team name
17:05:01 <lucas> I've updated the agenda with all proposals I've heard of
17:05:10 <lucas> (AFAIK)
17:05:23 <moray> I agree "Board" should be kept for when something is constituionalised
17:05:41 <lucas> one kind point, I think, is that we should have it include "Debian" and not "DPL"
17:05:46 <moray> yeah
17:06:13 <zack> otoh, I think "board" is the most precise term thus far, and I don't particularly care whether it's officialized somehow or not (but I've no strong opinion either)
17:06:27 <zack> lucas: ack on that
17:06:29 <moray> I have also wondered if some of the discussion should happen in debian-project and #debian-project, rather than necessarily a special channel
17:06:42 <moray> zack: "board" implies a closed fixed membership and some process for appointments
17:06:57 <moray> whereas I think we are aiming for something more like the QA team
17:07:08 <zack> are we?
17:07:10 <moray> (at present, at least)
17:07:21 <lucas> for now, I think, yes
17:07:29 <zack> I think to be effective, you need people who make commitments to specific tasks
17:07:38 <zack> otherwise you'll end up with loads of lurkers and very little concrete help
17:07:49 <zack> ymmv, of course :)
17:07:52 <lucas> commitments to specific tasks != commitments to unknown future tasks
17:08:19 <lucas> (which is why you would get with a closed, official board)
17:08:34 <lucas> s/why/what
17:09:00 <lucas> I quite like "Group" as it indicates the informal nature
17:09:04 <moray> anyway, it seems to me that there are more neutral alternatives we could use, leaving "board" for when it becomes constitutional
17:09:17 <bgupta> zack: I agree, but there are probably connotations and precedents from other similiar groups that make it seem more official than we are ready for. e.g. - Fedora board has something like 4 members elected and 4 members appointed by FPL..
17:09:52 <zack> moray: that implies changing name at some point, which is not necessarily a good thing
17:10:06 <zack> anyway, I'm fine with whatever name you come up with, really :)
17:10:25 <bgupta> (offical isn't the right word, "more structured than we are ready for".. might be the right turn of phrase..
17:10:26 <moray> zack: use "bunch" for now then you won't need to change the acronym later :p
17:10:42 <bgupta> however if there is a desire not to change the name in the future.. I am ok with board
17:10:46 <lucas> or bartenders
17:11:00 <zack> I propose: leave the choice to lucas, who will decide considering the feedback received?
17:11:15 <lucas> what do you think of Debian Operations Group?
17:11:24 <zack> "DOG", errr...
17:11:39 <lucas> at least people will remember it :)
17:11:42 <moray> lucas: I guess it might sound like "network operations"
17:11:50 <moray> or some similar technical point
17:12:14 <moray> "Management" would be more truthful but possibly gain instant hatred from 70% of the project ;)
17:12:27 <lucas> ok. If we have "Debian .* Group", what can you think of for the middle name?
17:12:32 <bgupta> did anyone like "debian project helpers (at large)" (or any permutation of that)?
17:12:35 <zack> debian-mgmt-ctte, sounds about right
17:12:43 <bgupta> e.g. debian-helpers, or dp-helpers?
17:13:18 <lucas> that would be close enough to justify not renaming everything
17:13:20 <moray> bgupta: my own complaint might be that we have so many other ways people "help" Debian
17:13:38 <moray> bgupta: so it's not clear from the name what it means (but that's hardly a unique issue within Debian)
17:14:36 <bgupta> Hmm. kinda starting to lean towards Board. (Sorry for flipflopping)
17:15:05 <bgupta> perhaps a compromise could be to keep dpl-helpers for now, with a goal of eventually changing name to Board?
17:15:24 <lucas> #action lucas to think about team name (other suggestions welcomed)
17:15:37 <lucas> yeah, maybe
17:15:41 <lucas> but let's move on
17:15:50 <lucas> #topic action items from last meeting
17:15:59 <lucas> ** TODO lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
17:16:02 <lucas> no progress on that. is already in todo.txt
17:16:05 <lucas> either someone else volunteers, or drop from recurring items (as it's in todo.txt).
17:16:24 <lucas> does someone want to take it now? it can still be taken later of course
17:16:57 <zack> I'd rather not
17:17:04 <bartm> I think the salvaging/orphaning debate is somewhat a non-event
17:17:10 * zack should really take some vacation from mgmt tasks :)
17:17:15 <lucas> (my own position is that I'd like to focus on the must-do things for the next two weeks at least, before taking "would be nice to do" tasks)
17:17:39 <lucas> ok, will get dropped, then, which is fine
17:17:43 <lucas> ** TODO moray to check with debconf team how/if to deal with debconf invited talks
17:17:46 <moray> zack: yes, we need you to follow on your new delegation to legal tasks!
17:17:46 <bartm> I join the thought on "must-do things first", leaving the salvaging/oprhaning as something with a low prio
17:18:13 <bgupta> lucas: Not sure if it's something within my capabilities/permissions, as I don't understand what it is referring to.. however if you think it's something I can help with feel free to ping me offline.
17:18:38 <lucas> bgupta: noted
17:18:39 <moray> lucas: I wanted this kept in TODO to stop it being dropped ... which was probably sensible, as some people already tried to go off arguing in a different direction
17:18:41 <zack> moray: nice try :-P
17:19:02 <lucas> moray: did you make progress on debconf invited talks?
17:19:29 <moray> lucas: there was (as previously reported) progress some time ago, then anti-progress while I wasn't focusing on that team recently ;)
17:20:14 <lucas> erm, so what's the status / next action?
17:20:33 <moray> lucas: well, if it's an important thing for you, you could state this and try to short-circuit the in-circles discussion
17:21:01 <moray> lucas: otherwise, the next action is for me to try to herd cats in the right direction again
17:21:31 <lucas> I agree that some well-chosen invited speakers are a very good thing for debconf
17:22:03 <lucas> I'll send a mail to debconf team about that
17:22:12 <zack> I guess the main urgency is that if debconf wants to invite someone to speak at the conference, they should do it, like, _now_; otherwise it will be too late
17:22:33 <moray> zack: right.  the same goes for many other topics of course, but they're busy arguing about the wording of items on the registration form
17:22:50 <zack> sure, I understand that
17:22:57 <lucas> zack: maybe it would be helpful to discuss possible invited speakers
17:23:06 <lucas> zack: to instantiate the discussion a bit more
17:23:08 <moray> zack had some good suggestions before
17:23:10 <lucas> zack: you had some ideas?
17:23:28 <zack> so, I had mentioned before people from Tor, GNOME, and Trisquel
17:23:33 <lucas> they were mentioned on debconf-team?
17:23:40 <zack> not by me, no
17:23:41 <bgupta> moray: Would you be open to a braindump of ideas for invited speakers?
17:23:46 <moray> and yes, I agree making it concrete might make it become real more quickly -- I was previously trying to do it through the normal talks team part, but that's still embryonic
17:24:04 <bgupta> (Private braindump that is)
17:24:24 <zack> but if the idea has wings, we can think at many more, e.g. RaspberryPI and FSF people come to mind as well
17:24:27 <bgupta> I do speaker coordination for NYLUG, and as such all our speakers are invited.)
17:24:31 <moray> bgupta: I suspect that giving a shortlist directly (from this discussion?) would be more productive, given the date, than trying to start a wide discussion in debconf-team about it
17:24:52 <bgupta> ok SFLC on either patents, copyright of TM
17:24:58 <bgupta> Raspian folks
17:25:16 <lucas> #action lucas to reopen discussion on invited speakers on debconf-team
17:25:27 <bgupta> Any *PL, from other projects.
17:25:42 <zack> if the idea is acceptable, I'll be happy to suggest some names
17:25:59 <bgupta> FSF guest (John Sullivan)
17:26:22 <lucas> I'll word my mail so that suggestions are welcomed, and I'll try to do that mail very soon
17:26:34 <moray> right -- if it's left too vague, people will come up with many more reasons why it's hypothetically a bad idea than if some specific suggestions are made
17:26:41 <Maulkin> o/ By the way (apologies, in Canada. TZ confusion)
17:26:48 <moray> but of course it makes sense to allow more ideas later
17:26:57 <lucas> ** TODO Diziet make progress on inbound trademark policy
17:27:08 <lucas> I'll reaction that one, since Diziet didn't attend
17:27:15 <lucas> #action Diziet make progress on inbound trademark policy
17:27:28 <lucas> ** DONE bgupta to patch template as per mishi's feedback
17:27:37 <lucas> from agenda: *** This is done and committed. The change referred to adding a note to include a link to the current trademark policy and ask the grantee to acknowledge the email and acknowledge they have read the policy. No discussion neccesary, unless folks need further explanation.
17:28:02 <lucas> (moving on)
17:28:07 <lucas> ** DONE nhandler to start draft of blog delegation and share for collab
17:28:14 <lucas> *** Still requires collaboration and DPL review/delegation (Draft in git repo)
17:28:23 <lucas> I'll take it from there
17:28:39 <lucas> #action lucas to finish work on bits.d.o delegation
17:28:59 <lucas> ** TODO bgupta to flesh out debian-sponsors wiki, and ping list again to share.
17:29:06 <lucas> *** Not started (apologies)
17:29:17 <bgupta> please reaction
17:29:24 <lucas> #action bgupta to flesh out debian-sponsors wiki, and ping list again to share.
17:29:31 <moray> bgupta: it would also make sense to consider a genuine migration to working within a shared team in time for DebConf14 work
17:29:52 <moray> bgupta: so ideally you could bear that in mind when adding material there
17:30:03 <bgupta> moray: Noted
17:30:29 <lucas> indeed. especially since things have worked so well this year for debconf13.
17:30:40 <lucas> ** TODO paultag do ics automailer
17:30:47 <lucas> I'll reaction since paultag is not around
17:30:53 <lucas> #action paultag do ics automailer
17:31:09 <lucas> #topic additional topics for discussion
17:31:17 <lucas> ** STATUS - DebConf Fundraising Matching pool. (If folks are interested). Currently we are at USD 1481.91 of a total goal of USD 5000. Looking for ideas to get the word out for last week of drive. (Ends April 30)
17:31:44 <lucas> so, any other ideas on how to get the word out?
17:31:53 <moray> bits was mentioned earlier, which seems sensible, but I don't know if that's enough
17:31:57 <bgupta> I have spoken to publicity and I will be writing a blurb for bits.d.o
17:32:13 <lucas> great
17:32:22 <lucas> if you need a review, please post your draft here
17:32:38 <bgupta> guessing it's not enough.. however… I don't know if we have enough tools at our disposal to have "enough" to hit the goal.
17:32:47 <bgupta> lucas: will do.
17:33:20 <lucas> bits.d.o is quite visible. I don't think that we can do much more
17:33:47 <lucas> #action bgupta to re-announce fundraising matching pool on bits.d.o
17:33:48 <bgupta> ok cool.. One note, I will talk to sponsors-team, about for the last bit of drive, doing a double match.
17:33:51 <moray> bgupta: for the analysis side, it will certainly be interesting to see a graph of the incoming money against when any advertising was done
17:34:36 <bgupta> yeah, without that graph I can tell you advertising there is a strong correspondance to the two offical publicity events.
17:34:48 <lucas> yes, a quick "lessons learned" mail would be valuable for the future, since it was a first time for debian
17:35:25 <lucas> ** STATUS - Debian Trademark Team - Offical registration of Logo as trademark discussion has begun.. wondering what the next steps are? Took first stab at doccumenting existing procedures for TM-team: http://wiki.debian.org/Teams/DPL/Trademark
17:35:38 <bgupta> the publicity targetted at Debian channels was much more effective than those sent to a broader audience (like local LUGs)
17:36:13 <bgupta> Next steps I now know
17:36:28 <bgupta> Or feel that Zack's suggestion made sense
17:36:35 <moray> share for the minutes?
17:36:50 <bgupta> to write to SFLC confirming my belief that no changes will be required to ™ policy
17:37:09 <bgupta> if SFLC confirms.. assuming everyone is ok, to proceed with registration..
17:37:30 <zack> bgupta: on that point, I've the feeling that the price you shared on list is too low
17:37:31 <lucas> you can't assume everyone will be ok, that's not how Debian works:)
17:37:46 <zack> is that likely only for US, and not for extension via Madrid to the other countries where we already have the name trademark?
17:38:02 <zack> IIRC, the total prices last I checked was more in the range of "a few thousands"
17:38:09 <bgupta> ahh.. ok.. so perhaps I should get full madrid costs too?
17:38:21 <zack> would be needed for lucas' decision anyhow
17:38:25 <bgupta> You are correct Zack, it will be more.
17:38:31 <moray> right
17:38:32 <lucas> yes. and the recurring costs, too
17:38:34 <zack> (personally, I think it's totally worth anyhow)
17:38:47 <zack> lucas: the recurring ones are recurring, like, every 10 years
17:38:58 <lucas> ok, but still, it's good to know ;)
17:39:03 <zack> yup
17:39:24 <lucas> #action bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo.
17:39:31 <Maulkin> I seem to remember it's about $1000 from when I looked at it
17:39:32 <lucas> #action bgupta investigate full madrid costs
17:39:38 <Maulkin> (for madrid)
17:39:55 <Maulkin> ie: just over 900 swiss francs
17:40:17 <lucas> ok
17:40:38 <lucas> something else on that topic?
17:40:43 <bgupta> nothing here.
17:41:46 <lucas> given not everybody reads -project@, my plan is to mention that discussion in my dpl monthly mail to dda on May 1st to raise awareness.
17:42:06 <lucas> I don't think it's so urgent that a decision needs to be taken before that anyway
17:42:33 <lucas> ** QUESTION - Debian-Cloud has had a fairly heated discussion, in response to RMS challenging our use of the word "Cloud". It might make sense to consider officialy clarifying what we mean by cloud, and clarify some definitions. (IaaS, PaaS, SaaS) and perhaps take official stances on the above.
17:43:09 <zack> on that, I've noted down your question to me on list, and I'll follow up on that
17:43:13 <zack> ETA ~1 week
17:43:18 <lucas> ok
17:43:48 <lucas> note that the "use Debian trademark to describe Cloud images" question is similar to, say, HP saying it's shipping Debian on a server
17:43:51 <zack> apparently, my position is more radical than rms' on that front, not sure if I should take pride of it or not :-P
17:44:25 <bgupta> zack there are two seperate threads that got tangled into one..
17:44:40 <zack> yes, I was talking about the philosophy one
17:44:55 <zack> on the trademark part, I did answer on list, and I think Clint is right, we should clarify that
17:45:13 <lucas> #action zack to answer on -cloud@ about general philosophical statements from Debian
17:45:47 <lucas> ** continue summary of ideas from -vote@ discussions (in dpl-helpers git?)
17:45:48 <lucas> initial list at http://www.lucas-nussbaum.net/blog/?p=763
17:46:15 <bgupta> What would be the nextstep for ™ usage of cloud images.. it's not my role to set policy?
17:46:53 <bgupta> (contiue discussion in debian-cloud for now?)
17:47:26 <lucas> I need to refresh myself on that thread
17:47:37 <lucas> and yes, for now, continue discussion there
17:48:10 <lucas> ** continue summary of ideas from -vote@ discussions (in dpl-helpers git?)
17:48:11 <lucas> initial list at http://www.lucas-nussbaum.net/blog/?p=763
17:48:11 <moray> lucas: it might be best to make it a general question about how we track "wishlist" ideas for this team
17:48:42 <lucas> yes, that's what I'm aiming for
17:49:05 <lucas> we could just have a big Ideas wiki page, for example
17:49:12 <moray> if we're expecting it to continue, then once we choose a name (board?) we should perhaps use the BTS, for transparency/reducing number of places things are
17:49:43 <moray> then it's easy to add comments / track actual pushing, without making a mess or losing things
17:50:06 <zack> I know moray hates that, but we do have RT queues for the DPL now
17:50:09 <zack> both public and private
17:50:20 <lucas> mmh, most of the ideas can be summarized in one line, and nested categorization is useful
17:50:22 <zack> other core teams are already using the same tool
17:50:41 <lucas> so the BTS or RT might be a bit overkill to track ideas that are not being worked on
17:50:44 <zack> (just mentioning it as a possibility that does exist, not pushing for it)
17:50:53 <moray> zack: I'm more against RT because of other people's levels of hatred than my own
17:51:22 <bgupta> My sense is that for pure wishlist ideas, a wiki might make sense, but once they are moving closer to concrete action item, then perhaps move into a more formal process?
17:51:37 <moray> lucas: certainly for now a wiki seems the right answer
17:51:38 <lucas> yes
17:51:51 <moray> lucas: we can discuss more later when it becomes needed
17:51:56 <lucas> ok
17:52:03 <lucas> does someone want to work on that?
17:52:30 <bgupta> This is something in my ability, and it doesn't sound like it will take alot, so sure.
17:52:39 <bgupta> (The wiki part)
17:52:51 <moray> bgupta: you realise it's agreeing to read all the campaign discussions? ;)
17:52:52 <bgupta> the more formal processes I will defer on
17:52:56 <lucas> bgupta: going through the end of the campaign's discussions, too? :)
17:53:13 <bgupta> what's the timeframe?
17:53:16 <lucas> bgupta: you need to start on the 16th
17:53:45 <lucas> probably 3-4 hours of work, not much more
17:53:48 <bgupta> OK.. I'll take it..
17:53:53 <lucas> thanks :)
17:54:24 <lucas> #action bgupta to move list of ideas to wiki and go through end of campaign's discussions
17:54:41 <lucas> question: where on the wiki?
17:54:52 <moray> well, once we have a name, ...
17:54:56 <lucas> ... :)
17:55:00 <moray> wiki.debian.org/Name/
17:55:03 <bgupta> dpl namespace for now?
17:55:14 <lucas> yes, DPL namespace sounds OK for now, we will move it later
17:55:17 <zack> Teams/DPL/* for the time being sounds reasonable
17:55:33 <moray> DPL namespace possibly makes sense since that list is going to be 90% lucas's own summary anyway
17:56:19 <lucas> ** decide whether wiki.debian.org and/or www.debian.org and/or ?? is the place for documenting these things (these = teams, formal and informal, etc.) ... the goal is consistency ... don't have to hunt across multiple places for at least top-level information
17:56:54 <lucas> I think that's it's hard to draw a general line
17:57:21 <lucas> we can probably continue to decide on a case by case basis, no?
17:57:32 <moray> it's not an urgent issue
17:57:41 * zack should leave in ~2 minutes
17:57:57 <bgupta> I don't know enough to weigh in.. but I personally would prefer to be able to still use wiki..
17:58:12 <lucas> yes, I generally like to use the wiki too
17:58:27 <lucas> the last two items are:
17:58:30 <lucas> ** explore+document status of our main teams (including, but not only, delegated ones)
17:58:35 <lucas> ** improve+document paths into the project
17:59:32 <lucas> for the first one, I agree that DPL "blessing" is useful. moray, maybe you could propose an initial list of teams to query, then we discuss it, and we discuss how to introduce yourself to those teams?
17:59:47 <lucas> I don't think I need to mail each of those teams separately
18:00:16 <bgupta> May I propose that this status update becomes a regular process?
18:00:16 * zack leaves, will look at the minutes
18:00:17 <zack> bye!
18:00:20 <moray> sure.  I would plan to collect data on a wider selection of teams, to help us think about which are the key ones for this etc.
18:00:21 <lucas> probably just a statement on -project@ that you are doing this work with my blessing
18:00:28 <moray> sure
18:00:41 <bgupta> perhaps annual?
18:00:59 <lucas> yes, something like that
18:01:17 <moray> bgupta: ideally the resulting documentation would be continually updated by the teams in question, but yes it also makes sense to keep some external eyes involved
18:01:37 <lucas> one question is publicity of the resulting documents
18:02:26 <moray> well, from my perspective the most useful outcome is public documentation.  of course, the process might also reveal that there is a real problem, which would be dealt with less publicly
18:03:02 <moray> but I would mostly separate the idea of data collection (where the data is mostly already in public records, just not in a clear way) from analysis and from acting on the analysis
18:03:17 <lucas> ok
18:03:38 <lucas> maybe you could outline how you would do that for the next meeting, and then we review it here?
18:03:49 <lucas> or on list before the next meeting, if it's ready much earlier
18:04:32 <lucas> (given it's a very time consuming process, it's important not to forget any e.g. questions)
18:04:48 <moray> ok, I can try to write some concrete proposal about the kind of data we want to collect?
18:04:59 <lucas> ok
18:05:02 <moray> I see writing a final "survey" as a second-level aspect
18:05:21 <lucas> #action moray to propose a more detailed process about the teams survey
18:05:32 <lucas> ** improve+document paths into the project
18:06:13 <lucas> moray: how do you see that? how can I help?
18:06:24 <lucas> moray: I could mention that you plan to work on that in my next dda mail
18:06:30 <moray> part of this is "just" about enouraging many different teams to start doing things we already know are good ideas
18:06:56 <moray> part is about experimenting with new things, and about doing some boring aspects (writing some web pages etc.?) that have never quite happened
18:07:35 <moray> as I've said, I'm happy to work on it, but it's clearly something where there's an unlimited amount of work that *could* be done
18:07:55 <bgupta> hmm could this be incorporated into survey?
18:08:14 <moray> maybe some -project discussions on specific topics would help raise awareness/get ideas
18:08:25 <bgupta> IE: delegate to teams
18:08:46 <Maulkin> As a generla comment, I think it's quite important to make sure we're clear about who should be doing this data collection/analysis.
18:09:03 <lucas> not sure: some teams have shown in the past that they weren't quite successful at attracting/keeping newcomers
18:09:14 <moray> bgupta: to some degree they're complementary, but this is also about getting people who are genuinely new to Debian contribution, and about filling holes where no team is responsible or has time
18:09:49 <Maulkin> If you ask teams themselves, I think you'll come up with quite a bit of resistance as it'll be seen as overhead. But if one person does it for the teams, it could be quite hard to get information you want, unless the *value* of doing this is clear.
18:10:02 <Maulkin> And at the moment, I'm not sure that's been clarified properly.
18:11:13 <lucas> the way I see it, it's not the teams filling a boring questionnaire. questions are likely to be designed on a per-team basis
18:11:22 <bgupta> WOndering if it could be a simple question to teams.. what is the path for new contributors to join your team, and what could the project be doing to help? (Not this exact question, but something like it)
18:11:31 <moray> I think "routine" questions should be avoided, yes
18:11:36 <bgupta> ok
18:11:49 <lucas> I'm not sure if you remember, but there's a past experience doing such a survey. asking Sledge what went well/wrong during his own survey would be useful
18:12:26 * Maulkin nods - this could potentially be a bit of a trap unless it's handled carefully.
18:13:15 <moray> yes.  in general I think that putting the primary focus on documenting things better that already existing in public records is better than thinking primarily of a "survey" for teams to answer
18:13:15 <Maulkin> As in sucking up someones time from now to futility.
18:13:20 <lucas> my initial idea was to target the 8-10 teams that, if malfunctionning, can badly harm Debian
18:14:03 <moray> there will be some things that it makes sense to ask teams; I already noted before that unless there's some "encouragement" they probably won't bother answering though
18:14:36 <lucas> we are way overtime. I suggest that we take that discussion to the next meeting, when we have more concrete things to discuss
18:14:43 <moray> i.e. I agree with Maulkin's comment on being clear what the point is etc.
18:14:48 <Maulkin> Not sure if this is the right place to discuss it at the moment.
18:14:56 <Maulkin> Yeah. We can chat after this meeting :)
18:15:07 <lucas> Thanks for attending!
18:15:10 <lucas> #endmeeting