#debian-dpl Meeting

Meeting started by nhandler at 17:59:37 UTC (full logs).

Meeting summary

    1. ACTION: zack to contact debconf-team to draft a "job description" for delegation (nhandler, 18:04:07)
    2. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (nhandler, 18:05:41)
    3. ACTION: moray to check with debconf team how/if to deal with debconf invited talks (nhandler, 18:06:57)
    4. ACTION: bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark (nhandler, 18:15:36)
    5. ACTION: Diziet Progress inbound trademark policy (Diziet, 18:18:41)
    6. ACTION: bgupta to ping mishi (nhandler, 18:20:11)
    7. AGREED: Next meeting: date -d @1364320800 (March 26) (nhandler, 18:23:41)


Meeting ended at 18:26:51 UTC (full logs).

Action items

  1. zack to contact debconf-team to draft a "job description" for delegation
  2. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
  3. moray to check with debconf team how/if to deal with debconf invited talks
  4. bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark
  5. Diziet Progress inbound trademark policy
  6. bgupta to ping mishi


Action items, by person

  1. Diziet
    1. Diziet Progress inbound trademark policy
  2. moray
    1. moray to check with debconf team how/if to deal with debconf invited talks
  3. UNASSIGNED
    1. zack to contact debconf-team to draft a "job description" for delegation
    2. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
    3. bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark
    4. bgupta to ping mishi


People present (lines said)

  1. nhandler (42)
  2. moray (10)
  3. paultag (7)
  4. Diziet (6)
  5. Maulkin (6)
  6. MeetBot (5)
  7. gregoa (1)


Generated by MeetBot 0.1.4.