#debian-dpl Meeting

Meeting started by zack at 17:59:59 UTC (full logs).

Meeting summary

  1. role call (zack, 18:00:06)
  2. next meeting (zack, 18:01:46)
    1. AGREED: next meeting date -d @1361901600 (February 26) (zack, 18:02:50)

  3. actions times from last meeting (zack, 18:02:59)
    1. ACTION: paultag to do the readme thing for real this week for dpl-helpers repo (zack, 18:08:18)
    2. ACTION: Maulkin to expand zack's draft PR on public cloud into some meaningful text (zack, 18:08:39)
    3. ACTION: zack to contact debconf-team to draft a "job description" for delegation (zack, 18:12:15)
    4. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (lucas, 18:12:42)

  4. dpl elections (zack, 18:15:23)
  5. trademark/merchandise press release (zack, 18:20:07)
  6. debconf invited speaker (zack, 18:21:37)
    1. ACTION: moray to check with debconf team how/if to deal with debconf invited talks (zack, 18:33:40)

  7. misc news (zack, 18:34:30)
  8. miscellanea (zack, 18:40:33)
  9. debian fundraising team (zack, 18:40:59)
    1. ACTION: bgupta to open a mailing list to discuss debian-wide fundraising with interested people (zack, 18:55:40)


Meeting ended at 19:08:02 UTC (full logs).

Action items

  1. paultag to do the readme thing for real this week for dpl-helpers repo
  2. Maulkin to expand zack's draft PR on public cloud into some meaningful text
  3. zack to contact debconf-team to draft a "job description" for delegation
  4. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
  5. moray to check with debconf team how/if to deal with debconf invited talks
  6. bgupta to open a mailing list to discuss debian-wide fundraising with interested people


Action items, by person

  1. bgupta
    1. bgupta to open a mailing list to discuss debian-wide fundraising with interested people
  2. lucas
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
  3. Maulkin
    1. Maulkin to expand zack's draft PR on public cloud into some meaningful text
  4. moray
    1. moray to check with debconf team how/if to deal with debconf invited talks
  5. paultag
    1. paultag to do the readme thing for real this week for dpl-helpers repo
  6. zack
    1. Maulkin to expand zack's draft PR on public cloud into some meaningful text
    2. zack to contact debconf-team to draft a "job description" for delegation


People present (lines said)

  1. zack (215)
  2. moray (69)
  3. bgupta (47)
  4. Maulkin (35)
  5. paultag (21)
  6. lucas (5)
  7. nhandler (4)
  8. MeetBot (3)


Generated by MeetBot 0.1.4.