#debian-dpl Meeting

Meeting started by zack at 18:02:28 UTC (full logs).

Meeting summary

  1. next meeting (zack, 18:04:20)
    1. AGREED: next meeting @1358877600 (zack, 18:06:21)

  2. pending action items from last meeting (zack, 18:06:37)
    1. ACTION: TODO paultag to do the README for the dpl magic ical script (for real) (paultag, 18:09:35)
    2. ACTION: TODO Diziet Keep an eye on the trademark discussion (Diziet, 18:13:09)
    3. ACTION: zack to update the DMCA draft directly with the identified changes rationale (zack, 18:13:31)
    4. ACTION: zack to contact debconf-team to draft a "job description" for future delegation (zack, 18:14:00)

  3. new stuff (zack, 18:14:57)
    1. http://titanpad.com/debian-release (Maulkin, 18:34:09)
    2. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (zack, 18:38:54)


Meeting ended at 18:39:58 UTC (full logs).

Action items

  1. TODO paultag to do the README for the dpl magic ical script (for real)
  2. TODO Diziet Keep an eye on the trademark discussion
  3. zack to update the DMCA draft directly with the identified changes rationale
  4. zack to contact debconf-team to draft a "job description" for future delegation
  5. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch


Action items, by person

  1. Diziet
    1. TODO Diziet Keep an eye on the trademark discussion
  2. paultag
    1. TODO paultag to do the README for the dpl magic ical script (for real)
  3. zack
    1. zack to update the DMCA draft directly with the identified changes rationale
    2. zack to contact debconf-team to draft a "job description" for future delegation


People present (lines said)

  1. zack (105)
  2. Diziet (44)
  3. Ganneff (40)
  4. Maulkin (13)
  5. paultag (10)
  6. nhandler (4)
  7. MeetBot (2)
  8. KGB-1 (1)
  9. moray_ (1)


Generated by MeetBot 0.1.4.