#debian-dpl Meeting

Meeting started by zack at 18:00:09 UTC (full logs).

Meeting summary

  1. next meeting (zack, 18:01:59)
    1. next meeting date -d @1355248800 (zack, 18:03:52)

  2. (very) brief report of DPL activities (zack, 18:04:51)
  3. infrastructure (zack, 18:10:28)
    1. http://lists.alioth.debian.org/mailman/listinfo/dpl-helpers/ (zack, 18:12:11)
    2. ACTION: someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable (zack, 18:17:47)
    3. ACTION: paultag to test the addMeeting.pl script in the git repo (zack, 18:19:01)
    4. ACTION: someone to move agenda to new dpl-helpers git repository (zack, 18:19:29)

  4. pending actions (zack, 18:20:45)
    1. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread. (lucas, 18:26:09)
    2. ACTION: Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html (zack, 18:28:44)
    3. ACTION: Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html (zack, 18:32:29)
    4. ACTION: zack to write an outline of the -companies announcement and mail it to press@d.o (zack, 18:33:03)
    5. ACTION: algernon to update the DMCA draft directly with the identified changes, for easier review (zack, 18:33:37)

  5. other business - debconf (zack, 18:35:07)
    1. http://wiki.debconf.org/wiki/TODO - there (h01ger, 18:47:13)

  6. misc (zack, 18:55:18)


Meeting ended at 18:58:27 UTC (full logs).

Action items

  1. someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable
  2. paultag to test the addMeeting.pl script in the git repo
  3. someone to move agenda to new dpl-helpers git repository
  4. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread.
  5. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  6. Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html
  7. zack to write an outline of the -companies announcement and mail it to press@d.o
  8. algernon to update the DMCA draft directly with the identified changes, for easier review


Action items, by person

  1. lucas
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread.
  2. paultag
    1. paultag to test the addMeeting.pl script in the git repo
  3. zack
    1. zack to write an outline of the -companies announcement and mail it to press@d.o
  4. UNASSIGNED
    1. someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable
    2. someone to move agenda to new dpl-helpers git repository
    3. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
    4. Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html
    5. algernon to update the DMCA draft directly with the identified changes, for easier review


People present (lines said)

  1. zack (158)
  2. paultag (25)
  3. Maulkin (23)
  4. moray (20)
  5. h01ger (17)
  6. lucas (14)
  7. nhandler (9)
  8. MeetBot (3)
  9. taffit (2)


Generated by MeetBot 0.1.4.