#debian-dpl Meeting

Meeting started by zack at 18:01:06 UTC (full logs).

Meeting summary

  1. next meeting (zack, 18:02:03)
    1. AGREED: next meeting date -d@1354039200 (zack, 18:03:46)
    2. ACTION: nhandler to look into tech-ctte .ics thingie and replicate it to our case (zack, 18:04:37)

  2. brief DPL report (zack, 18:04:51)
    1. ACTION: nhandler or zack: post UDS titanpd session for the debian/ubuntu healtcheck session (zack, 18:11:06)

  3. new participants (zack, 18:11:44)
    1. AGREED: we need to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable (zack, 18:29:56)

  4. new / urgent matters (zack, 18:31:02)
    1. ACTION: zack to raise the "no evil" proposal on -devel (zack, 18:45:51)

  5. pending actions (zack, 18:52:35)
    1. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread. (lucas, 18:53:33)
    2. ACTION: zack to AOL Diziet's DPL statements proposal (zack, 18:54:04)
    3. ACTION: Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html (Diziet, 18:55:15)
    4. ACTION: zack to write an outline of the -companies announcement and mail it to press@d.o (zack, 18:56:18)
    5. ACTION: algernon to update the DMCA draft directly with the identified changes, for easier review (algernon, 18:56:55)
    6. ACTION: zack to create a mailing list associated to the dpl "project" on alioth (zack, 19:00:40)
    7. ACTION: h01ger will push debconf-team to have enough information, agreed budget and a contract to sign by the end of miniconf in paris (h01ger, 19:02:11)
    8. ACTION: zack to create a new git repo under the 'dpl' alioth group (zack, 19:04:09)


Meeting ended at 19:05:39 UTC (full logs).

Action items

  1. nhandler to look into tech-ctte .ics thingie and replicate it to our case
  2. nhandler or zack: post UDS titanpd session for the debian/ubuntu healtcheck session
  3. zack to raise the "no evil" proposal on -devel
  4. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread.
  5. zack to AOL Diziet's DPL statements proposal
  6. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  7. zack to write an outline of the -companies announcement and mail it to press@d.o
  8. algernon to update the DMCA draft directly with the identified changes, for easier review
  9. zack to create a mailing list associated to the dpl "project" on alioth
  10. h01ger will push debconf-team to have enough information, agreed budget and a contract to sign by the end of miniconf in paris
  11. zack to create a new git repo under the 'dpl' alioth group


Action items, by person

  1. algernon
    1. algernon to update the DMCA draft directly with the identified changes, for easier review
  2. Diziet
    1. zack to AOL Diziet's DPL statements proposal
    2. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  3. h01ger
    1. h01ger will push debconf-team to have enough information, agreed budget and a contract to sign by the end of miniconf in paris
  4. lucas
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (not done yet). also address #681833. also look at the recent debian-qa@ thread.
  5. nhandler
    1. nhandler to look into tech-ctte .ics thingie and replicate it to our case
    2. nhandler or zack: post UDS titanpd session for the debian/ubuntu healtcheck session
  6. zack
    1. nhandler or zack: post UDS titanpd session for the debian/ubuntu healtcheck session
    2. zack to raise the "no evil" proposal on -devel
    3. zack to AOL Diziet's DPL statements proposal
    4. zack to write an outline of the -companies announcement and mail it to press@d.o
    5. zack to create a mailing list associated to the dpl "project" on alioth
    6. zack to create a new git repo under the 'dpl' alioth group


People present (lines said)

  1. zack (183)
  2. lucas (43)
  3. moray (27)
  4. Diziet (24)
  5. h01ger (16)
  6. algernon (13)
  7. Maulkin (11)
  8. paultag (10)
  9. nhandler (6)
  10. MeetBot (2)


Generated by MeetBot 0.1.4.