#debian-devel-br Meeting

Meeting started by terceiro at 14:06:25 UTC (full logs).

Meeting summary

  1. lucianopc (terceiro, 14:06:35)
    1. we have the popcon patch and the text explaining how the data is used ready (terceiro, 14:14:08)
    2. ACTION: lucianopc will send the popcon patch and the text explaining how the data is used by email (terceiro, 14:14:29)
    3. ACTION: terceiro will review the popcon patch and the text explaining how the data is used (terceiro, 14:14:40)
    4. http://softwarelivre.org/terceiro (terceiro, 14:31:30)

  2. lucasmoura (terceiro, 14:39:32)
    1. Appstream patch almost done (terceiro, 14:47:39)
    2. after the Appstream patch is in, lucasmoura will implement the generation of the data files in apprecommender (terceiro, 14:49:03)
    3. apprecommender must run the writing part (i.e. creating/updarting the DB) in the background as a system user and not root (terceiro, 15:14:36)
    4. the reading part (client) can be used as any user (terceiro, 15:14:49)


Meeting ended at 15:14:59 UTC (full logs).

Action items

  1. lucianopc will send the popcon patch and the text explaining how the data is used by email
  2. terceiro will review the popcon patch and the text explaining how the data is used


Action items, by person

  1. lucianopc
    1. lucianopc will send the popcon patch and the text explaining how the data is used by email
  2. terceiro
    1. terceiro will review the popcon patch and the text explaining how the data is used


People present (lines said)

  1. terceiro (114)
  2. lucianopc (77)
  3. lucasmoura (71)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.