#debian-devel-br Meeting

Meeting started by terceiro at 14:04:25 UTC (full logs).

Meeting summary

  1. lucasmoura (terceiro, 14:05:22)
    1. https://github.com/ximion/appstream/pull/45 (lucasmoura, 14:05:43)
    2. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=831217 (terceiro, 14:08:00)
    3. apprecommender installs files that it shouldn't (#831217) (terceiro, 14:12:23)
    4. ACTION: lucasmoura to fix #831217 (terceiro, 14:12:46)
    5. lucasmoura and lucianopc will write a text presenting apprecommender "to the Debian community" (terceiro, 14:17:51)

  2. lucianopc (terceiro, 14:29:16)
    1. initial version of the popcon data +privacy issues due next meeting (terceiro, 14:34:09)
    2. terceiro will review (terceiro, 14:34:17)
    3. terceiro will review the initial version of the popcon data +privacy issues (terceiro, 14:34:26)


Meeting ended at 15:02:28 UTC (full logs).

Action items

  1. lucasmoura to fix #831217


Action items, by person

  1. lucasmoura
    1. lucasmoura to fix #831217


People present (lines said)

  1. terceiro (151)
  2. lucasmoura (61)
  3. lucianopc (57)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.