#debian-devel-br Meeting

Meeting started by terceiro at 14:03:10 UTC (full logs).

Meeting summary

  1. lucianopc (terceiro, 14:03:59)
    1. http://whiteboard.debian.net/apprec-privacy.wb (tassia, 14:06:32)
    2. AGREED: lucianopc will focus on documenting the privacy issues so we can discuss with the broader debian project (terceiro, 14:26:02)
    3. AGREED: lucianopc will read the privacy-related articles that tassia recommends (terceiro, 14:27:01)
    4. http://www-users.cs.umn.edu/~dfrankow/files/lam-etrics2006-security.pdf (tassia, 14:27:43)
    5. http://www.inf.unibz.it/~ricci/papers/PEPfinal.pdf (tassia, 14:27:53)
    6. http://citeseerx.ist.psu.edu/viewdoc/download?doi=10.1.1.3.6378&rep=rep1&type=pdf (tassia, 14:28:02)
    7. http://people.eecs.berkeley.edu/~jfc/%27mender/IEEESP02.pdf (tassia, 14:28:11)
    8. http://eprints.eemcs.utwente.nl/22141/01/Privacy_in_Recommender_Systems.pdf (tassia, 14:28:18)
    9. https://www.cs.utexas.edu/~shmat/shmat_oak11ymal.pdf (tassia, 14:28:28)
    10. https://pad.riseup.net/p/apprec-privacy (tassia, 14:33:15)

  2. lucasmoura (terceiro, 14:44:37)
    1. lucasmoura will get KDE Discover code directly from upstream (tassia, 15:12:25)
    2. lucasmoura will make it work with upstream code (tassia, 15:14:00)
    3. KDE Discover seems to be more appropriate to add recommendation functionality, since Apper is more like a front-end to apt (tassia, 15:14:47)
    4. lucasmoura will show status to Mathias during debconf (tassia, 15:16:43)


Meeting ended at 15:23:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. terceiro (117)
  2. lucasmoura (98)
  3. tassia (75)
  4. lucianopc (38)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.