#debian-debsources Meeting

Meeting started by matthieucan at 12:59:31 UTC (full logs).

Meeting summary

  1. roll call (matthieucan, 12:59:39)
  2. next meeting (matthieucan, 13:00:20)
    1. AGREED: next meeting next thursday, 15:00 CEST (matthieucan, 13:03:30)

  3. orestis - weekly review (matthieucan, 13:03:40)
  4. orestis - next week (matthieucan, 13:08:51)
  5. clemux - weekly review (matthieucan, 13:16:16)
  6. clemux - next week (matthieucan, 13:24:52)
  7. misc (matthieucan, 13:30:44)


Meeting ended at 13:31:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. matthieucan (75)
  2. orestis (41)
  3. clemux (35)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.