#debian-debsources Meeting

Meeting started by zack at 12:59:55 UTC (full logs).

Meeting summary

  1. roll call (zack, 13:00:00)
  2. next meeting (zack, 13:00:44)
    1. AGREED: next meeting next friday, exceptionally at 17 CEST (zack, 13:02:16)

  3. meta (zack, 13:02:27)
  4. orestis - weekly review (zack, 13:05:57)
  5. orestis - next week (zack, 13:12:35)
  6. misc (zack, 13:20:24)


Meeting ended at 13:21:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (80)
  2. orestis (35)
  3. clemux (8)
  4. MeetBot (2)
  5. jpleau (2)


Generated by MeetBot 0.1.4.