#debian-debsources Meeting

Meeting started by zack at 12:59:36 UTC (full logs).

Meeting summary

  1. roll call (zack, 12:59:49)
  2. orestis - weekly review (zack, 13:00:56)
  3. next meeting (zack, 13:01:03)
    1. AGREED: next meeting next Friday, usual time (back to usual schedule) (zack, 13:02:08)

  4. orestis - weekly review (zack, 13:03:58)
  5. orestis - next week (zack, 13:10:06)
  6. clemux - weekly review (zack, 13:17:27)
  7. clemux - next week (zack, 13:31:10)
  8. misc (zack, 13:36:55)
    1. AGREED: let's all hug olasd (zack, 13:46:10)


Meeting ended at 13:46:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (160)
  2. clemux (53)
  3. orestis (38)
  4. matthieucan (28)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.