#debian-debsources Meeting

Meeting started by zack at 10:59:44 UTC (full logs).

Meeting summary

  1. roll call (zack, 10:59:59)
  2. next meeting (zack, 11:00:59)
    1. AGREED: regular weekly meetings moved to Fri, 15 CEST (zack, 11:01:51)
    2. AGREED: for next week only, meeting anticipated to Thu, 15 CEST (zack, 11:03:00)

  3. weekly review - clemux (zack, 11:03:11)
  4. weekly review - orestis (zack, 11:15:23)
  5. work flow review (zack, 11:28:13)
    1. AGREED: add a "reviewed" list, after "done" (zack, 11:31:09)

  6. misc (zack, 11:34:36)


Meeting ended at 11:35:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (98)
  2. matthieucan (31)
  3. orestis (29)
  4. clemux (21)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.