#debian-debsources Meeting

Meeting started by matthieucan at 10:58:35 UTC (full logs).

Meeting summary

  1. what's up (matthieucan, 10:58:49)
  2. next week preparation (matthieucan, 10:59:36)
  3. next meeting (matthieucan, 11:14:59)
    1. AGREED: Next meeting Fri 29, 13:00 CET (matthieucan, 11:15:34)

  4. conclusion (matthieucan, 11:16:00)


Meeting ended at 11:17:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. matthieucan (35)
  2. clemux (11)
  3. orestis (9)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.