#debian-ctte Meeting
Meeting started by spwhitton at 17:58:19 UTC
(full logs).
Meeting summary
- Jitsi: brief introduction to new ctte members (spwhitton, 17:58:55)
  - http://subdivi.de/~helmut/dumat.yaml
    <- ready in time %-) (helmut,
    18:01:18)
 
 
- Roll Call (spwhitton, 18:10:02)
 
- Review of previous meeting AIs (spwhitton, 18:11:05)
 
- Updates on merged-/usr from Helmut (spwhitton, 18:13:27)
  - ACTION: Emperor to
    file bug against release-notes for trixie, to request reassertion
    that skip upgrades are not supported (spwhitton,
    18:45:10)
 
 
- DebConf23 presentation (spwhitton, 18:51:37)
  - ACTION: spwhitton to
    update the debconf slides (spwhitton,
    18:57:43)
 
  - ACTION: tumbleweed to
    ensure we're all co-presenters on the session (spwhitton,
    18:57:52)
 
  - tumbleweed will lead the BoF as the only
    in-person confirmed attendee (spwhitton,
    18:58:04)
 
 
- Any Other Business (spwhitton, 18:58:49)
 
Meeting ended at 19:02:36 UTC
(full logs).
Action items
  - Emperor to file bug against release-notes for trixie, to request reassertion that skip upgrades are not supported
 
  - spwhitton to update the debconf slides
 
  - tumbleweed to ensure we're all co-presenters on the session
 
Action items, by person
  -  Emperor 
    - Emperor to file bug against release-notes for trixie, to request reassertion that skip upgrades are not supported
 
  
 
  -  spwhitton 
    - spwhitton to update the debconf slides
 
  
 
  -  tumbleweed 
    - tumbleweed to ensure we're all co-presenters on the session
 
  
 
People present (lines said)
  - helmut (63)
 
  - spwhitton (59)
 
  - smcv (40)
 
  - tumbleweed (12)
 
  - Emperor (12)
 
  - roehling (11)
 
  - mjg59 (4)
 
  - highvoltage (3)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.