#debian-ctte Meeting

Meeting started by spwhitton at 18:01:13 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:01:18)
  2. Review of previous meeting AIs (spwhitton, 18:06:46)
    1. ACTION: Emperor to continue to watch util-linux inc. updating #966468 metadata inc. severity (spwhitton, 18:12:26)
    2. ACTION: ehashman to commit private-comms slides+gobby to git procedures/ (spwhitton, 18:13:55)
    3. ACTION: ntyni to complete draft of bits mail (spwhitton, 18:18:07)
    4. ACTION: ehashman to give a review and final okay to bits mail after ntyni has completed draft (spwhitton, 18:18:19)
    5. ACTION: ntyni to send out bits mail once ehashman has completed her review (spwhitton, 18:18:29)

  3. Bug#1007717 -- Native source package format with non-native version (spwhitton, 18:18:50)
    1. https://lists.debian.org/msgid-search/87h74vpvq1.fsf@athena.silentflame.com (Emperor, 18:19:51)
    2. https://lists.debian.org/msgid-search/87h74vpvq1.fsf@athena.silentflame.com (spwhitton, 18:20:13)
    3. https://lists.debian.org/msgid-search/d1c397ec-999f-9d63-0d24-aa696f0af33c@debian.org (Emperor, 18:21:38)
    4. ACTION: spwhitton to start vote on #1007717 on 19th (spwhitton, 18:26:58)
    5. ACTION: spwhitton to add option (E), we recommend doing away with 1.0+diff (spwhitton, 18:29:34)

  4. Do we want to start systematically announcing decisions to d-d-a right after we make them? (spwhitton, 18:29:52)
    1. ACTION: ntyni to add something simple to bits mail requesting input on announcing decisions (spwhitton, 18:41:01)

  5. DebConf22 presentation (spwhitton, 18:42:50)
    1. AGREED: minimal talk with lots of Q&A, old slides + contents of this year's bits mail (spwhitton, 18:51:14)
    2. Next meeting we will need to assign someone to update the slides content and to lead the presentation if spwhitton isn't there. (spwhitton, 18:53:21)

  6. Any Other Business (spwhitton, 18:54:09)


Meeting ended at 18:59:33 UTC (full logs).

Action items

  1. Emperor to continue to watch util-linux inc. updating #966468 metadata inc. severity
  2. ehashman to commit private-comms slides+gobby to git procedures/
  3. ntyni to complete draft of bits mail
  4. ehashman to give a review and final okay to bits mail after ntyni has completed draft
  5. ntyni to send out bits mail once ehashman has completed her review
  6. spwhitton to start vote on #1007717 on 19th
  7. spwhitton to add option (E), we recommend doing away with 1.0+diff
  8. ntyni to add something simple to bits mail requesting input on announcing decisions


Action items, by person

  1. ehashman
    1. ehashman to commit private-comms slides+gobby to git procedures/
    2. ehashman to give a review and final okay to bits mail after ntyni has completed draft
    3. ntyni to send out bits mail once ehashman has completed her review
  2. Emperor
    1. Emperor to continue to watch util-linux inc. updating #966468 metadata inc. severity
  3. ntyni
    1. ntyni to complete draft of bits mail
    2. ehashman to give a review and final okay to bits mail after ntyni has completed draft
    3. ntyni to send out bits mail once ehashman has completed her review
    4. ntyni to add something simple to bits mail requesting input on announcing decisions
  4. spwhitton
    1. spwhitton to start vote on #1007717 on 19th
    2. spwhitton to add option (E), we recommend doing away with 1.0+diff


People present (lines said)

  1. spwhitton (98)
  2. Emperor (35)
  3. ehashman (29)
  4. ntyni (20)
  5. helmut (19)
  6. smcv (12)
  7. gwolf (4)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.