#debian-ctte Meeting

Meeting started by spwhitton at 17:59:23 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 17:59:27)
  2. Private Jitsi discussion of interpersonal issues (spwhitton, 18:02:26)
    1. ACTION: gwolf to continue his most recent draft (spwhitton, 18:09:18)

  3. Review of previous meeting AIs (spwhitton, 18:31:47)
    1. ACTION: ehashman to commit private-comms slides+gobby to git procedures/ (spwhitton, 18:32:31)

  4. DebConf22 CfP -- what sort of talk do we want to submit? (spwhitton, 18:32:38)
    1. ACTION: spwhitton to submit to debconf22 CfP (spwhitton, 18:39:18)
    2. AGREED: we will send something to d-d-a *and* do a traditional "Bits from the TC talk" (spwhitton, 18:39:35)
    3. AGREED: we will assign people to come up with the talk content nearer the time (spwhitton, 18:40:06)

  5. Bug#1003653: Revision of removal of rename.ul from package util-linux (spwhitton, 18:41:14)
    1. ACTION: Myon to send deadline for discussion of Conflicts: issue to maintainer, bug etc. (spwhitton, 18:49:58)
    2. ACTION: Myon to start vote against Conflicts: outcome if that deadline passes (spwhitton, 18:50:29)

  6. Bug#1007717: Native source package format with non-native version (spwhitton, 18:50:41)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1007717#15 (spwhitton, 18:55:11)
    2. AGREED: Defer this bug to next meeting. (spwhitton, 18:59:23)

  7. Any Other Business (spwhitton, 18:59:27)


Meeting ended at 19:01:11 UTC (full logs).

Action items

  1. gwolf to continue his most recent draft
  2. ehashman to commit private-comms slides+gobby to git procedures/
  3. spwhitton to submit to debconf22 CfP
  4. Myon to send deadline for discussion of Conflicts: issue to maintainer, bug etc.
  5. Myon to start vote against Conflicts: outcome if that deadline passes


Action items, by person

  1. ehashman
    1. ehashman to commit private-comms slides+gobby to git procedures/
  2. gwolf
    1. gwolf to continue his most recent draft
  3. Myon
    1. Myon to send deadline for discussion of Conflicts: issue to maintainer, bug etc.
    2. Myon to start vote against Conflicts: outcome if that deadline passes
  4. spwhitton
    1. spwhitton to submit to debconf22 CfP


People present (lines said)

  1. spwhitton (71)
  2. gwolf (30)
  3. Myon (25)
  4. ehashman (18)
  5. smcv (5)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.