17:59:58 <spwhitton> #startmeeting
17:59:58 <MeetBot> Meeting started Wed Jul 14 17:59:58 2021 UTC.  The chair is spwhitton. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:16 <spwhitton> sorry for lack of an earlier pingall, and a successful one
18:00:18 <Myon> Christoph Berg
18:00:22 <gwolf> Gunnar Wolf
18:00:22 <spwhitton> #topic Roll CAll
18:00:27 <marga> Margarita Manterola
18:00:31 <spwhitton> Apologies received from Simon McVittie
18:00:33 <spwhitton> Sean Whitton
18:00:43 <spwhitton> Myon: glad you could make it
18:01:06 <bremner> David Bremner
18:01:08 <ntyni> Niko Tyni
18:01:24 <Myon> phone ssh... lets see how it goes...
18:01:28 <ehashman> Elana Hashman
18:01:37 <spwhitton> #topic Review of previous meeting AIs
18:01:45 <ehashman> I DID MINE
18:01:50 <ehashman> :D
18:01:57 <gwolf> I did both of mine as well :-D
18:02:00 <spwhitton> I've checked the list and everyone has done their AIs which is fab
18:02:10 <spwhitton> marga: have you had a chance to look at the bits mail draft?
18:02:17 <spwhitton> everyone else signed off on it I believe.
18:02:36 <marga> I'm sorry, I didn't do that, but you shouldn't have blocked on that! You gave me plenty of time to look at it and I didn't :-/
18:02:58 <spwhitton> no problem -- I'll action myself to send it out unless there are any final comments?
18:03:23 <gwolf> I only remember glancing at it. Can you share the link again? (sorry...)
18:03:39 <spwhitton> #info bits mail draft https://etherpad.wikimedia.org/p/Hc_WLPRHT8zYxVWJFM-U
18:03:53 <spwhitton> [ ahaha there is also #link ]
18:04:10 <gwolf> thanks!
18:05:01 <marga> What's the order of the people in the roster?
18:05:37 <spwhitton> marga: copied and pasted.  now that I look it seems to be a combination of alphabetical, being the chair, and join date
18:05:48 <spwhitton> and being the previous chair
18:05:58 <spwhitton> I'll change it to alphabetical + being the chair, like we did before
18:06:15 <marga> SG
18:06:21 <ehashman> spwhitton: might be easier to grok if you do it by expiry date
18:06:33 * bremner nervous now
18:06:34 <ehashman> since the context is term limits
18:06:51 <gwolf> ehashman: makes sense IMO
18:07:18 <spwhitton> I suggest we do it the smae as however the website team decided to do it
18:07:24 <spwhitton> I'll look that up later
18:07:37 <Myon> ack
18:07:55 <spwhitton> I'm amused I didn't notice how I'd combined four sorting algorithms arbitrarily :)
18:08:31 <ehashman> spwhitton sort is O(n)
18:09:01 <gwolf> can I has a quantic O(1) spwhitton ?
18:09:17 <spwhitton> arbitrary combinatio nseems worse than O(n).  I'm sure bremner can tell us.
18:09:30 <bremner> only if you pay me. union rules.
18:09:57 <spwhitton> gwolf: do you mind if we move on from this?  I won't send it out until afte meeting anyway
18:09:58 <marga> spwhitton, the text LGTM, the only issue I have is that if we're pointing people to salsa, we should point them to the updated version of the proposals, and that link is the one from 2020...
18:10:15 <ehashman> ah, great catch marga
18:10:28 <ehashman> and my proposal isn't on Salsa yet, was waiting to discuss before I cleaned it up
18:10:30 <gwolf> spwhitton: right, lets move
18:10:31 <spwhitton> marga: yes.  I take it you mean what ehashman and gwolf have made more recently?
18:10:34 <gwolf> I like what I read FWIW
18:11:18 <marga> spwhitton, yeah, i think so.
18:11:25 <gwolf> mine isn't either -- I very much followed fil's text and made it into a presentation (thinking about getting it in shape for presenting during DebConf)
18:11:27 <marga> spwhitton, also, thanks a lot for the write up!
18:11:35 <spwhitton> oh, no problem, it was nice to look back.
18:11:56 <ntyni> yeah the bits look good to me too
18:12:01 <gwolf> There is very little added from my side, I think fil's text is great.
18:12:15 <spwhitton> so istm we can either drop the salsa link altogether or note that it's old.  doesn't seem good to delay the bits mail on the new content because that seems like unnecessar ypressure on those preparing the presentations.
18:12:34 <gwolf> right/
18:13:00 <ehashman> ++
18:13:16 <marga> Yeah, maybe just drop the link
18:13:21 <spwhitton> I am inclined to keep it and note that new versions are being prepared in time for the talk.  do others prefer dropping the link?
18:13:37 <Myon> keep it for context
18:13:39 <ehashman> keeping link is probably useful for jiggering people's minds, so long as we prime it as old
18:13:48 <marga> ok :)
18:13:50 <ntyni> +1
18:14:25 <spwhitton> #action spwhitton to send bits mail inc. matching sort order to www-team and note about old salsa link
18:14:30 <spwhitton> #topic Review of previous meeting AIs
18:14:37 <spwhitton> #topic Private communication presentation at DebConf
18:14:58 <spwhitton> thanks for your notes elana, very solid
18:15:13 <bremner> link?
18:15:20 <spwhitton> #link https://paste.debian.net/1204350/
18:16:00 <bremner> :thumbs up emoji:
18:16:00 <ehashman> the quoted bit is from the proposals from last year, used that to direct this follow-up
18:16:24 <marga> I have a question: "Anything discussed privately relevant to a TC decision that is not later published cannot be used to support a decision."... How will this work in practice?
18:16:26 <ehashman> and I wrote this based on our interactions on that systemd bug and what I think our expectations/process should be going forward
18:16:44 <marga> i.e. how can we not use the private information to support the decision?
18:16:57 <bremner> well, not as part of our justification
18:17:00 <ehashman> marga: well, we have to state rationale for a decision
18:17:04 <bremner> that
18:17:12 <ehashman> if it was only shared privately, it can't be part of that rationale
18:17:16 <ehashman> even if it is compelling
18:17:38 <gwolf> ...unless we get the OK from the provider for such private information to include it, I guess
18:17:52 <ehashman> ya, which we sort of covered
18:17:56 <spwhitton> ehashman: how does what we did with the systemd maintainer fit in to the "People are welcome ..." list
18:18:10 <ehashman> help with building a stronger tecnical argument imo
18:18:28 <ehashman> he sent us something, I summarized it, he gave the thumbs up to publish
18:18:48 <gwolf> right
18:19:02 <spwhitton> hm.  wasn't it more that he didn't want to post publically himself, not about the content of the argument?
18:19:26 <ehashman> well he had no issue with me naming him, he just didn't want to wade into a possible flamewar
18:19:34 <Myon> say "has to be published first" instead of cannot be used
18:19:44 <Myon> we arent a court
18:20:00 <gwolf> TBH, the provenance of a specific bit of text can usually be inferred in this kind of discussions
18:20:01 <spwhitton> ehashman: yeah.  it was good, just doesn't seem to me the same as help building a stronger argument.
18:20:21 <gwolf> so we were not _that much_ protecting identities -- only "finishing cooking" of arguments before acting on them
18:20:50 <gwolf> and I think this would hold in many other discussions...
18:20:52 <spwhitton> I'm imagining reading this as someone wanting the TC to help me in the way we helped the systemd maintainer, and I don't think I'd see that as one of the options in that list.
18:21:54 <ehashman> spwhitton: perhaps you and I disagree that rewriting something to put its best foot forward is strengthening an argument? :)
18:22:31 <ehashman> in which case, maybe you want something else about "assistance with public communication", which may be especially helpful for e.g. non-native English speakers
18:22:59 <spwhitton> ehashman: adding that sounds good to me.  it just doesn't seem like what the systemd maintainer wanted was putting its best foot forward, even though we did that too.
18:23:09 <Myon> or people who dont care about flamewars
18:23:10 <spwhitton> the argument's best foot forward I mean.
18:23:29 <gwolf> I like the suggestion, "assistance with public communication"
18:23:46 <ehashman> well, he didn't really want to engage, but that wasn't really an option if we were to make a decision
18:24:27 <spwhitton> do others have things they want to suggest adding or changing to ehashman's text?
18:24:36 <marga> Maybe make it clear that the list is not exhaustive but rather examples?
18:24:54 <spwhitton> and, ehashman, are you still okay to present this and maybe take questions for a chunk of our debconf talk?
18:24:55 <marga> i.e. s/for the following:/for matters like these:/
18:25:01 <ehashman> looking at this I also realize that there are some "expectation" things that maybe better belong in "how"
18:25:03 <ehashman> spwhitton: yes I am
18:25:11 <ehashman> marga: sure
18:25:29 <ehashman> now that I have everyone's feedback here I can MR it to salsa, and you can feel free to add more specific comments there!
18:25:44 <spwhitton> I think you can just commit it to our repo, no need for an MR
18:26:05 <ehashman> ah okay, MR was just to allow people to nitpick line by line before committing
18:26:07 <spwhitton> #action ehashman to incorporate points from discussion on private comms to notes & commit to salsa
18:26:25 <gwolf> ehashman: we can nitpick later with the file already in the repo :-]
18:26:31 <spwhitton> ehashman: up to you but I would be happy to just make further commits myself.
18:26:36 <ehashman> fair
18:26:51 <spwhitton> I think we have one more meeting before debconf?
18:26:53 * spwhitton checks
18:27:15 <bremner> I think some things are more than suggestions right?
18:27:23 <spwhitton> yes we do.  so I won't add an action item about preparing slides.
18:27:38 <bremner> I mean, the stuff about disclosure and what decisions are based on
18:28:24 <spwhitton> bremner: istm we are going to have to write something that sounds okay and then play it by ear for the first few times.
18:28:25 <bremner> nvm, I see the proposed change is after that
18:28:51 <spwhitton> okay anything more on this topic?  thanks again ehashman.
18:28:55 <ehashman> yw!
18:29:25 <ntyni> wondering if this would make us a potential argument anonymizer and how that would work
18:29:28 <ehashman> amazing what one can accomplish when you stop letting the perfect be the enemy of the good
18:29:57 <ntyni> I mean, can we decide on something if we can't publish who it was from?
18:29:58 <ehashman> I don't love being an argument anonymizer but it's a possibility
18:30:05 <spwhitton> we might decide we want to do it sometimes.
18:30:11 <ntyni> yeah I guess
18:30:25 <ehashman> in the systemd case, there was no way to present the arguments anonymously
18:30:35 <spwhitton> but as gwolf said it is unlikely to be possible most of the time.
18:30:37 <ehashman> but if someone had messaged us as a drive-by, I suppose it could have been a possibility
18:31:01 <ehashman> maybe we should also add a note that we encourage people, whenever possible, to post their own arguments, and we are happy to help them do that
18:31:04 <bremner> someone anonymous pointed us to a fact, which we verified
18:31:13 <ehashman> yeah, bremner
18:31:14 <spwhitton> ehashman: +1
18:31:22 <gwolf> spwhitton: even if impossible, I think there is value in being able to check on an idea in private with the ctte, or in having us help with writing...
18:31:30 <spwhitton> gwolf: indeed
18:31:32 <gwolf> Having it explicit will be good IMO
18:31:36 <ehashman> ++
18:31:41 <ntyni> +1
18:32:02 <spwhitton> okay cool, it's half past so let's move on to the next one
18:32:06 <spwhitton> #topic Early invocation presentation at DebConf
18:32:18 <spwhitton> thanks for your slides gwolf
18:32:32 <gwolf> I prepared a first bunch of slides and temporarily set them at https://nube.iiec.unam.mx/s/sfLSFWozX7CQRjd
18:32:52 <gwolf> They are _very_ heavily based on fil's proposal text -- as I said, I didn't feel there was room to add much to it
18:33:17 <gwolf> Of course, the slides will probably accomodate the rest of stuff we present for DC21
18:33:37 <gwolf> (FWIW, in my copy I already removed the flameware)
18:34:40 <marga> s/flameware/flamewar/
18:34:47 <spwhitton> as I've expressed before, I don't have any issues with the analysis or gwolf's presentation of it, but if at all possible I would like us to do more than just asking people to get in touch earlier
18:34:50 <marga> I wonder what flameware would be :-P
18:35:08 <gwolf> marga: Debian 3.1 "Sarge"
18:35:26 <marga> point taken
18:35:41 <Myon> could we try to be more responsive when invoked early? waiting months isnt helpful
18:35:41 <gwolf> spwhitton: yes, and I felt your earlier questions to be very spot-on
18:36:01 <gwolf> I'll (please action me!) look them up in the IRC log and incorporate them
18:36:03 <Myon> apart from that, i like the slides
18:36:23 <marga> s/solve a solution/find a solution/ (or solve the problem)
18:36:29 <ehashman> I like the slides
18:36:33 <spwhitton> Myon: perhaps we could have some internal guidelines on how we move faster when we're not in a last resort situation (in which we want to move slower)
18:36:34 <gwolf> OTOH, I'll want to shorten the slides, as they will accomodate also ehashman's points, the general bits of the TC, ...
18:36:34 <marga> s/pepole/people/
18:36:38 <ehashman> but there doesn't seem to be a clear call to action
18:36:47 <bremner> Myon: the only solution I know is that we respond quicker to things which can be solved faster
18:36:54 <bremner> shortest job first, and all
18:36:55 <ehashman> have we made a decision on how we want to do this? and if so, what is it
18:36:57 <spwhitton> what primarily slows us down?
18:36:57 <bremner> not sure that helps here
18:37:07 <gwolf> right, solving a solution is not our task :-]
18:37:15 <spwhitton> probably not wanting to appear to speak for the whole ctte without consulting with the whole ctte is the main thing.
18:37:16 <bremner> spwhitton: we tend not to coordinate between meetings
18:37:38 <gwolf> Well, I feel waiting for interaction in our monthly meetings puts a pace on the team
18:37:40 <Myon> do we need formal meetings for this? i guess many matters can be solved async on irc
18:37:50 <gwolf> ...Many things do not need to wait until a meeting..?
18:37:58 <spwhitton> Myon: well, in that case the worry is that we haven't included everyone
18:38:07 <ehashman> as a case-in-point, I was individually Giving Advice for the python3-full stuff async
18:38:18 <Myon> we arent that many people
18:38:20 <ehashman> in order to try to avoid an escalation
18:38:37 <spwhitton> well, same with that thing I sent to the private alias last week
18:38:40 <ehashman> that was fine, and didn't need the whole TC. I did bring it as a discussion topic to seek TC-wide feedback
18:39:09 <spwhitton> in the slides gwolf points out that an important data point for disputants is what the TC probably would say if it was asked to say something officially
18:39:14 <Myon> so we can just wait until everyone has said something, or indicated abstain
18:39:15 <ehashman> is that something we need better docs for?
18:39:27 <spwhitton> could we empower each other just to say "look ICBW but I think the TC would vote with this side"
18:39:39 <spwhitton> right now I'd be very wary of doing that even if it could be helpful
18:39:48 <marga> No, I wouldn't say "I think the TC would ..."
18:40:05 <marga> We can all just give advise on our own
18:40:07 <ehashman> I have avoided speculating on what the TC would or would not do
18:40:16 <ehashman> and stuck to the facts
18:40:23 <spwhitton> right.  me too, I wouldn't do it.  but I'm wondering if it might help sometimes.
18:40:23 <gwolf> I also don't like speculating on y'all's opinions
18:40:25 <ehashman> "you need to try XYZ before escalating to TC"
18:40:39 <ehashman> and "these are some possible options moving forward, here are pros and cons"
18:40:46 <marga> Right
18:40:48 <bremner> individual advice already exists, but doesn't seem to be what "invoke TC early" is about? or is it?
18:41:02 <ehashman> might go as far as "I personaly think this solution is good because XYZ, BUT I ultimately defer to the maintainer"
18:41:16 <ehashman> bremner: I think it could be?
18:41:17 <bremner> people might ask ehashman for advice in spite of her being on the TC :P
18:41:24 <ehashman> how dare they
18:41:29 <ehashman> :)
18:41:59 <spwhitton> I think what I more have in mind is not how I can imagine the TC voting, but how I can imagine us perceiving the dispute, which may differ from anything the participants have come up with
18:42:16 <gwolf> ...maybe framing it differently -- what would the TC do when facing a non-flamey issue?
18:42:26 <gwolf> I think we would not vote on it, but consult whether there is consensus
18:42:44 <spwhitton> "the TC would probably focus on this aspect of the dispute which you haven't talked much about yet"
18:42:51 <gwolf> and either give that rough consensus, or just say "we'll have to think about it deeper. Do you want to wait, or try to solve on your own?"
18:42:55 <ehashman> "you need to try XYZ before escalating to TC" might be better construed as "the TC can provide guidance on policy and process to ensure developers have tried all options before escalating a decision"
18:42:57 <spwhitton> but, that too is something I'd be hesitant sharing atm.
18:43:28 <ehashman> and that's something people could contact us both as a body or individually for, and I assume if any of us were uncomfortable speaking on behalf of TC we could raise to the group
18:43:49 <Myon> nod
18:44:06 <ehashman> helping people figure out how to figure out their stuff before having to resort to a TC decision
18:44:41 <bremner> sounds related to private discussion stuff
18:45:05 <gwolf> yes, that's what spwhitton reasoned earlier as well
18:45:07 <ehashman> sort of, but doesn't necessarily need to be done privately :)
18:45:29 <ehashman> although, I can see why people generally would
18:45:53 <spwhitton> marga: may I ask whether you had any other ideas about what it would mean to invoke the TC early when you first wrote the proposals?
18:45:56 <ehashman> but popping in to #debian-ctte to ask a question is maybe a bit different than emailing our public mailing list and having that on record forever
18:46:11 <marga> So, how about something like: when the TC is invoked early, someone gets delegated to be the advisor for that issue (like ehashman for the python-3 thing), and if the discussion reaches a "TC vote" point, it gets escalated as a proper issue?
18:46:37 <marga> I think what happened with the python-3 issue pretty much fits the idea I had
18:46:37 <ehashman> seems reasonable
18:46:39 <spwhitton> marga: cool, so in such a case the advisor would be empowered to speak for the TC a bit more than we currently feel able to do?
18:46:43 <gwolf> ehashman: I would insist on people not using the IRC channel for bringing up issues. Do it either by reportbug (⇒ tech-ctte@) or to the private alias
18:46:45 <Myon> delegate seems too formal
18:46:46 <bremner> what defines early?
18:46:48 <gwolf> IRC is too ephemeral
18:46:56 <gwolf> bremner: non-lateness?
18:47:03 <Myon> someone picks it up and starts answering
18:47:12 <ehashman> gwolf: reportbug seems nuclear to me
18:47:13 <bremner> gwolf: I expect you to be expert on this
18:47:14 <spwhitton> gwolf: a lot of people find IRC a lot more comfortable
18:47:27 <marga> spwhitton, well, a bit, yes, but not as someone that can ensure how the TC would vote.
18:47:34 <ehashman> that's barely any different than asking for a decision
18:47:35 <bremner> mentor could report via alias / bug?
18:47:51 <gwolf> Yes, I also find IRC more comfortable, the immediacy is good... But I don't know if we want to dillute the process _that much_
18:48:07 <spwhitton> marga: right.
18:48:11 <ehashman> well, it's not really diluting the process when we are trying to avoid the current process :)
18:48:13 <gwolf> If my bouncer falls off IRC, I might miss an important part of the discussion
18:48:20 <gwolf> ehashman: point...
18:48:41 <gwolf> I don't know, my main gripe is that IRC does not store lost conversations, and we are not on IRC always. And we will sometimes skip backlog
18:48:57 <gwolf> so, just sending a mail with the basic background... seems a better fit
18:48:57 <ehashman> is that any different than someone reaching out privately on IRC?
18:49:10 <ehashman> I think a mail is also a good option
18:49:20 <ehashman> I just don't know that it should be the _only_ option
18:49:20 <spwhitton> marga: right certainly.
18:49:49 <gwolf> ...Maybe invite people to just ask around on IRC, but if the matter proves to be non-trivial (which I guess will be the usual case), ask them to send a mail
18:49:49 <bremner> someone could copy the irc log to a mail to the private alias?
18:49:56 <gwolf> either public or privately
18:50:04 <gwolf> bremner: that would work
18:50:09 <Myon> ack
18:50:18 <spwhitton> surely between the eight of us we can be confident we'll capture everything in this channel.
18:50:30 <bremner> + the NSA
18:50:43 <spwhitton> right, good to have a backup
18:51:37 <spwhitton> we're closing in on one hour.  there have been a lot of good thoughts here.  are we close enough to consensus that if someone were to incorpirate this dikscussion into the slides we could commit to our repo like with the previous topic?  or do we need to discuss again next meeting?
18:52:04 <spwhitton> what do you think gwolf?
18:52:06 <gwolf> I think I can do it...
18:52:11 <bremner> I think we can forge ahead. We don't have to have things nailed down perfectly before debconf
18:52:37 <spwhitton> okay great.  I hope that gwolf can incorpirate marga's suggestion about assigning one of us into the slides, in particular.
18:52:50 <marga> And we need some call to action?
18:53:04 <spwhitton> marga: you mean asking people to get in touch earlier, or something else?
18:53:18 <gwolf> spwhitton: #action me please
18:53:37 <spwhitton> #action gwolf to incorporate points from discussion on early invocation to slides & commit to salsa
18:53:56 <marga> Well, the slides are rather descriptive
18:54:03 <marga> What are we planning on doing, exactly?
18:54:08 <marga> Re-do our docs?
18:54:15 <spwhitton> it sounds like we would be redoing our docs, yes.
18:54:31 <gwolf> and announcing it widely to the project members once we are done
18:54:40 <spwhitton> gwolf: do you think you can reframe the slides to be more of a call to action?
18:54:51 <gwolf> Will try to!
18:54:53 <spwhitton> #action gwolf to reframe slides to be more of a call to action
18:55:11 <bremner> maybe advertise "get a mentor for your TC-ish issue" or so
18:56:05 <ehashman> ++
18:56:09 <spwhitton> okay, are we okay to move on from this?  thanks all for some excellent opints.
18:57:13 <bremner> I am for moving
18:57:26 * gwolf is done here...
18:57:49 <spwhitton> #topic DebConf session logistics
18:58:09 <spwhitton> we've done debconf online before once now but I was thinking we might need to discuss this, but maybe we don't
18:58:20 <spwhitton> will we just receive a jitsi link from the organisers?
18:58:23 <bremner> is the date and time fixed yet?
18:58:32 <spwhitton> bremner: don't think so.
18:59:04 <spwhitton> does jitsi make it easy to share slides?
18:59:05 <bremner> m'kay. Hopefully not too early as I will be in ehashman Standard Time
18:59:07 <spwhitton> I don't think we used slides last year
18:59:09 <ehashman> hahaha
18:59:28 <bremner> spwhitton: usually there is an upload thing in wafer?
18:59:30 <ehashman> I have a different virtual event happening at the same time as DC that week
18:59:42 <spwhitton> bremner: oh, then the session chair handles the slides?
18:59:48 <spwhitton> we get to say "next slide please"
18:59:53 <ehashman> but if last year's schedule was representative, DC will be earlier in my mornings and other event will be later
19:00:01 <ehashman> please no 8am calls T_T
19:00:04 <Myon> old school
19:00:12 <spwhitton> gwolf: maybe you could fill us in here :)  is it jitsi again?
19:00:17 <bremner> spwhitton: oh share slides like share screen? yeah that is easy
19:00:22 <ehashman> yeah
19:00:32 <gwolf> If DebConf is to be like last year (I'm not an organizer this time), people can submit videos and have them played, but that's mostly used for talks (not BoFs)
19:00:56 <ehashman> we're a confirmed talk but no slot yet
19:01:14 <spwhitton> okay so screen sharing will not be an issue.  one of us can be the one to do that and others will still be able to talk.
19:01:21 <bremner> yep.
19:01:21 <spwhitton> we can decide who next time.
19:01:21 <gwolf> AIUI, we can either just do our usual Jitsi call, that will be captured and distributed (so one of us can go over their own presentation, or even each of us can have a different presentation for the talk-ish part of the session)
19:01:47 <gwolf> or we can prepare a professionally edited video highlighting how we are the most professional team within Debian
19:01:52 <gwolf> (no, I don't expect that to happen)
19:01:53 <spwhitton> doing it live seems simpler.
19:01:57 <ehashman> live, please
19:02:02 <gwolf> yes, I agree. Live.
19:02:07 <Myon> live, yes
19:02:12 <bremner> give me live, or give me, not live
19:02:20 <ehashman> bremner: seems to cover the whole spectrum
19:02:20 <spwhitton> I'll probably ask for a test call cos I never use jitsi IRL.  but maybe there is no need to do a group one.
19:02:33 <ehashman> spwhitton: you can do that with the DC AV team
19:02:36 <ehashman> I did so last year
19:02:44 <spwhitton> I did too, but we also did a whole group one last year
19:02:50 <spwhitton> cos we were worried about capacity
19:02:51 <ehashman> ah that's true
19:03:04 <spwhitton> I guess we can wait to be asked to do that if the team are worried?
19:03:08 <gwolf> spwhitton: Oh, I mostly live in jitsi nowadays :-| Well, not right now, because we are on vacations...
19:03:13 <gwolf> there should be no problemâ„¢
19:03:18 <spwhitton> gwolf: for me it's Zoom.
19:03:25 <gwolf> ouch.
19:03:26 <spwhitton> fortunately their web client is improving.
19:03:50 <spwhitton> okay then it sounds like we don't really need to do anything aside from prep slides which we can discuss next time.
19:04:15 <spwhitton> #topic Any other business
19:04:20 <spwhitton> does anyone have anything else to raise?
19:04:27 <ehashman> did we have a bug?
19:04:40 <spwhitton> ehashman: not against tech-ctte?
19:04:45 <ehashman> ah okay
19:06:02 <spwhitton> #endmeeting